Snabbt men ändå inte....

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Jag har 100 mb fiber via telia och är uppkopplad via kabel till min macbook (vit -98) har snow leopard (10.6.8) och uppdaterar macen så ofta det finns möjligheter.
Uppmätt hastightet till dator via bredbandkollen är ca 95 mb.
Problem: Jag tycket att det tar ibland lite väl lång tid att gå in på sidor (safari), jämfört med en 20 mb hastighet på nyare pc (Firefox) upplevs det ibland ingen skillnad.
Oftare får jag fel "sidan/servern kan inte hittas/öppnas.

Fråga:finns det ngt bra sätt att kolla vad som ev bromsar / hindrar sidor att laddas upp? (jag hade ett tilläggsprogram i google som skulle blockera intrång, nu har jag bara tjänsten "översätt sida" som knapp kvar)

Byt DNS till Googles t.ex. 8.8.8.8

  • Medlem
  • Karlskoga
  • 2014-02-17 19:27

Terminalkommandot traceroute

"översätt sida"? -låter som ett tillägg. Dessa segar ner upplevelsen.
"i google" -menar du Chrome?

Ursprungligen av reboot81:

"översätt sida"? -låter som ett tillägg. Dessa segar ner upplevelsen.
"i google" -menar du Chrome?

Finns tillägg i google (menyknapp) som man bara aktiverar vid behov.

Ursprungligen av kenjon:

Terminalkommandot traceroute

Tyvärr överkurs, förklara lite mer är du snäll...

Ursprungligen av plenty69:

Tyvärr överkurs, förklara lite mer är du snäll...

Testade ("nytt kommando") och fick:

Version 1.4a12+Darwin
Usage: -traceroute [-adDeFInrSvx] [-A as_server] [-f first_ttl] [-g gateway] [-i iface]
[-M first_ttl] [-m max_ttl] [-p port] [-P proto] [-q nqueries] [-s src_addr]
[-t tos] [-w waittime] [-z pausemsecs] host [packetlen]

[Processen slutförd]

Ursprungligen av plenty69:

Finns tillägg i google (menyknapp)

Vad menar du med "tillägg i Google"? Google är inget program.

Senast redigerat 2014-02-17 21:28

Jag tror att det är läge att vända på frågan.

Varför förväntar du dig att du ska skillnad på 100Mb/s och 20 Mb/s genom att ladda en webbsida?

Om vi antar att sidan du laddar är 10 Mb stor och att du kan använda hela bandbredden hela vägen. Då tar det 0.5 sekunder att ladda ner med 20 Mb/s och 0.1 sekunder med 100 Mb/s. Det är visserligen 5 gånger snabbare men det är bara 0.4 sekunders skillnad. Det är iofs en märkbar skillnad när man jämför sida vid sida men kanske inte lika märkbart när man jämför från minnet.

Sedan så kommer vi till nästa antagande. Hur snabbt hanterar servern din begäran? Äter den upp vinsten i nerladdningstid?

Vinsten med stor bandbredd är inte så mycket att det går snabbare att surfa. Du kommer upp på en platå där ytterligare bandbred inte ger så mycket mer. Vinsten med bandbredd är att du inte behöver bekymra dig om vad annat som händer på din lina. Du kan streama video, köra nerladdningar, ringa och surfa samtidigt utan att du märker av någon försämring. Det kan du inte göra med 20 Mb/s.

Så jag är långt ifrån säker på att det är något problem som gör att du inte upplever någon tidsvinst i surfningen mot 20Mb/s. Om du däremot har problem att hitta vissa sidor så verkar det som att den DNS (den server som ser till att översätta www.99.se till en IP-adress) har något skumt för sig.

Traceroute är ett kommando som du kör att se hur din förfrågan att nå www.99.se hoppar mellan olika servrar på nätet. Dvs: du kan se hur din trafik vandrar.

Vilka sidor är det som du tycker går långsamt? Alla? Vissa? Kanske vi också har problem med de sidorna?

Ursprungligen av plenty69:

Testade ("nytt kommando") och fick:
[Processen slutförd]

Starta terminalen igen, skriv i den stora rutan

traceroute 99.se

Sen ska du få upp liknande resultat som BlackSmp lagt upp.
Eller så startar du programmet Nätverksverktyg och klickar dig fram där.

Vad har du för svarstid/latency på Bredbandskollen?

Åtgärdsförslag nummer ett är att se över dina tillägg samt starta om routern. 2: Har du andra program igång som laddar upp/ner data, tex torrentprogram, Spotify?
3: Skapa ett nytt användarkonto på datorn och se hur det funkar där.
4: Prova att byta DNS till tex Googles. Mät med traceroute innan och efter.

Hoppas jag har förklarat mitt problem rätt...
Alltså: när jag skriver en address och trycker enter så ser jag i address fältet att den fylls med blå färg och helt plötsligt slutar fyllas, sedan kan det ta en stund innan fältet fylls eller ibland funkar det inte alls och i vissa fall går det så fort att det bara blinkar till. Vissa sidor svarar ibland direkt och nästa stund kan sidan inte visas.

Du verkar inte vara ensam tyvärr.
http://www.99mac.se/forum/t/307377-safari-kan...

Ursprungligen av keptang:

Du verkar inte vara ensam tyvärr.
http://www.99mac.se/forum/t/307377-safari-kan...

Läste, tack för länken. gillar Safari (fram tills nu) ska man behöva byta till Firefox?? nä jag hoppas på att det ska lösa sig.
Inget virusskit som sprider sig??
Jag kontaktade Telia för några veckor sedan via chatt ( fan vilken tid det tog) men det visade sig att minn nya rauter behövde uppdateras så jag startade om den och då blev det bättre.

  • Medlem
  • International user
  • 2014-02-19 20:04
Ursprungligen av plenty69:

Läste, tack för länken. gillar Safari (fram tills nu) ska man behöva byta till Firefox?? nä jag hoppas på att det ska lösa sig.
Inget virusskit som sprider sig??
Jag kontaktade Telia för några veckor sedan via chatt ( fan vilken tid det tog) men det visade sig att minn nya rauter behövde uppdateras så jag startade om den och då blev det bättre.

Så problemet är löst?

Ursprungligen av zappee:

Så problemet är löst?

Tyvärr inte bara lite bättre, kanske får kolla med telia igen....

1
Bevaka tråden