Min 2010 Mac Mini kopplar bort nätverksenheter

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Sitter med en Synology ds413j. På den så har jag partioner vid namn Filmer och Serier. Dessa kopplar jag upp till från min Mac Mini som vanligt med cmd + k. Kan även nämna att jag kör smb istället för afp. Problemet är att när jag klickar på Synologyn till vänster i Finder under enheter så säger den först "kan inte ansluta", när jag sedan klickar på "anslut som" så tuggar den på ett tag och jag kommer fram till NAS:en, dock så kopplar den då bort "Filmer" och "Serier" som jag har mountat. Kopplar jag sedan upp dessa två igen och försöker sedan gå in på NAS:en som jag beskrev innan så får jag åter igen "kan inte ansluta". Summa kardemumma så tillåter den mig inte ha dessa två partioner uppkopplade samtidigt som jag har åtkomst till NAS:en som enhet. Vad katten beror detta på?

Kan f.ö nämna att det fungerade hur bra som helst innan jag formaterade och installerade om OSX på min Mac Mini.

  • Avstängd
  • Bangkok Thailand
  • 2014-02-09 20:16

Kan bero på att du kopplar upp dig mot den med två olika användare.
Rensa i nyckelhanteraren allt som har att göra med din NAS och logga in igen på den med Finder.
Kan vara någon konflikt som göra att OS X kopplar ner dig.

Ursprungligen av lappen71:

Kan bero på att du kopplar upp dig mot den med två olika användare.
Rensa i nyckelhanteraren allt som har att göra med din NAS och logga in igen på den med Finder.
Kan vara någon konflikt som göra att OS X kopplar ner dig.

Bra tips, ska testa.

Ursprungligen av lappen71:

Kan bero på att du kopplar upp dig mot den med två olika användare.
Rensa i nyckelhanteraren allt som har att göra med din NAS och logga in igen på den med Finder.
Kan vara någon konflikt som göra att OS X kopplar ner dig.

Nope, hjälpte inte.

1
Bevaka tråden