Hårddisk problem, Target mode

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2014-02-05 23:42

Hallå!

Ja har nu stött på en del problem med min Mac. Det är en macbook pro early 2011 och jag körde osx mavericks innan den kraschade!

Har läst en del andra trådar här i forumet som har handlat om samma problem, vilket är den gråa skärmen och kugghjulet som bara snurrar vid uppstart, och sedan stängs datorn av..

Har testat diverse metoder som sagts i andra trådar, såsom att starta i säkert läge( vilket inte funkar) och har framför allt testat recovery mode. När jag i recovery mode kör en kontroll av skivverktyget så framgick det att det var något fel på hårddisken och att det inte gick att reparera. Så det ända valet som kvarstår då är helt enkelt att formatera om hela hårddisken men jag skulle gärna vilja försöka spara en del gamla grejor på hårddisken. Därför testade jag target mode uppkopplat mot en annan macbook med thunderbolt. Min hårddisk blir då tillgänglig på den andra datorn och det går att föra över vissa mindre filer(dock väldigt långsamt, trodde thunderbolt skulle vara snabbt?). Men när jag ska försöka föra över större filer, som t ex iPhoto biblioteket på ca 20gb, så tar det stopp. Det står att överföringen misslyckades då vissa filer inte gick att överföra(ungefär) och överföringen avbryts!

Så undrar om någon vänlig själ här på forumet vet vad detta kan bero på eller som kanske rent utav vet någon annan bra lösning för att rädda gamla minnen?

Tack på förhand!

  • Medlem
  • Karlskoga
  • 2014-02-06 07:57

Thunderbolt är inte långsamt, det är hårddisken som har läsproblem. Den försöker och försöker och försöker... ibland lyckas den läsa ett block, och försöker med nästa... och det tar tid.
Är hårddisken trasig kan du inte läsa ut filerna. Det enda är att riva isär hårddisken och montera in skivorna i ett annat kabinett, och försöka med det. Sådant som Ibas med flera tar ett antal tusen kronor för att utföra.

  • Medlem
  • Stockholm
  • 2014-02-06 10:02
Ursprungligen av kenjon:

Thunderbolt är inte långsamt, det är hårddisken som har läsproblem. Den försöker och försöker och försöker... ibland lyckas den läsa ett block, och försöker med nästa... och det tar tid.
Är hårddisken trasig kan du inte läsa ut filerna. Det enda är att riva isär hårddisken och montera in skivorna i ett annat kabinett, och försöka med det. Sådant som Ibas med flera tar ett antal tusen kronor för att utföra.

Tack för snabbt svar!

Ja tolkar det där som att det verkar vara ett mekaniskt fel på hårddisken, eller?
Antar isåfall att det ända alternativet är att fixa en ny hårddisk isåfall!

  • Medlem
  • Karlskoga
  • 2014-02-06 10:20

Japp. Och vad gäller dina filer. Kör i Target mode som du har gjort, öppna ett Finderfönster där du använder dej av Listvy istället för ikoner, och sortera på storlek. Kopiera de minsta filerna först, och gå mot större så länge det funkar.

  • Medlem
  • Stockholm
  • 2014-02-06 10:25

Okej, får testa det! Låter som att ja har mycket jobb framför mig, men vill ju gärna spara x antal tusenlappar!
Men tack för hjälpen!

  • Skribent
  • Sollentuna
  • 2014-02-06 11:48
Ursprungligen av jockeeh:

Okej, får testa det! Låter som att ja har mycket jobb framför mig, men vill ju gärna spara x antal tusenlappar!
Men tack för hjälpen!

Backup! Det är det enda sättet att skydda och rädda sina filer när (inte om) ens hårddisk ryker. Enkelt och billigt.

  • Medlem
  • Stockholm
  • 2014-02-07 17:12

De fick bli en ny hårddisk, ska försöka med en hårddisk kabinett sen senare!

Men nu ett annat problem..

Nu när jag ska installera mavericks så har jag gjort en bootbar version på ett USB minne och så långt går de bra! Men när jag ska välja att installera så står det att den inte kan verifieras. Antar att detta kan bero på att jag har laddat ner den från en annan dator eller liknande! Men hur ska jag lösa detta? Någon som har en ide??

  • Medlem
  • Karlskoga
  • 2014-02-07 22:31

Har du verkligen gjort en bortbar USBsticka för installation (med Lion Diskmaker t ex)? Eller bara kopierat över den nedladdade filen?

  • Medlem
  • Stockholm
  • 2014-02-07 23:29

Aa, har kört med både diskmaker x och createinstallmedia och problemet kvarstår! Sitter på väldigt dålig uppkoppling så känns segt att behöva ladda ner filen igen, men kanske värt att testa? Kanske är något fel på själva filen

  • Medlem
  • Stockholm
  • 2014-02-08 18:00

fixade det till slut! var tvungen att köra terminal och ändra tid och datum. Sen fungerade galant!

1
Bevaka tråden