Hänger sig

Tråden skapades och har fått 30 svar. Det senaste inlägget skrevs .
  • Medlem
  • Skattungbyn
  • 2014-01-22 12:27

Har fått igång min andra PPCG5, trodde jag. Det är den datorn jag skall ha för internetsurfing etc.
Den har 2 GB arbetsminne på två platser, sedan finns 2 lediga slot. Vidare har den två hårddiskar, Dagobert och Blondie. Dagobert är störst.

Jag har raderat det gamla systemet och installerat 10.4 (för att få tillgång till Classic).
Förde samtidigt över filer och program från min G4 med Firewire. Det fungerade utmärkt men tog flera timmar. Jag kom ut på nätet.

Eftersom det funkade utmärkt, men så tänkte jag att jag naturligtvis skulle uppdatera programmet.
Då hängde sig datorn mitt under uppdatering. Okänt varför.

I varje fall omstart och nu hände något märkligt. Bara terminalen startade och lämnade följande meddelande:

Dagobert getty:/dev/console:Operation not supported by device
Dsgobert/System/liberary/CoreServices/loginwindow.app/Contens/MacOS/Loginwindow:loginwindow Application Started

(Var hittar man f.ö instruktioner om hur man styr Terminal)

Installerade om system 10.4 dvs Tiger. Givetvis efter att ha kollat skivan först med Diskwarrior,
Installerade om Tiger och valde "Uppgradering". Allt installerades men efter den automatiska omstarten så dök äpplet upp och datorn fastnade där. Det enda som hände var att fläktarna ökade i styrka, tills jag tröttnat efter flera minuter och stängde av.
Tigerinstallionsskivan får jag inte ut.

Hur skall jag få igång den ?

Ursprungligen av torin:

...skulle uppdatera programmet. Då hängde sig datorn mitt under uppdatering...

Vilket program? Uppdatering från vadå till vadå?

Spelar kanske inte så stor roll nu, när ditt system verkar ha kraschat helt, men det är alltid bra att lämna så mycket information som möjligt.

Ursprungligen av torin:

...Installerade om Tiger och valde "Uppgradering". Allt installerades men efter den automatiska omstarten så dök äpplet upp och datorn fastnade där. Det enda som hände var att fläktarna ökade i styrka, tills jag tröttnat efter flera minuter och stängde av.
Tigerinstallionsskivan får jag inte ut.

Starta om datorn, håll nere C (för att tvinga datorn att starta från CD/DVD). Gör en ny installation - inte "Uppgradering".

Tips för framtiden:
När du har installerat om, och har ett system som fungerar, använd då ett kloningsprogram för att göra en kopia på en annan disk. Om du sedan får problem, t.ex vid en uppdatering, så kan du ganska snabbt backa tillbaka till ett fungerande läge, med hjälp av klonen. Så slipper man lägga tid på en total ominstallation.
Upprepa gärna kloningen med jämna mellanrum, så att du alltid har en fräsch kopia att gå tillbaka till, utan tidsödande ominstallationer.

  • Medlem
  • Skattungbyn
  • 2014-01-22 16:07

Tack Jesper!
Programmet du frågar efter är 10.5 dvs Tiger.

Vad är ett kloningsprogram?

Ursprungligen av torin:

...Programmet du frågar efter är 10.5 dvs Tiger...

1. 10.5 och Tiger är inte samma sak. Du menar nog 10.4.

2. Försök skilja på program och operativsystem. Tiger/10.4/OSX är ett operativsystem, inte ett program.

Ursprungligen av torin:

...Vad är ett kloningsprogram?

Ett program som skapar en exakt kopia av en hel disk. De vanligaste heter CarbonCopyCloner och SuperDuper.

Observera att det räcker med gratisversionerna av programmen. Om man betalar så får man fler funktioner, men det behövs inte för att bara göra en vanlig klon.

Och någon kommer säkert att säga att det går precis lika bra att använda Skivverktyg för att göra kloner. Men jag tycker det är smidigare med ett speciellt program för detta.

Det riktigt smidiga med den klonade kopian är att den också kan vara boot-bar, dvs att du i praktiken kan välja backup-disken som startvolym

  • Medlem
  • Skattungbyn
  • 2014-01-22 19:00
Ursprungligen av Jesper Ohlsson:

1. 10.5 och Tiger är inte samma sak. Du menar nog 10.4.

2. Försök skilja på program och operativsystem. Tiger/10.4/OSX är ett operativsystem, inte ett program.

Ett program som skapar en exakt kopia av en hel disk. De vanligaste heter CarbonCopyCloner och SuperDuper.

Observera att det räcker med gratisversionerna av programmen. Om man betalar så får man fler funktioner, men det behövs inte för att bara göra en vanlig klon.

Och någon kommer säkert att säga att det går precis lika bra att använda Skivverktyg för att göra kloner. Men jag tycker det är smidigare med ett speciellt program för detta.

Ursäkta jag skrev fel, 10.4 är det jag menar.

  • Medlem
  • Skattungbyn
  • 2014-01-22 19:07

Jag försökte med att dra över system till den andra disken, men det funkade inte.

Något helt annat.
Nu går datorn bra. Har kört alla uppdateringar som finns till 10.4
Tyvärr förlorade jag allt från den gamla datorn i filer etc. Försöker förgäves upprätta en Firewireanslutning men lyckas ej.Vill ju föra tillbaka alla förlorade filer och program.

Safari vill heller inte gå in på Gmail , låser sig. Det märkliga är att exakt samma inställningar på en annan dator funkar.
Dessutom kommer jag ju in här, varför inte gmail?

Ursprungligen av torin:

Jag försökte med att dra över system till den andra disken, men det funkade inte.

Något helt annat.
Nu går datorn bra. Har kört alla uppdateringar som finns till 10.4
Tyvärr förlorade jag allt från den gamla datorn i filer etc. Försöker förgäves upprätta en Firewireanslutning men lyckas ej.Vill ju föra tillbaka alla förlorade filer och program.

Safari vill heller inte gå in på Gmail , låser sig. Det märkliga är att exakt samma inställningar på en annan dator funkar.
Dessutom kommer jag ju in här, varför inte gmail?

Du Kan inte "dra över" systemet till en annan disk, senaste o sista gången det funkade att göra så var i OS9.. Systemet innehåller mängder med dolda filer, livsviktiga för systemet, som inte låter sig kopieras på vanligt vis. Enda sättet att få en exakt kopia av systemet är att använda något av de program som Jesper tipsade om ovan

Ursprungligen av torin:

...Safari vill heller inte gå in på Gmail , låser sig. Det märkliga är att exakt samma inställningar på en annan dator funkar...

Vad menar du med "samma inställningar"? Är det samma version av OS X och Safari?

Ursprungligen av torin:

...Dessutom kommer jag ju in här, varför inte gmail?

För att Gmail-sidan är annorlunda konstruerad, kanske?

Att en viss sajt fungerar är ingen garanti för att en helt annan sajt också ska fungera.

  • Medlem
  • Skattungbyn
  • 2014-01-24 10:47

Det Safari vers som hänger sig har nr 4.1.3 och datorn har program 10.4.11 Det är en PPCG5 med 2 GB arbetsminne
Gmaail startar och termometern fastnar ngn cm från slutet.
Men om jag klickar på 99mac vilket jag gjort nu så fungerar den sidan utmärkt. Problemet med Gmail kvarstår.

Den andra datorn är PB G4 den har systemprogram 10.5.8 Här är Safari version 5.0.6

Hoppas att jag är tydlig nu.

Ursprungligen av torin:

Det Safari vers som hänger sig har nr 4.1.3...

Det kan ju vara så att Gmail helt enkelt inte funkar i Safari 4.

Har du provat med en annan webbläsare, t.ex Firefox? (sista versionen av Firefox som funkar i Tiger är 3.6.28)

Senast redigerat 2014-01-24 12:46
  • Medlem
  • International user
  • 2014-01-24 12:21

Äldre versioner av Firefox dyker inte upp av sig själv.
Men här finns länkar till nedladdning av en som ska gå till Lion.
https://support.mozilla.org/sv/questions/8731...

Ursprungligen av Konrad:

...länkar till nedladdning av en som ska gå till Lion.
https://support.mozilla.org/sv/questions/8731...

Nu blandar du ihop katterna. Det är Tiger (10.4) och inte Lion (10.7) det handlar om.

Men din länk är rätt.

  • Medlem
  • Skattungbyn
  • 2014-01-24 13:16

Har kört med Firfefox tidigare. Den är bedrövligt långsam.

Det är datorerna som är långsamma, inget fel på hastigheten hos varken Safari, Chrome eller Firefox.

Är inne på Jespers spår att Safari är för gammal för att fungera med alla moderna webbsidor.
Så prova med Firefox om du inte redan gjort det.

  • Medlem
  • Skattungbyn
  • 2014-01-24 13:21

Gick inte att ladda ner. Fick följande svar:

Din dator når inte upp till kraven för att kunna köra Firefox.

Prova med TenFourFox, http://www.floodgap.com/software/tenfourfox/

Firefox uppdateras inte till ett så gammalt operativsystem, senaste är 3.6.28 och finns här, https://ftp.mozilla.org/pub/mozilla.org/firef...

Ursprungligen av torin:

Har kört med Firfefox tidigare. Den är bedrövligt långsam.

Ja, kanske aningen långsammare än Safari. Men i det här sammanhanget (G5 och 10.4) lär den skillnaden vara försumbar.

Ursprungligen av torin:

Gick inte att ladda ner...

I så fall var det inte 3.6.28 du försökte ladda ner. Men nu har du fått en direktlänk av keptang. Använd den.

Ursprungligen av torin:

...Det är den datorn jag skall ha för internetsurfing etc... ...installerat 10.4 (för att få tillgång till Classic).

En fråga som kanske borde ställts tidigare i tråden:
Om detta ska vara din surfdator, varför behöver du ha tillgång till Classic?

Om du kör 10.5 i stället, så får du en nyare version av Safari, och då funkar kanske fler webbsidor.

  • Medlem
  • Skattungbyn
  • 2014-01-24 13:57

För att få tillgång till mina gamla program.

Ursprungligen av torin:

För att få tillgång till mina gamla program.

Vilka gamla program? Om det ska vara en surfdator, så behöver du i princip bara en webbläsare.

  • Medlem
  • Skattungbyn
  • 2014-01-24 16:57

Gamla användbara program

Acrobat 6.0 Professional
Adobe PageMaker 7.0
Adobe Photoshop Elements 2
BBEdit Lite 6.1.2.smi
Bokföringsprogram
Cyberduck-3.2.1.dmg
E107-filer
FileMaker Pro 5-mapp
MacScan 2
Nikon Software
sfs-master
Tex-Edit Plus 4.9.1
Tex-Edit Plus ƒ
tex-edit-plus-X.dmg
WriteNow 4.0 Folder

  • Medlem
  • Skattungbyn
  • 2014-01-24 17:31

Hittade en Firefox i bland alla filer Firefox 3.6.19.dmg
Men den ville inte öppna. skall kolla tipset från Keptang.
Prova med TenFourFox, http://www.floodgap.com/software/tenfourfox/

Firefox uppdateras inte till ett så gammalt operativsystem, senaste är 3.6.28 och finns här, https://ftp.mozilla.org/pub/mozilla.org/firef....

  • Medlem
  • Skattungbyn
  • 2014-01-24 17:38

Den första Tenfour öppnade ej, efter nerladdening

Den andra länken gav följande svar
Not Found

The requested URL /pub/mozilla.org/firef... was not found on this server.

Ursprungligen av torin:

...Gamla användbara program...

Du har i tidigare trådar varit noga med att påpeka att du har olika datorer för olika arbetsuppgifter.
I den här tråden har du sagt att detta ska vara en dator för surfning.
Varför ska du då installera alla de där programmen?

Mitt förslag:
- Gör den ena datorn så modern som möjligt, t.ex genom att installera 10.5. Använd den datorn för surfning, för i 10.5 har du ju möjlighet att köra lite modernare webbläsare.
- På den andra datorn kan du köra 10.4 och Classic, så att du kan använda de där riktigt gamla programvarorna som inte funkar i 10.5.
- Det finns ingen anledning att köra 10.4 på båda datorerna.

Senast redigerat 2014-01-24 18:07
Ursprungligen av torin:

The requested URL /pub/mozilla.org/firef... was not found on this server.

Här är en korrekt länk:
Firefox 3.6.28

Edit:
Jag tror att du har klippt och klistrat lite bland inlägg och citat, och sedan försökt klicka på länken i inlägg 23. Om du i stället hade klickat på originallänken i keptangs inlägg 17, så hade det funkat.

Senast redigerat 2014-01-24 18:34
  • Medlem
  • Skattungbyn
  • 2014-01-27 18:44
Ursprungligen av Jesper Ohlsson:

Här är en korrekt länk:
Firefox 3.6.28

Edit:
Jag tror att du har klippt och klistrat lite bland inlägg och citat, och sedan försökt klicka på länken i inlägg 23. Om du i stället hade klickat på originallänken i keptangs inlägg 17, så hade det funkat.

En liten resume

Varför hänger sig Gmail?
Jag har nu två stora burkar som heter PPC G5. En har 8 GB minne och den andra 2 GB. Det är den senare som är den jag vill använda bara till nätet.
Har via Firefox fört över allt som var på den tidigare datorn. Det gjordes när jag installerade Tiger.

Problemet
Båda datorerna PPCG5 som kör Tiger 10.4.11 klarar inte av att öppna Gmail i Safari. https://mail.google.com/mail/#inbox Däremot fungerar alla andra sidor.

Enda sättet för mig att läsa mina Gmail är att använda min PBG4 med system Leopard 10.5.8.

Tidigare använde jag min PPC G4 med system 10.4.11 och Safari 4.1.3 Då öppnades Gmail utan problem.

Det enda som hänt är att Tiger nu kör från någon av de stationära G5 och fortfarande med Safari 4.1.3
Jag har försökt att installera annan webbläsare, bl. a Googles Chrom Men den gillar inte min dator.
Har försökt installera Firefox 3.6.19.dmg, men den vill inte öppna. Den öppnade bara installer_mozilla_firefox.exe, men sedan hände inget.

Gick in på http://www.mozilla.org/sv-SE/firefox/new/ Menfick svaret ”Din dator når inte upp till kraven för att kunna köra Firefox.”
Så gick jag in på Firefox 3.6.28.dmg Försökte förs öppna direkt,(se bild) men när det inge gick så laddade jag ner programmet till skrivbordet. Inte ens då vill det öppna.

Någon som har andra lösningar?

Ursprungligen av torin:

...den jag vill använda bara till nätet...

Du undviker de flesta frågor som ställs. Det är väldigt frusterande.

Jag upprepar en av de senaste frågorna, och hoppas på ett rakt och konkret svar den här gången.
Varför ska du installera alla de där gamla programmen, på en dator som ska vara "bara till nätet"?

Den som ska vara "bara till nätet" kommer att funka mycket bättre om du gör den så modern som möjligt, t.ex genom att installera 10.5.

Ursprungligen av torin:

...Har försökt installera Firefox 3.6.19.dmg, men den vill inte öppna. Den öppnade bara installer_mozilla_firefox.exe, men sedan hände inget...

Du har fått länkar till 3.6.28, och ändå ger du dig ut och hittar andra skumma versioner.

När namnet slutar på "exe", så betyder det att det är ett Windows-program. Det funkar inte så bra i OS X.

Ursprungligen av torin:

...Så gick jag in på Firefox 3.6.28.dmg Försökte förs öppna direkt,(se bild)...

När man har laddat ner en disk-image-fil (dmg), så ska man flytta programmet till Program-mappen innan man försöker öppna programmet. Gör så som pilen visar på din bifogade bild. Det funkar inte att öppna programmet direkt från image-filen.

Senast redigerat 2014-01-28 21:40
  • Medlem
  • Skattungbyn
  • 2014-01-28 10:40

Nu har jag flyttat firefox 3.28 till programmappen och försökt öppna den där, efter att ha väntat i 16 minuter så kan jag säga att det inte funkar.

  • Administratör
  • Rotterdam
  • 2014-01-28 21:54

* Rensat ett litet sidospår, fortsätter det i PM *

Bevaka tråden