Problem med ssd / hdd i Macbook Pro -10

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Hej!

Har en Macbook Pro från mid 2010 som jag satte i en Samsung ssd 830 för drygt ett år sedan. Har fungerat klockrent till för ett par dagar sen då datorn låste sig och inte gick att starta igen! Gick med disken till Inet och de konstaterade att den var död.....
Gick glatt därifrån med en ny Samsung ssd 840 Basic som jag monterade i datorn. Den dyker upp i Skivverktyg men när jag ska formatera den får jag meddelandet: Partitioneringen misslyckades. Fel: Kan inte skriva till det sista blocket på enheten. Datorn hittar den inte heller när jag ska installera operativsystemet....
Åter till butiken där de fick samma fel i sin dator men de gjorde något med disken, tror att de tog bort sleep mode? Nu skulle det fungera att installera operativsystemet igen! Väl hemma blev jag åter besviken då jag kunde påbörja installationen men nästan direkt kom ett nytt felmeddelande: Ett fel inträffade under förberedelsen för installationen. Försök köra det här programmet igen.
Nu syntes hårddisken i skivverktyg men det går fortfarande inte att formatera eller partitionera den!
Har testat att sätta i den mekaniska hårddisken som satt i datorn från fabrik. Den hittas inte alls.....
Måste väl nästan vara någon kabel som är kass nu eller har ni några förslag?

Mvh Calle

Testa med en annan disk först om du har möjlighet.

Edit: Läste i din nya tråd att du har testat med en annan disk och att du har samma problem med den, då är det troligtvis ngt fel på din dator. Bara att lämna in.

Senast redigerat 2014-01-20 09:24
Ursprungligen av SuperChevy:

Hej!

Har en Macbook Pro från mid 2010 som jag satte i en Samsung ssd 830 för drygt ett år sedan. Har fungerat klockrent till för ett par dagar sen då datorn låste sig och inte gick att starta igen! Gick med disken till Inet och de konstaterade att den var död.....
Gick glatt därifrån med en ny Samsung ssd 840 Basic som jag monterade i datorn. Den dyker upp i Skivverktyg men när jag ska formatera den får jag meddelandet: Partitioneringen misslyckades. Fel: Kan inte skriva till det sista blocket på enheten. Datorn hittar den inte heller när jag ska installera operativsystemet....
Åter till butiken där de fick samma fel i sin dator men de gjorde något med disken, tror att de tog bort sleep mode? Nu skulle det fungera att installera operativsystemet igen! Väl hemma blev jag åter besviken då jag kunde påbörja installationen men nästan direkt kom ett nytt felmeddelande: Ett fel inträffade under förberedelsen för installationen. Försök köra det här programmet igen.
Nu syntes hårddisken i skivverktyg men det går fortfarande inte att formatera eller partitionera den!
Har testat att sätta i den mekaniska hårddisken som satt i datorn från fabrik. Den hittas inte alls.....
Måste väl nästan vara någon kabel som är kass nu eller har ni några förslag?

Mvh Calle

Fick du igång den på något sätt?
Jag sitter med exakt samma problem..........

Ursprungligen av tonher:

Fick du igång den på något sätt?
Jag sitter med exakt samma problem..........

Det var kabeln mellan ssd och moderkort som var kass! Lämnade in den på Inet och de skickade den vidare! Tog 3 dagar, kabeln kostar ca 500.-

Mvh Calle

1
Bevaka tråden