Problem!

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2003-10-03 14:57

har en dual g4 quicksilver, msc os 10.2.7 tror jag. alltså inte den senaste som inte funkade utan den innan dess. jag tänkte rensa ut lite skit från den och tog först bort min muspekare (den som visas när det laddar) hade gjort detta med Blopper och tryckt restore (hade en backup) sen ville jag ha bort "cleardock".. då gick jag in i bilblioteket/application enchanger och tog bort cleardock.ape. både i min andvändares och systemets bibliotek. blopper krävde att jag skulle starta om och det gjorde jag. sen efter det när jag skulle starta komm jag bara till efter att startrutan visats. alltså den som kommer upp innan man kommer in i systemet. värt att veta kan vara att jag har ställt in den så den loggar automatiskt in på min användare. vad ska jag göra? tvinga mig inte att köra på en pc..
går detta att lösa på ett smidigt sätt?

*ledsen mac-andändare*
Ytterst tacksam för all hjälp..

  • Medlem
  • 2003-10-03 15:53

Jag tror inte att jag förstår varken vad du har gjort, eller exakt vad ditt problem är. Tyvärr.

Ta bort muspekaren?

Jag ska inte tvinga dig att köra PC, om du inte tvingar mig. Jag lovar.

Försök förklara problemet lite tydligare.

  • Oregistrerad
  • 2003-10-03 22:53

ursäkta för den något klyddiga beskrivningen av problemet. när jag startar datorn så fastnar den efter att startrutan kommit upp och laddat diverse saker. skärmen blir alltså helt blå. precis som den inte hittar min andvändare på något sätt...

nån ide?

10.2.7 är väl en specialversion för PowerMac G5 om jag inte har helt fel? kan juh förklara saken...

  • Oregistrerad
  • 2003-10-06 11:19

men då var det 10.2.6 iaf en version som har funkat länge utan trassel ända tills jag tog bort filer ur application enchanger mappen från bilblioteken.

hmm. börjar tvivla lite på mac.. skulle testa en g5 i en macbutik idag. han precis starta ett spel innan den hängde sig.

Citat:

Skrevs ursprungligen av Mr_B_Wisser
10.2.7 är väl en specialversion för PowerMac G5 om jag inte har helt fel? kan juh förklara saken...

Det trodde jag också. Men jag fick just min PB 15" Alu, och den kom med 10.2.7....

  • Medlem
  • 2003-10-06 13:45

Det verkar kanske som att du av misstag har förstört något i systemet. Installera om med spara funktionen går snabbt, så det kanske är det enklaste?

  • Oregistrerad
  • 2003-10-07 11:12

öhh.. problemet är att jag inte kommer in i datorn! vio har försökt startafrån annan dator m.m och nu är den inlämnad. jag hade visst 10.2.6 som jag haft ett tag och funkat fint. men så tyog jag bort "cleardock.ape" i "application enchanger" mappen i biblioteket. både min andvändares och systemets bibliotek.

Citat:

Skrevs ursprungligen av dj_zeppe
öhh.. problemet är att jag inte kommer in i datorn! vio har försökt startafrån annan dator m.m och nu är den inlämnad. jag hade visst 10.2.6 som jag haft ett tag och funkat fint. men så tyog jag bort "cleardock.ape" i "application enchanger" mappen i biblioteket. både min andvändares och systemets bibliotek.

Det verkar som om du har tagit bort en systemfil, pröva att starta från CD:n och installera om systemet.

  • Oregistrerad
  • 2003-10-07 12:51

Regel nummer ett ! Man ska INTE ta bort saker ut OSX "för man vill städa". Man ska överhuvudtaget INTE ta bort saker ur OSX som man inte vet med 100% säkerhet vad det är och vad man gör. Kom ihåg att OSX är INTE OS9. Man ska heller INTE "skruva /mecka" i OSX om man inte vet vad man gör. Kör man efter dom enkla principerna så fungerar OSX kanonfint.
I all vänlighet / Ingvar

1
Bevaka tråden