Backa i Safari med pil vs fingerrörelser

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2013-12-19 16:03

Om man backar i Safari så fungerar det alltid(?) om jag använder pilen uppe till vänster. Men om jag sveper med två fingrar uppträder på vissa sidor ett problem. Jag hamnar på en vit sida och måste använda den runda pilen i adressfältet. Ofta kommer jag då tillbaka till en ursprungssida. D.v.s sidan innan den jag försöker backa till eller sidans förstasida. Om jag stannar på den vita sidan och går framåt(tillbaka till den sida jag lämnat) så fungerar det med pil och svepning. Men om jag då backar även med pilen så kommer jag till en vit sida. Gick det här att förstå?

Är detta ett generellt fel? Eller kan jag göra något i mina inställningar?

  • Avstängd
  • Bangkok Thailand
  • 2013-12-19 17:05
Ursprungligen av xms67:

Om man backar i Safari så fungerar det alltid(?) om jag använder pilen uppe till vänster. Men om jag sveper med två fingrar uppträder på vissa sidor ett problem. Jag hamnar på en vit sida och måste använda den runda pilen i adressfältet. Ofta kommer jag då tillbaka till en ursprungssida. D.v.s sidan innan den jag försöker backa till eller sidans förstasida. Om jag stannar på den vita sidan och går framåt(tillbaka till den sida jag lämnat) så fungerar det med pil och svepning. Men om jag då backar även med pilen så kommer jag till en vit sida. Gick det här att förstå?

Är detta ett generellt fel? Eller kan jag göra något i mina inställningar?

Det beror på hur hemsidan är uppbyggd och inget vi kan påverka i några inställningar.
Som Autopower och deras forum måste man gå bakåt med pil annars blir det som du beskriver.
http://www.autopower.se/

  • Medlem
  • Stockholm
  • 2013-12-19 18:14

Som amatör tycker jag det skulle vara neutralt om jag backar på ena eller andra sättet..? Men jag förstår att det inte är så. Tack för svar!

1
Bevaka tråden