Mina mail visas inte - helt vitt

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Växjö
  • 2013-12-02 09:58

Min dator här på jobbet har dragit på sig ett väldigt störigt problem. Allt fungerade bra tills att dom uppdaterade någon server här och vi ombedes starta om. Efter det så kan jag inte läsa mina mail. Markerar jag eller klickar upp ett mail så ser jag bara en tom vit yta. Svarar eller vidarebefordrar jag så ser jag dock texten i mailet. Fantastiskt jobbigt. Vår IT-nisse här jobbar på fallet, men han har inte lyckats knäcka nöten än, så jag tänkte prova att fråga här.

Jag har en iMac IC i5 med OS X-version 10.8.5 (jag kan inte ha senaste p.g.a. vissa program jag måste använda som inte är kompatibla). Mailprogrammet (Mail) har då alltså version 6.6 (1510).

Jag har testat att "bygga om" brevlådan två gånger. Det hjälper inte.

  • Medlem
  • 2013-12-02 10:03

Ni har inte ändrat server för inkommande/utgående e-post?

  • Medlem
  • Växjö
  • 2013-12-02 10:14
Ursprungligen av Dalle:

Ni har inte ändrat server för inkommande/utgående e-post?

Nej, jag får ju in mailen. Jag kan bara inte se dom. Dessutom kan jag ju se dom om jag svarar eller vidarebefordrar, så det är så jag läser mina mail just nu.. Ingen annan här har problem med det, men övriga av mina närmaste arbetskamrater sitter i lägre version av OS X.

  • Medlem
  • Växjö
  • 2013-12-04 08:44

Och idag när jag loggade in så var problemet tillbaka...
Vad kan påverka det här liksom?

1
Bevaka tråden