Safariproblem med Mavericks

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Helsingborg, Sweden, Sweden
  • 2013-11-30 14:11

Jag har fått ett mysko problem efter att jag installerade Mavericks.
Ibland, när jag går till en adress i Safari (kan vara vilken adress som helst), så avstannar laddningen av sidan och den står och bara tuggar utan att komma vidare. Ibland blir det badboll och jag kan inte göra annat än att antingen vänta f-o-r-e-v-e-r eller tvångsavsluta.
Om jag inte får badboll kan jag klicka på den lilla krysset i slutet av adressraden. Efter ett par klick får jag upp en varningsruta (se bifogad bild). Klickar jag på "Tvinga uppdatering", går det som tåget och sidan laddar blixtsnabbt.

Jag hittade inget som kunde förklara varför det var så här, så jag tänkte att det kanske berodde på något som var kvar från Mountain Lion och som skapa en konflikt. Så jag tog det drastiska beslutet att blåsa hela hårddisken och installera en fräsch kopia av Mavericks.

Hjälpte inte...

Några förslag till fix?

/Bosse

Ursprungligen av BosseBus:

Jag har fått ett mysko problem efter att jag installerade Mavericks.
Ibland, när jag går till en adress i Safari (kan vara vilken adress som helst), så avstannar laddningen av sidan och den står och bara tuggar utan att komma vidare. Ibland blir det badboll och jag kan inte göra annat än att antingen vänta f-o-r-e-v-e-r eller tvångsavsluta.
Om jag inte får badboll kan jag klicka på den lilla krysset i slutet av adressraden. Efter ett par klick får jag upp en varningsruta (se bifogad bild). Klickar jag på "Tvinga uppdatering", går det som tåget och sidan laddar blixtsnabbt.

Jag hittade inget som kunde förklara varför det var så här, så jag tänkte att det kanske berodde på något som var kvar från Mountain Lion och som skapa en konflikt. Så jag tog det drastiska beslutet att blåsa hela hårddisken och installera en fräsch kopia av Mavericks.

Hjälpte inte...

Några förslag till fix?

/Bosse

Hmm, det där har jag inte stött på än, annars har jag nog haft det mesta att klura på. Jag tycker inte scrollningen ter sig direkt smidigt heller, vare sig i Safari eller Chrome. Men det är ju en del saker kring Mavericks som folk inte är nöjda med över lag...

  • Medlem
  • Helsingborg
  • 2013-11-30 14:33

1. Kör reset Safari i menyn.

2. Defragmentera datorn om den är äldre (haft den något år) och inte har SSD.

3. Radera icke nödvändiga plugins.

  • Medlem
  • Helsingborg, Sweden, Sweden
  • 2013-11-30 14:41

1. Oki, jag har inte testat reset. Känns dock besynnerligt att det skulle göra något eftersom felet uppstod direkt out of the box efter installation av Mavericks. En mer "resettad" Safari kan man ju inte få... Men det kan ju inte skada, så jag ska testa.

2. Eftersom jag raderade hela hårddisken innan jag installerade Mavericks på nytt, känns det som att den nog var hyfsat defragmenterad när jag installerade Maverick igen...

3. Som sagt, felet uppstod direkt efter att jag installerat Mavericks igen, Dvs jag hade inte hunnit installera några plugins.

Ursprungligen av illerG:

1. Kör reset Safari i menyn.

2. Defragmentera datorn om den är äldre (haft den något år) och inte har SSD.

3. Radera icke nödvändiga plugins.

  • Medlem
  • Karlskoga
  • 2013-11-30 15:35

Nu kan jag inte gå tillbaka till föregående sida med tvåfingersgesten åt höger på min TrackPad längre. Framåt/Bakåt-knapparna längst upp i Safaris verktygsfält funkar dock. Det funkade efter att jag installerade Mavericks, men senaste veckan fastnar den efter att fönstret har glidit en halv cm. Inget funkar sedan i Safari utan jag måste avsluta och starta om. Inte kan jag skriva något i adressfältet heller, inga menyval utom Avsluta verkar funka.

Edit: jag kan skriva i adressfältet men när jag trycker Return händer inget.
Ny flik kan jag öppna, och den funkar, men då är alla gester (även skrollning) borta. Den funkar om jag startar om Safari...

1
Bevaka tråden