Bluetooth numeriskt tangentbord tappar kopplingen

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Hej,

Jag har en imac, 10.7.5. Har ett bluetooth vanligt tangentbord till, med ett numeriskt tillkopplat. Har funkat bra tills för ca ett år sedan. Ibland tappar datorn kontakten med det numeriska. I bluetotth inställningarna står det som anslutet men har ingen kontakt. Försöker koppla ner, men det går inte. Försöker att ställa in det igen, men får till svar att det misslyckades. Enda lösningen är att starta om datorn. Köpte en ny numerisk del före sommaren för att jag trodde att det var den som krånglade men nu har jag samma problem igen. Någon som har en bra tanke om vad det kan vara? Tangentbordet är ett LMP WKP-1314.

Hittade ingenting där som jag kunde relatera till mitt problem

Ursprungligen av Greta723:

Hittade ingenting där som jag kunde relatera till mitt problem

Stämmer inte detta överens med ditt symptom? "Keyboard or mouse intermittently stops responding"

http://support.apple.com/kb/TS3048

Ja, det fanns i alla fall inget som hjälpte mej. Hela tangentbordet har tappat kopplingen inte bara någon enstaka knapp och jag har inga mikrovågsugnar eller telefoner i närheten.

Ursprungligen av Greta723:

Ja, det fanns i alla fall inget som hjälpte mej. Hela tangentbordet har tappat kopplingen inte bara någon enstaka knapp och jag har inga mikrovågsugnar eller telefoner i närheten.

Vad har du testat?

Eftersom jag inte kan koppla ner där det står att den är ansluten så finns det inte så mycket att testa mer än det jag skrev ovan. Jag försökte att parkoppla den igen, men får till svar att det misslyckades, jag har stängt av och på tangentbordet och inget händer. Det enda som får den att koppla upp är att starta om hela datorn. Det står alltså som anslutet men går ändå inte att koppla ner, fast det inte är anslutet.

  • Medlem
  • Karlskoga
  • 2013-11-22 16:19

Jag har haft ett tangentbord som betedde sej likadant. Det vara bara att slänga

Fast i o m att jag är på mitt andra med samma problem känns det som att problemet måste finnas i datorn!!

Ursprungligen av Greta723:

Fast i o m att jag är på mitt andra med samma problem känns det som att problemet måste finnas i datorn!!

Denna artikel kanske hjälper? I grunden handlar det om att återställa OS Xs hantering av, bland annat, Bluetooth-enheter. Att återställa PRAM och SMC råder bot på så många symptom att det är löjligt.

Törs faktiskt inte ge mej in på såna saker själv, och definitivt inte med hjälp av en artikel på engelska när jag inte förstår hälften, så jag får nog fortsätta att starta om datorn om och om igen.

Ursprungligen av Greta723:

Törs faktiskt inte ge mej in på såna saker själv, och definitivt inte med hjälp av en artikel på engelska när jag inte förstår hälften, så jag får nog fortsätta att starta om datorn om och om igen.

Google Translate kan göra texten lite mer förståelig kanske..:
http://translate.google.com/translate?sl=en&t...

1
Bevaka tråden