firewire funktionen försvann

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2013-11-07 13:28

Jag hade lite problem med min stationära G5:a. Men det löst sig bortsett från att jag nu inte kan använda livsnödvändiga firewireportar. Det bör vara ett mjukvarufel eftersom firewire porten på både fram och baksidan är ur funktion. Jag behöver den verkligen eftersom jag ska före backa upp hela datorn inför ett byte av dator. Finns det någon enkel åtgärd för att fixa problemet? Jag klarar inga svåra saker.
m

Ursprungligen av Maidi:

Jag hade lite problem med min stationära G5:a. Men det löst sig bortsett från att jag nu inte kan använda livsnödvändiga firewireportar...

Det skulle ju vara intressant att vet vilka problem det var, och hur du löste dem. Den informationen kan eventuellt påverka vilka tips vi ger.

Det kan också vara bra för oss att veta vilken version av OS X du kör.

Ursprungligen av Maidi:

...Finns det någon enkel åtgärd för att fixa problemet...

Det första jag skulle prova är att återställa NVRAM/PRAM.

http://support.apple.com/kb/HT1379?viewlocale...

  • Medlem
  • Göteborg
  • 2013-11-07 13:59
Ursprungligen av Jesper Ohlsson:

Det skulle ju vara intressant att vet vilka problem det var, och hur du löste dem. Den informationen kan eventuellt påverka vilka tips vi ger.

Det kan också vara bra för oss att veta vilken version av OS X du kör.

jag har 10.5.8
problemet var att jag fick hjärnsläpp ang finders lösenord. En person försökte återställa datorn för att kunna fixa ett nytt lösenord men lyckades inte bota om den. SEn lyckades jag få till rätt lösenord i alla fall.
Lite fåniga problem kan det tyckas.
såg att du gav ett tips. Hur gör jag det (nästa inlägg alltså)

Ursprungligen av Maidi:

...En person försökte återställa datorn för att kunna fixa ett nytt lösenord...

Och det är ju just detta som skulle vara intressant att veta. Dvs vad den personen gjorde, och hur mycket hen förstörde.

Ursprungligen av Maidi:

...Hur gör jag det (nästa inlägg alltså)

Följ länken du fick, så har du alldeles utmärkta instruktioner där.

  • Medlem
  • Göteborg
  • 2013-11-07 14:09

tack så jättemycket
ska se om jag lyckas!
Ska backa upp ett jättestort bildarkiv med lightroomkataloger på en ny extern hårddisk och är just nu väldigt försiktig med allt.
hälsn
m

funkade inte

Ursprungligen av alma martina:

tyvärr fungerade inte återställningen när jag följde beskrivningen i apple support som du föreslog. Datorn startar inte om. Dvs den grå sidan kommer upp och ikonen snurrar men efter ca två minuter börjar den föra oljud. Jag trodde först det var kraftigt fläktljud men tänker att det kanske är en disk som snurrar för högt. Jag har försökt flera gånger med samma resultat. Finns det något sätt att "gå tillbaka" och strunta i att firefirewire-funktionen inte funkar så att jag kan rädda alla mina mail bl a alla jobbmail. Mycket viktigt för mig. När jag startar som vanligt d v s bara trycker på startknappen blir det likadaant som ovan.

funkade inte

Ursprungligen av Jesper Ohlsson:

Och det är ju just detta som skulle vara intressant att veta. Dvs vad den personen gjorde, och hur mycket hen förstörde.

Följ länken du fick, så har du alldeles utmärkta instruktioner där.

jag är lite dålig på att hantera forumet. Tror jag skickade till mig själv. oOch ännu värrre har jag tydligen nu två id på 99mac. Dvs maidi är samma person som alma martina
här kommer min kommentar

tyvärr fungerade inte återställningen när jag följde beskrivningen i apple support som du föreslog. Datorn startar inte om. Dvs den grå sidan kommer upp och ikonen snurrar men efter ca två minuter börjar den föra oljud. Jag trodde först det var kraftigt fläktljud men tänker att det kanske är en disk som snurrar för högt. Jag har försökt flera gånger med samma resultat. Finns det något sätt att "gå tillbaka" och strunta i att firefirewire-funktionen inte funkar så att jag kan rädda alla mina mail bl a alla jobbmail. Mycket viktigt för mig. När jag startar som vanligt d v s bara trycker på startknappen blir det likadaant som ovan.

Senast redigerat 2013-11-10 15:58
Ursprungligen av alma martina:

...tyvärr fungerade inte återställningen när jag följde beskrivningen i apple support som du föreslog. Dvs den grå sidan kommer upp och ikonen snurrar men efter ca två minuter börjar den föra oljud....

Du har uppenbarligen större problem med din dator än bara förlorad firewire-funktion. Det låter som om din hårddisk är trasig - eller något annat hårdvarufel. Ditt firewire-problem var nog bara ett första symptom.

Med tanke på din kunskapsnivå, så kan jag nog bara råda dig att inte göra något mer själv, och antingen låta någon mera kunnig person titta på datorn, eller lämna in den för reparation.

Ursprungligen av alma martina:

...rädda alla mina mail bl a alla jobbmail. Mycket viktigt för mig...

Har du ingen backup?

Senast redigerat 2013-11-10 22:20

@Maidi eller @alma martina

Två veckor senare... Hur har det gått?

1
Bevaka tråden