Problem ladda upp bilder

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Har fått problem med att ladda upp bilder. Har MacBook Pro 13" tidig 2011, OS X 10.8.5 samt iPhoto 9.4.3. Tidigare har det inte varit något problem om jag anslutit vare sig min NIKON D200 eller min iPhone. iPhoto har snällt velat importera bilderna. Nu kommer inte den anslutna kamera upp som enhet i iphoto. Den syns på skrivbordet och där kan man t ex öppna mapparna men när man kommer ner till nivån jpeg eller NEF så kan man sedan inte öppna dem eller kopiera filerna. Kopieringsdialogrutan öppnar sig men stannar på 0 byte... Har provat att formatera om minneskortet men det har inte hjälpt. Har ingen kortläsare för CompactFlash så jag kan inte kolla om det fungerar direkt från kortet. Har testat med annan USB -sladd. Någon idé om hur jag kommer vidare? Som tur är är det inte ett bröllop på minneskortet

Ibland är det bra att skriva- då löser sig problemet. Tog bort två NEF filer från minneskortet via kamera och startade om datorn en gång till- så tycks det fungera som det skall igen....

Så kom problemet tillbaka! När kameran ansluts tar den tid på sig att synas på skrivbordet. iPhoto ser den inte alls. Till slut svarar inte iPhoto och efter en stund inte heller Finder. Omstart. Kom då på att jag vid tidigare tillfälle haft svårigheter med USB kabel som fungerat lite halvdant till en bankkortsläsare- inte tillräckligt fel för att förbindelsen inte alls skall fungera men tillräckligt fel för att den inte fungerade ändå. Böt nu till en annan kabel och då rullar det på snabbt och smidigt. Får återkomma om detta bara var en tillfällig fix också Håller tummarna.

1
Bevaka tråden