Mac mini Mid 2010 kör fel minneshastighet.

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hej.
Min Mac mini Mid 2010 visar och försöker köra mina minnen i 1333Mhz istället för 1066Mhz som den ska. Detta gör att datorn blir lite seg och den går inte att starta om förrän minnena har svalnat. Minnena är också dem 1066Mhz (2X4gb) och dessa funkar finfint (körs i 1066Mhz) i en MacBook Mid 2010.
Problemet fanns i 10.6.8 så väl som nu i.10.9. Någon som vet vad felet kan vara eller om man kan göra något åt det?
Tack på förhand!
/Jesper

  • Medlem
  • Göteborg
  • 2013-10-27 20:32

Det är ju knappast OS som är orsaken till felet. Vad har dina minnen för RAM timings? Det är minnet som rapporterar till datorn villka hastigheter det stödjer via SPD.

Ursprungligen av beh:

Det är ju knappast OS som är orsaken till felet. Vad har dina minnen för RAM timings? Det är minnet som rapporterar till datorn villka hastigheter det stödjer via SPD.

7-7-7-20 native, men de har oc-möjlighet, kanske det mac minin känner av, men konstigt att macbooken från samma era inte gör det isf?

Finns det något plist att ändra i och berätta för datorn att minnena ska köras i 1066? Eller det bestäms i efin?

  • Medlem
  • Göteborg
  • 2013-10-27 22:19

Jag är inte helt säker, men datorn läser SPD, tolkar denna och bestämmer sig för vilken frekvens som ska köras. Din dator klarar av att köra 1333 på single channel, men det verkar som om vissa exemplar kan strula när man kör två lika moduler och får dual channel: http://forums.macrumors.com/showthread.php?t=...

1
Bevaka tråden