Uppgraderings-Bonanza, i samband med Mavericks

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

En olycka (eller vad gäller Mavericks kanske en lycka) kommer ju sällan ensam, sägs det ju.

Inte uppgraderingar heller. Jag håller på att fundera på vilka andra uppgraderingar som åkte in "av bara farten" i samband med Mavericks. Här är några:

VMware
Windows 8 -> Windows 8.1
Samtliga Adobe CC-appar för båda plattformarna
Carbon Copy Cloner -> ChronoSync
Microsoft Office (vad nu den senaste uppdateringen heter)
iBooks Author
Xcode
TotalFinder
HyperDock
Camtasisa
Versions
Onyx

En del av dessa uppdateringar är inte direkt nödvändiga för Mavericks, men eftersom jag vill ha en fräsch fullständig backup innan Mavericks-installationen så blir det så.

Vad har ni andra behövt uppdatera, vad har man glömt och upptäcker senare?

#mavericks

Senast redigerat 2013-10-24 12:08
  • Avstängd
  • Bangkok Thailand
  • 2013-10-24 09:26

Det enda jag uppdaterat är iWork. Några obskyra program fick jag avinstallera för dom fungerade inte och det fanns ingen uppdatering.
Men det var inga viktiga program som är nödvändiga för mitt dagliga liv

Någon som har koll på ArchiCad 15? Det står inget öht hos Graphisoft.se.

En klar uppgradering för mig blir Pixelmator. Älskar gränssnittet i det programmet

  • Medlem
  • Karlskoga
  • 2013-10-24 12:03

Att Apple struntar i gamla Airport-burkar tycker jag är riktigt dåligt.... Verktyget 5.6.1 funkar inte längre, och min (gamla) AirportExpress stöds inte av det nya verktyget. Så den är bara att kasta, tycker Apple

Ursprungligen av kenjon:

Att Apple struntar i gamla Airport-burkar tycker jag är riktigt dåligt.... Verktyget 5.6.1 funkar inte längre, och min (gamla) AirportExpress stöds inte av det nya verktyget. Så den är bara att kasta, tycker Apple

Jag inväntar 10.9.1 som förhoppningsvis fixar alla problem som visat sig, inkl. det

Använda 5.6.1 i Mountain Lion och Mavericks (?)

Ursprungligen av kenjon:

Att Apple struntar i gamla Airport-burkar tycker jag är riktigt dåligt.... Verktyget 5.6.1 funkar inte längre, och min (gamla) AirportExpress stöds inte av det nya verktyget. Så den är bara att kasta, tycker Apple

Här finns tips på hur du moddar installationen så 5.6.1 går att köra på nyare OS X

http://apple.stackexchange.com/questions/5745...

Ursprungligen av Mymac4ever:

Jag inväntar 10.9.1 som förhoppningsvis fixar alla problem som visat sig, inkl. det

I Airport Utility 5.6.1 kunde man bl a ställa in SNMP och visa loggar, något som togs bort när version 6 kom, och det är väl snart 2 år sedan. Och än har inte A U uppdaterats med det - skulle förvånda mig om det kom i 10.9.1, men hoppet finns ju...

  • Medlem
  • Malmö
  • 2013-10-24 19:23
Ursprungligen av hedlung:

I Airport Utility 5.6.1 kunde man bl a ställa in SNMP och visa loggar, något som togs bort när version 6 kom, och det är väl snart 2 år sedan. Och än har inte A U uppdaterats med det - skulle förvånda mig om det kom i 10.9.1, men hoppet finns ju...

Som sagt, allt som har med säkerhet att göra är inte Apples starka sida.

1
Bevaka tråden