Extremt långsam wifi med Comhem netgear CG3700 + airport extreme

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1

Jag ställde in min netgear från comhem på att enbart agera modem, dvs slog av router-delen. Sedan kopplade jag in min airport extreme via kabel och anslöt alla övriga enheter till den. Jag hade liknande setup tidigare fast då i ett BBB-hus, så jag hade inget modem alls.

Hur som, hastigheten via wifi är bedrövlig. 1.5-2 mbit nedströms. Anlsuter jag med wifi till comhem routern får jag 70-80 mbit och de står på samma fysiska plats. Jag har inte upplevt det tidigare med denna airport. Jag uppdaterade visserligen till 7.6.4 och läste sedan om allehanda problem så jag nedgraderade igen till 7.6.1 men det hjälpte inte. Då gjorde jag återställning till fabriksinställningarna. Det hjälpte inte heller.

Jag förstår inte problemet ärligt talat. Jag har ju snabbt bredband bekräftat direkt från comhems modem, detta är sedan kopplat direkt via ethernet till min airport. Allt airport ska göra sedan är ju pytsa ut denna bandbredd till de anslutna enheterna, så vad kan gå fel på vägen? Jag har även märkt att i airport-verktyget så är internet symbolen grön sedan gul sedan grön igen. Det hoppar lite fram och tillbaka ungefär som att det är någon störning eller den tappar kontakten. Den känsligheten verkar inte finnas när jag använder enbart comhems router. Det känns som att jag missat något fundamentalt.

Wifi via comhem-router: snabbt
Comhem-router till airport och wifi därifrån: sirap

  • Medlem
  • Karlskoga
  • 2013-10-18 09:31

Har du stängt av WiFi i ComHems burk när du kör Airporten?
Sök på Flood ComHem här i forumet, det finns en inställning som behöver ändras i vissa fall.

  • Medlem
  • Göteborg
  • 2013-10-18 15:08

Kan det vara dålig ethernetkabel mellan modem och APE? Kan du testa vad du får för hastighet med samma setup och med ethernet från APE till dator?

Tack för svar, jag stängde av wifi i comhems router och nu fungerar det bra. De båda näten tävlade med varandra kanske, vad vet jag.

  • Medlem
  • Karlskoga
  • 2013-10-25 10:04

Det, plus att du ligger på fel sida av routern då... och du får väl bara ett IPnummer av ComHem.

Ursprungligen av flygarn:

Tack för svar, jag stängde av wifi i comhems router och nu fungerar det bra. De båda näten tävlade med varandra kanske, vad vet jag.

Jag har samma problem, men har stänt av routerfunktionen i min netgear, men min airport timecapsel har ingen internetkontakt enligt airportverktyg, men jag kan andluta till internet, dock så laddar den aldrig klart webbsidorna och det går långsamt. Den enda sida den lyckades ladda helt var bredbandskollen, som också mätte en hastighet på 100/12, men sekubden efter kunde jag knappt logga in på min bank. Har startat om allt utan förbättring:/

  • Medlem
  • Karlskoga
  • 2014-05-22 14:59

Man måste ha koll på hur de olika delarna är kopplade och inställda, t ex IPnummer, externt och lokalt, nätmask, DNS etc. Utan dessa uppgifter går det inte att svara, bara gissa.

Ursprungligen av kenjon:

Man måste ha koll på hur de olika delarna är kopplade och inställda, t ex IPnummer, externt och lokalt, nätmask, DNS etc. Utan dessa uppgifter går det inte att svara, bara gissa.

Sorry Kenjon!
Jag är inte alls duktig så svarar på det jag kan; Det kommer en coax (comhem) ur väggen in i deras modem CG3700EMR. Jag har gått in i dess inställningar och stängt av routerläget så det bara fungerar som modem. Med en ethernetkabel sitter sedan en Time Capsule som jag konfigurerat med Airport verktyg. Efter att ha startat om både modem och Time Capsule så fungerar internet på min dator, men riiiktigt segt (se förra kommentaren). I airport verktygen så hoppar internets statussymbol mellan gult och grönt (jag bifogar skärmdump på båda). Vad mer vill du veta? Tack för hjälpen!

Ursprungligen av kenjon:

Man måste ha koll på hur de olika delarna är kopplade och inställda, t ex IPnummer, externt och lokalt, nätmask, DNS etc. Utan dessa uppgifter går det inte att svara, bara gissa.

När jag använder airport verktyg för att gå in i min TC och aktivera DHCP (så min fästmö kan använda internet också, just nu fungerar det bara på min dator, inga andra enheter) så säger den att de IP-adresser som den själv matar in inte fungerar (se skärmdumpar).

Ursprungligen av Draksommer:

Sorry Kenjon!
Jag är inte alls duktig så svarar på det jag kan; Det kommer en coax (comhem) ur väggen in i deras modem CG3700EMR. Jag har gått in i dess inställningar och stängt av routerläget så det bara fungerar som modem. Med en ethernetkabel sitter sedan en Time Capsule som jag konfigurerat med Airport verktyg. Efter att ha startat om både modem och Time Capsule så fungerar internet på min dator, men riiiktigt segt (se förra kommentaren). I airport verktygen så hoppar internets statussymbol mellan gult och grönt (jag bifogar skärmdump på båda). Vad mer vill du veta? Tack för hjälpen!

Det går snabbt som attan om du kopplar din dator direkt till Netgear:en? Går det även segt om du har din dator nära (2m) din Airport Extreme och kör trådlöst?

Jag antar att du vill koppla din Airport till Netgear:en för att kunna minimera avståndet för det trådlösa? Om inte så bör det duga med att bara köra med din Netgear (Desto mindre utrustning, desto bättre).

Ursprungligen av barbapappa_86:

Det går snabbt som attan om du kopplar din dator direkt till Netgear:en? Går det även segt om du har din dator nära (2m) din Airport Extreme och kör trådlöst?

Jag antar att du vill koppla din Airport till Netgear:en för att kunna minimera avståndet för det trådlösa? Om inte så bör det duga med att bara köra med din Netgear (Desto mindre utrustning, desto bättre).

Nej jag vill köra hushållets datorer på min Time Capsule och säkerhetskopiera dem automatiskt. Sedan ville jag ha våra telefoner på mitt modems router, men eftersom det stör min TC så stängde jag av routern i den och tänker istället köra alla enheter via min TC.

Ursprungligen av Draksommer:

Nej jag vill köra hushållets datorer på min Time Capsule och säkerhetskopiera dem automatiskt. Sedan ville jag ha våra telefoner på mitt modems router, men eftersom det stör min TC så stängde jag av routern i den och tänker istället köra alla enheter via min TC.

Ok, då är jag med. Du svarade dock inte på om det går långsamt om du även kör trådat direkt till Netgear:en eller om du får bättre hastighet om du är nära din TC.

Ursprungligen av barbapappa_86:

Ok, då är jag med. Du svarade dock inte på om det går långsamt om du även kör trådat direkt till Netgear:en eller om du får bättre hastighet om du är nära din TC.

Jag har tittat runt på massa andra forum nu och har löst problemet med att koppla alla enheter (fick ändra NAT-inställningarna på TC:n). Men internet är fortfarande bort till och från... Med sladd i modemet eller i TC:n är det snabbt, och när internet väl funkar på datorn så är det snabbt, det är verkligen 100% till 0% och sen 100% igen.. sjukt irriterande...

Ursprungligen av Draksommer:

Jag har tittat runt på massa andra forum nu och har löst problemet med att koppla alla enheter (fick ändra NAT-inställningarna på TC:n). Men internet är fortfarande bort till och från... Med sladd i modemet eller i TC:n är det snabbt, och när internet väl funkar på datorn så är det snabbt, det är verkligen 100% till 0% och sen 100% igen.. sjukt irriterande...

Går den även "100% till 0%" om du kör trådat till TC?

Ursprungligen av barbapappa_86:

Går den även "100% till 0%" om du kör trådat till TC?

inte vad jag märkt

Ursprungligen av Draksommer:

inte vad jag märkt

Då gissar jag på att din TC hanterar det dåligt. Skulle du testa med en annan router tror jag det skulle fungera bättre (Alt annan DRG än Netgear:en). Troligtvis combon med netgear och TC som är problemet.

  • Medlem
  • Karlskoga
  • 2014-05-23 18:56

Bild 2 i din svit ovan är fel. DHCP-intervall ska vara dina IPnummer som du ska dela ut på LANet, dvs 192.168.x.x eller 10.x.x.x. Som du har ställt in det nu använder du "skarpa" IPnummer.
Prova t ex 192.168.0.100 till 192.168.0.200

  • Medlem
  • Mölndal
  • 2014-09-22 18:58

Förlåt för att väcka en gammal tråd men jag har exakt samma problem!
Löste det sig till sist? Hur i så fall?

  • Medlem
  • Helsingborg
  • 2014-09-22 19:06
Ursprungligen av splix:

Förlåt för att väcka en gammal tråd men jag har exakt samma problem!
Löste det sig till sist? Hur i så fall?

NAT skall stängas av i Comhem-modem och DHCP with NAT skall aktiveras i Airport-router.

Vad har du för Comhem-modem/router?

Ursprungligen av illerG:

Vad har du för Comhem-modem/router?

Netgear CG3700

  • Medlem
  • Helsingborg
  • 2014-09-22 21:19

För att inaktivera NAT eller router mode som det kallas på Netgear CG 3700 är det följande som gäller.

I webbläsaren sin loggar man in på routern genom adressen http://192.168.0.1
Användarnamn: admin och lösen: password

Man möts då av nedan

De första man gör när man loggat in på comhem-router är att inaktivera trådlösa nätet
Basic --> Wireless --> plocka bort bocken "enable wireless gateway radio"

Därefter letar man sig vidare till fliken avancerat --> administration --> router mode.
Valet skall stå på No för att inaktiveras.

Men!
Först skall man se till så att ens Apple Airport-router faktiskt är i router-läge med NAT aktiverat.

För dem som har Compal-modemet har jag redan gjort en guide på Sweclockers tidigare.
http://www.sweclockers.com/forum/14-natverk-o...

1
Bevaka tråden