Hittar inte mina ext.diskar

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Jag har tyvärr fått ett ganska så allvarligt problem, för mig iaf.
OSx hittar inte mina ext. diskar som innehåller mina backuper ! bl.a time machine !!.

Inget speciellt komplicerade anslutningar förutom en firewire disk som anslutits via en adaptera till thunderbolt, fungerade innan flytten. Den andra är ansluten med en USB 3 anslutning.

Tacksam för alla idéer vad som kan göras.
Känns lite stressande.

/Lasse

Vilken dator? Vilken version av OS X? Hur kopplades diskarna in förut och hur kopplas dessa in nu? Vilka diskar (märken/modeller)?

  • Medlem
  • Göteborg
  • 2013-10-05 22:32

Pröva att koppla diskarna till en annan Apple dator så får du säkert många svar eftersom vi inte fått så många ledtrådar från dig

? Förstår faktiskt inte vad du menar.
Kanske att göteborgs skämt och dom vi lite svårt att fösta här.

Senast redigerat 2013-10-05 23:34
Ursprungligen av keptang:

Vilken dator? Vilken version av OS X? Hur kopplades diskarna in förut och hur kopplas dessa in nu? Vilka diskar (märken/modeller)?

Maskinvaruöversikt:

Modellnamn: iMac
Modellidentifierare: iMac13,2
Processornamn: Intel Core i7
Processorhastighet: 3,4 GHz
Antal processorer: 1
Totalt antal kärnor: 4
L2-cache (per kärna): 256 K
L3-cache: 8 MB
Minne: 16 GB
Boot ROM-version: IM131.010A.B05
SMC-version (system): 2.11f14
Serienummer (system): DGKKM0WQDNMP
Maskinvaru-UUID: F0D7D9A9-34C6-5BEB-A241-C188B2D96059

Tillgängligt: 116,67 GB (116 668 497 920 byte)
Kapacitet: 499,76 GB (499 763 888 128 byte)
Plats: /Volumes/Mina-bilder
Filsystem: Journalförd HFS+
Skrivbar: Ja
Bortse från ägarskap: Nej
BSD-namn: disk3s2
Volymens UUID: BE589A41-6636-39DE-BA59-C5EBD601D52D
Fysisk enhet:
Enhetens namn: Freecom
Medienamn: JMicron HDD Media
Protokoll: FireWire
Intern: Nej
Typ av partitionskarta: GPT (GUID Partition Table)
S.M.A.R.T.-status: Stöds inte
Alla externa diskarna av samma fabrikat men lite olika anslutningar, usb3, firewirw via en thunderbolt adepter samt en usab2.

Du svarade inte på frågan om OS X-version.

Och här kommer några frågor till:
- Har du provat att koppla in diskarna en i taget, inte alla på en gång?
- Har du provat med andra kablar?
- Har du möjlighet att prova om diskarna fungerar på en annan dator?
- Kan du se diskarna i Skivverktyg (Disk Utility)?

Och ett tips:
- Prova gärna att återställa PRAM/NVRAM.

Ursprungligen av Jesper Ohlsson:

Du svarade inte på frågan om OS X-version.

Och här kommer några frågor till:
- Har du provat att koppla in diskarna en i taget, inte alla på en gång?
- Har du provat med andra kablar?
- Har du möjlighet att prova om diskarna fungerar på en annan dator?
- Kan du se diskarna i Skivverktyg (Disk Utility)?

Och ett tips:
- Prova gärna att återställa PRAM/NVRAM.

Tack för dom goda råden Fick byta sladdarna och nu funkar det.

1
Bevaka tråden