Powernap fungerar inte

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kungsbacka
  • 2013-10-02 23:26

Hej! Har märkt på sistone att powernap på min MBPr 13 inte fungerar korrekt. Tänkte inte på det förens idag då jag märkte att jag hade inga uppdaterade mail i inkorgen eller senaste uppdateringen. Förr kunde jag när jag väckte datorn från vila se nya mail, notiser samt att det var wifi på direkt så fort jag väckte. Idag när jag väckte den så sökte den efter wifi, inga mail etc. Powernap är i kryssat i strömsparare vid nätladdning och det har fungerat förr. Har sökt på problemet utan resultat, även provat att bocka av, starta om och bocka för igen.
Kör ML 10.8.5.

  • Medlem
  • Karlskoga
  • 2013-10-03 08:40

Testat combo-uppdatera?

  • Medlem
  • Kungsbacka
  • 2013-10-03 08:55
Ursprungligen av kenjon:

Testat combo-uppdatera?

Är lite okunnig vilken uppdatering du menar. Hur går combo uppdatering till?

Ursprungligen av kievY:

Är lite okunnig vilken uppdatering du menar. Hur går combo uppdatering till?

En combo är helt enkelt att köra om uppdateringen till 10.8.5, fast istället för att bara ta nya/ändrade filer (delta-uppdatering) så tar ner rubbet igen och installerar om alla systemfiler. Du hittar combon här: http://support.apple.com/kb/DL1676?viewlocale...

  • Medlem
  • Kungsbacka
  • 2013-10-03 09:11
Ursprungligen av pmarriott:

En combo är helt enkelt att köra om uppdateringen till 10.8.5, fast istället för att bara ta nya/ändrade filer (delta-uppdatering) så tar ner rubbet igen och installerar om alla systemfiler. Du hittar combon här: http://support.apple.com/kb/DL1676?viewlocale...

Ok! Ska testa detta genast. Tack

1
Bevaka tråden