Macbook Pro som behöver expert hjälp!

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Första tråden för mig
Har en Macbook Pro hos mig. Det börjar med att den startar, men oftast svart på skärmen, utan något ljus under tangenterna och den slutar att fungera med att den går ner i viloläge.
Ibland händer det dock att det blinkar till äpple grått på skärmen eller att man ser väntelägets laddningssymbol en liten stund.
Man får endast fart på datorn genom att hålla ner power knappen några sekunder tills vilolampan har slocknat, och sedan trycka igen. Har provat alt cmd R och P metoden.
Har provat att koppla den till tv:n med intressant resultat. Där ser man tydligare vad som händer, dock verkar tangentbordet vara ur funktion och man hinner inte göra något vettigt före den dör. Pekdonet verkar fungera iallafall.

Med vänlig hälsning, Attila

Testa att resetta SMC och zappa PRAM. Finns guider för hur du gör om du googlar.

Vilken modell av MBP är det du har? Och vilken version av OSX?

Glömde skriva modellen! Det är förmodligen (tyvärr inte min dator) en tidig 2011:a och versionen av OSX vet jag inte inget om. Den har varit ur funktion ett tag och jag antar att den inte är det senaste.
Sedan jag lyckats med reset av SMC har både skärmen vaknat till liv och datorn slutat gå ner i viloläge.
Men den är långt ifrån bra.
Fläkten har börjat gå på max. Den laddar sig in i OSX, söker efter mitt nätverk och efter en stund går skärmsläckaren igång. Mer händer det inte, hur mycket jag än trycker på tangenterna och styrplattan. Kan tillägga att powerknappen fungerar och att batterimätaren visar kryss. Det ända som funkar är att hålla ner powerknappen och släcka datorn.

Mvh Attila

Kollat hur hårddisken mår?

Skruva isär den och byta hårddisken? Det var det första jag tänkte göra, men tänkte kolla med ett forum innan.
Men jag tycker inte det verkar vara det som är problemet.
Inget annat sätt att kolla hårddisken? Tyvärr vill den inte ens starta med installationsdisken.

Du kan alltid göra ett hårdvarutest.

Ursprungligen av barbapappa_86:

Du kan alltid göra ett hårdvarutest.

Ja verkar som om det är hårdvaran. Fått igång installationsskivan genom att hålla ner C knappen vid uppstart.
Hinner fram till skivkontroll för att göra ett snabbt test, visar inget konstigt. Sedan låser den sig.
Du menar att det går att göra hårdvarutester utan att lämna in den till butik?
Mvh Attila

Ursprungligen av AttilaK:

Ja verkar som om det är hårdvaran. Fått igång installationsskivan genom att hålla ner C knappen vid uppstart.
Hinner fram till skivkontroll för att göra ett snabbt test, visar inget konstigt. Sedan låser den sig.
Du menar att det går att göra hårdvarutester utan att lämna in den till butik?
Mvh Attila

http://support.apple.com/kb/ht1509

  • Medlem
  • Karlskoga
  • 2013-09-30 19:32

Eftersom batterimätaren visar ett kryss är nog batteriet i behov av ett utbyte. Men den borde starta ändå...

Jag körde hårdvarutester, även det längre testet, utan någon indikation på fel. Underligt.
Batterilampan lyser numera orange hela tiden, men den har tidigare visat grönt vid laddning. Kanske har med krysset att göra.
Rena spökerier!

  • Avstängd
  • Bangkok Thailand
  • 2013-09-30 20:32
Ursprungligen av AttilaK:

Jag körde hårdvarutester, även det längre testet, utan någon indikation på fel. Underligt.
Batterilampan lyser numera orange hela tiden, men den har tidigare visat grönt vid laddning. Kanske har med krysset att göra.
Rena spökerier!

Lampan på batteriladdaren ska lysa orange när den laddar och grönt när det är klart.

Den har stått och laddat över natten och dagen. Fortfarande inget grönt ljus. Kanske moderkortet som spelar ett spratt?

  • Avstängd
  • Bangkok Thailand
  • 2013-09-30 21:06
Ursprungligen av AttilaK:

Den har stått och laddat över natten och dagen. Fortfarande inget grönt ljus. Kanske moderkortet som spelar ett spratt?

Mest troligt att batteriet är slut

Ursprungligen av lappen71:

Mest troligt att batteriet är slut

Eller att laddningsregulatorn är kass.

1
Bevaka tråden