MacBook Pro 13" late 2011, 16GB minne och Thunderbolt display. Problem??

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2013-09-24 18:03

Såhär.

Har en MBP 13" late2011 och en ThunderBolt display. Handlade 16GB minne till den (Corsair, mac-anpassade, CL9). Enligt corsair ska de minnena passa min MBP. Installerat och allt funkar, förutom att ThunderBolt-displayen blir svart nån sekund sådär några gånger per dag. Den återhämtar sig direkt och inget kraschar. Kör jag endast intern skärm är det inga problem. Extended memory test hittar inga fel.

Med originalminnena på 2x2GB händer det inte...

Var nere och bytte minnena idag mot en ny uppsättning, och de har exakt samma problem.

Sjukt skumt! Är det generellt problem med corsair-minnen? Är det generellt problem med 16GB och TBD? Vafaan???

Testa annat märke.

  • Medlem
  • Karlskoga
  • 2013-09-24 21:51

Problem med Corsair har beskrivits många gånger här på sajten.

  • Medlem
  • Stockholm
  • 2013-09-25 23:39

Lämnat åter, bytt till Kingston. Exakt samma problem. Börjar tro att det ligger något i Apples påstående att 13" MBP bara stöder 8GB minne. Kör man den på intern skärm funkar det klockrent, men inte med ThunderBolt-displayen...

  • Medlem
  • Stockholm
  • 2013-09-30 19:54

Mmm. Bytt till 2x4GB Kingston istället. Funkar klockrent, inga displayproblem...

Ursprungligen av rydan:

Såhär.

Har en MBP 13" late2011 och en ThunderBolt display. Handlade 16GB minne till den (Corsair, mac-anpassade, CL9). Enligt corsair ska de minnena passa min MBP. Installerat och allt funkar, förutom att ThunderBolt-displayen blir svart nån sekund sådär några gånger per dag. Den återhämtar sig direkt och inget kraschar. Kör jag endast intern skärm är det inga problem. Extended memory test hittar inga fel.

Med originalminnena på 2x2GB händer det inte...

Var nere och bytte minnena idag mot en ny uppsättning, och de har exakt samma problem.

Sjukt skumt! Är det generellt problem med corsair-minnen? Är det generellt problem med 16GB och TBD? Vafaan???

Detta problem har jag haft länge med min 13" MBP late 2011 och en 24" Cinema Display. Har haft det med min förra MBP och den nuvarande med såväl 8 som 16 GB minne. Det yttrar sig precis under första minuten skärmen är ansluten. Ett antal gånger blinkar skärmen till någon sekund. Därefter är det inga problem.

  • Medlem
  • Stockholm
  • 2013-10-01 11:17
Ursprungligen av pmarriott:

Detta problem har jag haft länge med min 13" MBP late 2011 och en 24" Cinema Display. Har haft det med min förra MBP och den nuvarande med såväl 8 som 16 GB minne. Det yttrar sig precis under första minuten skärmen är ansluten. Ett antal gånger blinkar skärmen till någon sekund. Därefter är det inga problem.

Låter som ett annat problem. Jag har inga problem alls med 8GB minne från Kingston. Har inte heller några blinkningar i början, utan någon gång om dagen (eller någon gång i timman om jag kör mycket grafik) jämt utspritt.

Enligt tråd på apple:s supportforum bekräftar apple att 13" MBP får grafikproblem med ThunderboltDisplay (eller annan riktigt högupplöst skärm) och 16GB minne.

1
Bevaka tråden