Ny ssd-disk och blinkande frågetecken

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Stoppade in en ssd- disk som andra disk i min mid-2011 mac mini, och var dum nog att inte tänka igenom hur jag sen skulle installera osx på ssd:n.

Datorn startar men med blinkande frågetecken. Antar att den inte vet vilken disk den ska starta från?
Men jag kommer inte åt att välja startdisk med de alternativ som ges i Apples guider. (Cmd+R, alt, C, internet recovery mode)
Internetinstalleraren leder bara till en grå skärm utan blinkande frågetecken.

Så: Ska jag anta att nått gått fel när jag satte in nya disken?
Och: ska det gå att formatera ssd:n på plats om jag gjort allt rätt?

Tacksam för svar!

  • Medlem
  • Karlskoga
  • 2013-09-24 14:45

Som andra disk? Då har du originaldisken kvar monterad i datorn? Då borde den starta från den…
Ingen lös kabel? Någon DVD att bota från?

Hm. Öppnade upp den och ena hårddiskkabeln var mkt riktigt lös. Satte dit den, startade upp, och nu startar den med äpple men går över till grå skärm och stannar där...

Finns ingen dvd- läsare i min Mini tyvärr .

Testa att hålla ner alt när du startar uppså du kan välja vilken disk du ska starta ifrån

  • Medlem
  • Karlskoga
  • 2013-09-24 16:10

En extern DVDläsare är bra att ha ibland. OSX på en USBsticka också.
Hur långt kommer den innan du får gråskärm? Testat med felsäkert läge?
Är du säker på att den stannar? Det är inte så att den bara gör en paus medan den försöker läsa den nya disken som inte är formaterad än...

Startade med alt nedtryckt. Fick då välja mellan Macintosh HD och Recovery HD. Valde Macintosh HD men inget hände (grå skärm)
Provade skruva upp den och koppla ur den nya ssd- disken. Startade upp datorn igen men nu var det bara grå skärm direkt.

Måste väl ha hänt nått med originaldisken när jag skruvade isär datorn?
Det var ganska svårt att få tillbaka den på plats. Svåraste momentet helt klart.
Får väl skruva loss och ihop allt igen och hoppas på det bästa.
Men vad förutom connectorn till hårddisken kan sitta fel?

Eftersom den blir grå även när jag disconnectat ssd:n så tänker jag att nått är fel.
För den kan väl inte " känna" att det sitter en extra disk i som inte är inkopplad?

Testat starta i felsäkert läge. Det funkar inte alls. Kommer inte längre än till äpple och snurrhjul och sen blir det grått...

Jag testar vidare

Startade med alt-tangenten och valde min externa hårddisk som startskiva. (Den jag gjort time- machine kopior på)
Ingen skillnad. Det blir hel grått efter en stund och ingen hörbar aktivitet från nån av diskarna.

Nu har jag väl testat alla möjliga sätt att få igång i den i det skick den är nu???
Tänker att om inte internet recovery mode funkar så funkar väl inte usb-sticka heller?

Återstår att skruva isär och ta ut ssd:n, skruva ihop allt och hoppas på det bästa.
Just nu känns det ju ganska korkat att jag gav mig på att installera en extra disk i en macmini...

  • Medlem
  • Karlskoga
  • 2013-09-24 21:53

Återigen, hur länge lät du den stå med gråskärm?

Några ggr åtminstone 5 minuter. En gång rätt mkt längre tror jag för jag glömde den på när jag blev upptagen med annat. Testade alltså även med bara gamla disken inkopplad. Och den är ju formaterad.

Ska testa gamla disken i ett externt kabinett så jag vet att jag inte förstört den.
For och lånade ett chassi men glömde att jag inte hade nån usb-usb kabel som det ska vara så det får bli imorgon...

Två veckor senare...

1.Har plockat ur båda diskarna. Raderat och formaterat och installerat osx på ssd-disken.
2.Stoppade in båda diskarna i Minin och startade upp med alt-knappen.
3. Ssd:n dök upp som startdiskalternativ så jag valde den.
4. Sedan: grå skärm...

Har jag rätt om jag tänker att ngt gått sönder i datorn?
Hårddiskarna är ju hela och nyformaterade.
Hur kan jag felsöka vidare?

  • Medlem
  • White Beach, Puerto Galera
  • 2013-10-08 01:53
Ursprungligen av limpan3:

Två veckor senare...

1.Har plockat ur båda diskarna. Raderat och formaterat och installerat osx på ssd-disken.
2.Stoppade in båda diskarna i Minin och startade upp med alt-knappen.
3. Ssd:n dök upp som startdiskalternativ så jag valde den.
4. Sedan: grå skärm...

Har jag rätt om jag tänker att ngt gått sönder i datorn?
Hårddiskarna är ju hela och nyformaterade.
Hur kan jag felsöka vidare?

Är väll verkstad nästa som gäller. Jag hade mer eller mindre samma fel som du fast med en iMac då. Hade ur både SSD'n (som sitter på Super Drivens plats) och den gamla snurran. Ingen skillnad alls. Försökte även starta från sticka med OS X på men samma fel. Den är på verkstad nu och jag får väll svar om några dagar vad det kan vara.

1
Bevaka tråden