Apple Remote Desktop, fungerar inte (10.9)

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2013-08-06 21:14

Hej,
Kör senaste uppdatering utav 10.9 DP4 men jag får inte remote desktop att fungera, får hela tiden felmeddelande att jag lär uppdatera den.

Widgeten fungerar skit bra, men så fort jag klickar upp Appen så får jag upp en prompt att jag måste uppdatera den för den är inte kompatibel med operativsystemet varför?

Jag har testat att installerat om allt.

Det jag har gjort är.

1. Laddat ner och installerat den från App Store
2. Laddat ner från DC och installerat pkg filen.
3. Installerat Widgeten

Några tips?

  • Medlem
  • Överallt
  • 2013-08-06 21:19

10.9 finns inte (släppt som officiell produkt), det är antagligen där felet ligger.

Dessutom har du redan en tråd där du babblar om 10.9 och Remote Desktop. http://www.99mac.se/forum/t/304677-remote-app... fortsätt där.

Stänger denna då TS redan har en tråd om ämnet aom Mija länkar till ovan.

1
Bevaka tråden