Samsung 840 SSD 500 GB

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Sandviken
  • 2013-08-02 13:07

Hej, tänkte bara dela med mig av mina erfarenheter av Samsung 840 500GB. Jag har en 2.4GHz MacBook Pro (MD313LL/A) 13" med 8GB RAM och två stycken SSD, Samsung och en Intel (tror jag) 120GB som jag konfigurerade när jag köpte datorn från Apples hemsida. Nu har jag Samsungen på originalplatsen och Intel SSD i en data doubler.
Det jag har märkt är att det tar mycket längre tid att starta datorn från Samsung istället för Intel, runt 1 min jämfört med runt 30 sekunder som jag hade förut. Beror det på att det är större kapacitet?? Väl inne i systemet märker jag en tydlig förbättring på start av program, öppna många bilder i Photoshop osv. så på den biten är jag nöjd.

Nu funderar jag på att gå tillbaka till att ha Intel SSD originalplatsen och köra operativsystemet på den igen, men behålla programmen på Samsung. Är det dumt tro? för visst går det att göra så?

  • Medlem
  • Örnsköldsvik
  • 2013-08-02 13:12

Har du valt rätt startdisk i inställningar?

  • Skribent
  • Sollentuna
  • 2013-08-02 13:12
Ursprungligen av musicG:

Det jag har märkt är att det tar mycket längre tid att starta datorn från Samsung istället för Intel, runt 1 min jämfört med runt 30 sekunder som jag hade förut. Beror det på att det är större kapacitet??

Storleken på disken ska inte påverka uppstartshastighet. Det är mer troligt att Macen försöker starta från fel disk, och när det inte funkar så tar den nästa. Kolla i dina systeminställningar att rätt disk är satt som startdisk.

  • Medlem
  • Sandviken
  • 2013-08-02 13:34
Ursprungligen av Vassius:

Storleken på disken ska inte påverka uppstartshastighet. Det är mer troligt att Macen försöker starta från fel disk, och när det inte funkar så tar den nästa. Kolla i dina systeminställningar att rätt disk är satt som startdisk.

Den kan bara starta från Samsung eftersom jag har lagt över all information från Inteldisken. och sen har jag formaterat om Inteldisken så den är helt utblåst

Fast den kan fortfarande försöka starta från den andra disken, om den hittas först, men går inte det så tar det tid tills den fattat det och går över till Samsung-disken.

edit: Om du kopplar ur Intel-disken, hur beter sig systemet då vid uppstart?

  • Medlem
  • Sandviken
  • 2013-08-02 13:47
Ursprungligen av keptang:

Fast den kan fortfarande försöka starta från den andra disken, om den hittas först, men går inte det så tar det tid tills den fattat det och går över till Samsung-disken.

edit: Om du kopplar ur Intel-disken, hur beter sig systemet då vid uppstart?

Okej! Jag ska kolla upp det när jag kommer hem från jobbet. Om är så att den försöker leta efter Inteldisken först, hur pekar man om den till Samsung då?

Ursprungligen av musicG:

Okej! Jag ska kolla upp det när jag kommer hem från jobbet. Om är så att den försöker leta efter Inteldisken först, hur pekar man om den till Samsung då?

System Preferences -> Startup Disk, svårare än så är det inte Där ser du vilka diskar som finns och kan markera vilken av dem datorn ska boota från.

  • Medlem
  • Sandviken
  • 2013-08-02 14:40
Ursprungligen av Kermit:

System Preferences -> Startup Disk, svårare än så är det inte Där ser du vilka diskar som finns och kan markera vilken av dem datorn ska boota från.

Det är Samsung som ligger som startdisk.. tror ni det är fel på disken då eller är den så seg vid start? för annars tycker jag att den fungerar som den ska

  • Medlem
  • Göteborg
  • 2013-08-02 16:47
Ursprungligen av musicG:

Det är Samsung som ligger som startdisk.. tror ni det är fel på disken då eller är den så seg vid start? för annars tycker jag att den fungerar som den ska

Väldigt sällan som en SSD disk krånglar och din Samsung SSD är ju dessutom så ny. Gör som keptang föreslog dvs. koppla ur inteldisken och se om det sätter fart på Samsung disken.

Jag har en Kingston 120 GB s SSD disk (förinstallerat Mac OS 10.8.4), och den startar upp vilken hyfsat nyare bärbar mac som helst på 10-15 sekunder oavsett ATA-interface

Ex. en vit macbook unibody årsmodell 2010 med Kinsgston SSD disken monterad / MAC OS 10.8.4. Från uppstartsplinget till fast monterat skrivbord 15 sekunder exakt

Så dina tidssiffror på 30 sekunder och avskräckande 1 minut skrämmer mig lite

  • Medlem
  • Sandviken
  • 2013-08-02 19:06

Nu har jag gjort som ni sagt, startade med bara Samsung, gick på 17 sekunder, klar förbättring. sen anslöt jag intel i andra facket och fick 17 sekunder igen. så det kanske var något knas där ändå. Tycker ni det låter godkänt för samsungen 17 sek på, 7 sek av. DiskSpeedTest: 300 write och 500 read ?

Tack för hjälpen och trevlig helg i sommarvärmen!

Ursprungligen av musicG:

Nu har jag gjort som ni sagt, startade med bara Samsung, gick på 17 sekunder, klar förbättring. sen anslöt jag intel i andra facket och fick 17 sekunder igen. så det kanske var något knas där ändå. Tycker ni det låter godkänt för samsungen 17 sek på, 7 sek av. DiskSpeedTest: 300 write och 500 read ?

Tack för hjälpen och trevlig helg i sommarvärmen!

Jag kan tänka mig att det kan ha varit något med att där inteldisken fanns så ska det sitta en CD läsare och då kan datorn tro att det ska ju starta från den först sedan HDD. Just a guess.

Ursprungligen av musicG:

Nu har jag gjort som ni sagt, startade med bara Samsung, gick på 17 sekunder, klar förbättring. sen anslöt jag intel i andra facket och fick 17 sekunder igen. så det kanske var något knas där ändå. Tycker ni det låter godkänt för samsungen 17 sek på, 7 sek av. DiskSpeedTest: 300 write och 500 read ?

Tack för hjälpen och trevlig helg i sommarvärmen!

Jag tycker det låter godkänt! Hade samma problem som dig, min Samsung 840 SSD startade på runt 50 sekunder. Dock behövde jag bara välja min som startdisk så var problemet löst. Nu startar den på runt 17-18 sekunder istället

1
Bevaka tråden