intern ip-adress i wordpress och inget funkar..

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Ville stoppa in min interna ip-adress i wp-admin, tydligen skulle man lägga in den i båda url-fälten. Försökte, wp säger att adressen inte är valid. Stoppade då in den i php myadmin istället, vilket "fungerade", efter lite jox med fil-sökvägar så har jag fått siten att se ut som den ska på datorn.

På datorn:
När jag försöker nå wp-admin säger safari:
Safari can’t open “192.168.0.10:80/Vivir/wp-login.php?redirect_to=http%3A%2F%2Flocalhost%2FVivir%2Fwp-admin%2F&reauth=1” because Mac OS X doesn’t recognize Internet addresses starting with “192.168.0.10:”.

Bilder hittas inte.

Hela poängen med att göra det här var att kolla siten i paddan o telefonen, men det fungerar inte heller? Alla sökvägar är hårdkodade specifikt för att det ska funka, det har det gjort förut.

Jag tror att jag vid något tillfälle ändrade portarna till att localhost bara skulle vara localhost, vet inte om det gör en skillnad i det här fallet? I php-settings står det att porten till php är :80 men lägger jag till det på ip-adressen försvinner det bara..

Jag sitter med MAMP 2.1.1, på OSX 10.6.8 och om det gör ngn skillnad så har jag safari 5.0.5

Jag har kört resets och tömt cachar cookies etc.. Vad kan man göra?

Läste något om Gas Mask, kan det vara något?

All hjälp mottages tacksamt!

Om du lägger in http:// före?

http://192.168.0.10:80/Vivir/wp-login.php?redirect_to=http%3A%2F%2Flocalhost%2FVivir%2Fwp-admin%2F&reauth=1

Vissa browsers kräver http:// eller https:// om man anger port efter IP-adressen.

får page not found och urlen blir: http://192.168.0.10/vivir/wp-admin/192.168.0....
Sidan på paddan fortfarande utan css..

ändrade den i php myadmin igen och nu går det bra att komma åt wp-admin igen, men det fungerar fortfarande inte på paddan? den laddar aldrig klart?

Det ser ut som det blir dubbelt där. Bör endast vara;

http://192.168.0.10/vivir/wp-login.php?redire...

Fetmarkerade ska inte vara där;

http://192.168.0.10/vivir/wp-admin/192.168.0.10/vivir/wp-login.php?redirect_to=http%3A%2F%2F192.168.0.10%2Fvivir%2Fwp-admin%2F&reauth=1

Ser ut som något knas i det du hårdkodat eller skrivet in i admin för URL:er.

Nu blir det bara värre:
Safari can’t open the page “http://191.168.0.10/vivir/events/” because the server where this page is located isn’t responding.

Wp-admin går bra.. men allt annat går inte..

Edit: inte ens wp-admin fungerar nu, det bara står och tuggar. Kan öppna första-sidan men undersidor går inte att nå..

EDIT igen
Det hade blivit en etta i fält nr två, hur nu det gick till. SÅ NU laddar det som det ska. Bara stylesheets som inte hämtas på paddan. Försökt att stoppa in ip-adressen i sökvägen men det hjälper icke.

Senast redigerat 2013-07-25 00:07

Värsta sortens typo i sökvägen, åtgärdade och nu ser man en stylad sida både på dator och padda! Bästa födelsedagspresenten!

Nu gäller det bara att få till det responsiva med bootstrap..

Tack så väldigt mycket för hjälpen!!

  • Medlem
  • Karlskoga
  • 2013-07-25 12:42

Och grattis på födelsedagen!

1
Bevaka tråden