TM med AirportExtreme 802.11ac

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlskoga
  • 2013-07-18 23:06

Jag har haft en AirportExtreme med en extern hårddisk ansluten i USBporten. På tjejens MacBook mountade vi disken, och hon använde den för TM.
Jag har nu bytt till nyaste AirportExtreme, och kopplat in samma disk i USBporten. Har mountat disken på hennes MacBook, men i TM syns den inte längre.
Någon som har en lösning?

  • Avstängd
  • Bangkok Thailand
  • 2013-07-19 13:52

Går det inte att gå in i TM inställningarna på datorn och leta reda på hdd som ni ska använda?

  • Medlem
  • Karlskoga
  • 2013-07-19 20:54

Jo, men den listas inte där
Vilket den gjorde med den äldre Extremen.

  • Medlem
  • Göteborg
  • 2013-07-20 13:59

Det verkar som att det inte längre går att använda Time Machine med nya Extreme. Ett tillägg på applesupportsidan antyder det eftersom den sidan senast uppdaterades samtidigt som nya Extremen släpptes. Kan det vara för att det inte ska vara för lätt att bygga en "Budget Time Capsule"?

AirPort base stations: Time Machine hard drive compatibility

Citat:

Additional Information

Time Machine is not supported with USB hard drives that are connected to an AirPort Express or AirPort Extreme device.

Last Modified: Jun 11, 2013

  • Medlem
  • Göteborg
  • 2013-07-20 14:02

Har du kvar den gamla Extremen så du kan testa om förändringen gjorts genom uppdatering av TimeMachine eller om det är någon begränsning inlagd bara i den nya Extremen

Disken måste vara formatterad med HFS (Mac OS Extended (Journaled).
https://discussions.apple.com/message/2234682...

Kolla sen Finder -> Go -> Network.

  • Medlem
  • Göteborg
  • 2013-07-20 14:18

Lite märkligt är det att i manualen för Airport Extreme 802.11ac så står det att man kan använda Time Machine med en ansluten usb-hårddisk... Hur ska dom ha det?

Edit: skulle ha med länken också. Sidan 13
http://manuals.info.apple.com/en_US/airport_e...

  • Avstängd
  • Bangkok Thailand
  • 2013-07-20 14:24
Ursprungligen av Anderlind:

Disken måste vara formatterad med HFS (Mac OS Extended (Journaled).
https://discussions.apple.com/message/2234682...

Kolla sen Finder -> Go -> Network.

Om den använts som TM är den formaterat i rätt format.

Ursprungligen av lappen71:

Om den använts som TM är den formaterat i rätt format.

Läste du länken?
Och https://discussions.apple.com/thread/5107234?...

  • Medlem
  • Karlskoga
  • 2013-07-21 09:55

Den är formaterad som HFS+. Och kopplar jag in den gamla Extreme så funkar det fortfarande.
Det borde finnas något hack för att gå runt Apples intentioner…
Upptäckte en annan konstig sak: på min gamla MacBook med SnowLeopard funkar det, men inte på sambons MacBook med Lion.

Senast redigerat 2013-07-21 10:14

@kenjon, du kommer inte åt den via Finder heller?
Finder / Go / Network.

  • Medlem
  • Karlskoga
  • 2013-07-21 10:15

Jodå, inga problem att ansluta via Finder. Det är bara när jag ska välja hårddisk i TM den inte finns med. Men som ovan, bara i Lion….
Jag ska dock kolla disken vs partitionen som det länkades om…..

Edit: Disken har en GUIDpartition (endast en) med HFS+. Sitter ansluten mot en USBhub och sedan till TM. Kopplar jag in den direkt utan huv blir det ingen skillnad (disken har egen strömförsörjning).
Så det verkar vara skillnad på SL och Lion….

Senast redigerat 2013-07-21 10:30

För mig fungerar det...

Jag har nya Airport Extremen, till den har jag två WD MyBook Studio (kopplade via hub) och det fungerar som sagt för mig, jag alternerar mellan dessa och min gamla TC (som jag har trådat till min Extreme) för TimeMachine.
Jag kör förvisso med ML på en rMBP men det borde kanske inte spela någon roll om det är Extremen som är begränsningen.
/Andreas

  • Medlem
  • Karlskoga
  • 2013-07-22 14:09

Jag tror det är Lion som är begränsningen.

  • Medlem
  • 2013-08-10 14:51
Ursprungligen av kenjon:

Jag har haft en AirportExtreme med en extern hårddisk ansluten i USBporten. På tjejens MacBook mountade vi disken, och hon använde den för TM.
Jag har nu bytt till nyaste AirportExtreme, och kopplat in samma disk i USBporten. Har mountat disken på hennes MacBook, men i TM syns den inte längre.
Någon som har en lösning?

Vet inte om de redan är skrivet men testa mounta den genom nätverket först.
Sen bör de inte va några problem.

  • Medlem
  • Karlskoga
  • 2013-08-10 23:29

Det har jag gjort, men den kommer inte upp som tillgänglig i TMs Inställningar ändå. Vilket den gör i SL och ML.

1
Bevaka tråden