fn tangenten fungerar inte..!?!

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2013-07-14 12:52

I en annan tråd blev jag hjälpt fram till en vissa punkt. Saken är att min fn tangent inte fungerar. Om jag trycker på fn och sedan F11(som är det som ledde till att jag insåg att tangenten inte fungerar) eller någon annan fn funktion händer inget. Kan det vara något inställningsfel? Eller hårdvarufel? Någon som hört om detta tidigare?

Edit: MBA mid 2012

Om tangenten inte ger något utslag i "Visa tangentbordsvisning" (som du fick tips om i den andra tråden), så är det med största sannolikhet hårdvarufel.

Men du kan ju prova att återställa NVRAM/PRAM.

Du kan också prova att skapa en ny användare på datorn, för att se om den beter sig likadant där.

Du kan också prova att starta från en annan startskiva, för att se om den beter sig likadant där.

  • Medlem
  • Stockholm
  • 2013-11-11 10:59
Ursprungligen av Jesper Ohlsson:

Om tangenten inte ger något utslag i "Visa tangentbordsvisning" (som du fick tips om i den andra tråden), så är det med största sannolikhet hårdvarufel.

Men du kan ju prova att återställa NVRAM/PRAM.

Du kan också prova att skapa en ny användare på datorn, för att se om den beter sig likadant där.

Du kan också prova att starta från en annan startskiva, för att se om den beter sig likadant där.

Provade detta och det fungerade. När jag startade igen var rutan i systeminställningar/tangenbord Använd F1, F2... inte inbokad. Bockade i den och nu fungerar det..:)

Jag har inte prova förrän nu då jag trodde den där återställningen var komplicerad...

  • Medlem
  • Stockholm
  • 2013-11-11 17:14

Ääää, det blev ju inget bra... När jag bockade i den rutan så är tangenterna konstant i fn-läge...

Ursprungligen av xms67:

...När jag bockade i den rutan så är tangenterna konstant i fn-läge...

Vad menar du med konstant? Blir det samma funktion på F-tangenterna oavsett om du trycker t.ex F12 eller Fn+F12?

I så fall är nog din Fn-tangent trasig.

  • Medlem
  • Stockholm
  • 2013-11-11 18:56
Ursprungligen av Jesper Ohlsson:

Vad menar du med konstant? Blir det samma funktion på F-tangenterna oavsett om du trycker t.ex F12 eller Fn+F12?

I så fall är nog din Fn-tangent trasig.

Exakt. Så troligen hårdvarufel då..:(

Men så vitt jag vet så har du bara provat den första av sakerna som jag skrev att du kunde prova.

Prova gärna de andra två också.

@xms67

Två veckor senare... Hur har det gått?

Fast förra gången tog det ju 4 månader innan du återkom till tråden. Det tar kanske lika lång tid den här gången.

  • Medlem
  • Stockholm
  • 2013-11-25 21:41
Ursprungligen av Jesper Ohlsson:

@xms67

Två veckor senare... Hur har det gått?

Fast förra gången tog det ju 4 månader innan du återkom till tråden. Det tar kanske lika lång tid den här gången.

Haha..:) Nää, fyra månader ska det inte ta... Jag provade nu att logga in som annan användare och det var samma där.

1
Bevaka tråden