Macbook Pro 13" 2011 - Svart skärm!!

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Tjo!

Jag var i datorn och lödde bort en bit som fastnat i min ljudingång (3.5mm porten). Startade upp datorn och allt funkade fint. Sedan såg jag att det inte hjälpte, biten hade delats i porten. Så jag bestämde mig för att ha isär datorn igen och löda bort den sista biten med, sagt å gjort. Högtalaren kom igång, men skärmen är nu svart!

Vet inte riktigt hur jag skall lösa detta nu. Allt är ihopkopplat som det skall vilket jag dubbelkollat ungefär 10 gånger nu. Så jag litar på er medlemmar här! Vad kan det vara som spökar för mig?

Testat lysa med en lampa på äpplet på baksidan av skärmen. Då lyser skärmen lite i mitten, vilket gör mig väldigt förvånad. Skärmen funkar alltså, men det verkar som att ingen ström går in till den!



PS: Tappat en av de två skruvarna till magnet-ladd-komponenten. Kan det ha fått någon påverkan på skärmen måntro?

  • Medlem
  • Örnsköldsvik
  • 2013-07-13 19:00
Ursprungligen av mattiL:

Har du råkat pilla på kabeln till skärmen?
Kolla steg 14: http://www.ifixit.com/Guide/Installing+MacBook+Pro+13-Inch+Unibody+Early+2011+Display/5140/2

Ja, men den sitter i nu. Kopplat ihop allt flera gånger men något strular ju tyvärr :/ Får plocka isär den igen och kontrollera det en gång till nu så den verkligen sitter i!

Det funkade tyvärr inte. Kan la vara glapp i kabeln då antagligen! :/

  • Medlem
  • Karlskoga
  • 2013-07-15 10:48

Vart tappade du skruven, in i datorn….?

Ursprungligen av kenjon:

Vart tappade du skruven, in i datorn….?

Nej inte in i datorn utan den finns inte till magnet-kontakten bara. Sitter bara en skruv där nu!
Dock har jag gett upp om att försöka få igång skärmen igen då logikkortet förmodligen är kortslutet. Riktar nu in mig på att köpa mig en ny nu när lönen kommer istället och kör på med denna skrot-datorn via HDMI ist

1
Bevaka tråden