Time Machine till DS713+ är långsam

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Har skaffat mig en DS713+ och ska nu köra Time Machine för första gången men det går otroligt långsamt.
10-14 MB/S kommer jag upp i och beräknade tiden är ca. 1 dag.
Vad kan tänkas vara fel? Har följt de instruktioner jag hittar på nätet och kör kabel hela vägen.

Vilken mac har du och vilken version av OSX har den?

Värt att nämna är att första backupen alltid tar extremt lång tid. När den första är genomförd så tas endast backup på de saker som har ändrats och det går betydligt mkt snabbare. Vet dock inte om det du upplever är normalt eller ej då det var länge sedan jag startade ta backup, samt så sker detta "utan att jag vet om det".

Du kan testa köra "sudo tmdiagnose" i Terminalen och se om ngt skumt dyker upp. Du kan även kika i system.log om du får några felmeddelanden.

iMac 2,7 GHz Intel Core i5 med 8GB RAM.
10.8.4

Nu har jag aktiverat QoS i min router och satt högsta prioritet på NAS'ens MAC adress.
Nu pendlar det mellan 30-80 MB/S.
Är det ok för Time Machine?

Ursprungligen av esteen:

iMac 2,7 GHz Intel Core i5 med 8GB RAM.
10.8.4

Nu har jag aktiverat QoS i min router och satt högsta prioritet på NAS'ens MAC adress.
Nu pendlar det mellan 30-80 MB/S.
Är det ok för Time Machine?

30-80 skulle jag säga är OK.

Om man i ett senare läge byter switcharna till sådana som kan hantera Link Aggregation. Kommer man då öka hastigheten nämnvärt eller är det inte värt det bytet?
Då tänker jag inte enbart på time machine utan på vanligt dagligt användande...

Ursprungligen av esteen:

Om man i ett senare läge byter switcharna till sådana som kan hantera Link Aggregation. Kommer man då öka hastigheten nämnvärt eller är det inte värt det bytet?
Då tänker jag inte enbart på time machine utan på vanligt dagligt användande...

Tveksamt. Kolla vad du kommer upp i med en vanlig filöverföring. Teoretiskt är ju max 100MB/s och du når redan ca. 80.

Teoretiskt är det väl 1GB/s internt i huset när man har Gigabit switchar och router eller har jag fel?
Sedan förstår jag att man inte kommer i närheten av det men mer än 100 MB/s borde väl gå...

Ursprungligen av esteen:

Teoretiskt är det väl 1GB/s internt i huset när man har Gigabit switchar och router eller har jag fel?
Sedan förstår jag att man inte kommer i närheten av det men mer än 100 MB/s borde väl gå...

Ja, fel.
1 gigabit (Gb) ja, det är inte samma sak som 1 gigabyte (GB).
http://en.m.wikipedia.org/wiki/Gigabit
http://en.m.wikipedia.org/wiki/Gigabyte

Aha, blandar begreppen lite.
Nej, då är väl 80 MB/S helt ok.

Ursprungligen av esteen:

Aha, blandar begreppen lite.
Nej, då är väl 80 MB/S helt ok.

Japp.

Har inte stor koll på detta. Men beror väl på vad du kör för Raid också. Samt som jag gissar, hur snabb din HD på macen är. För alla enheter skall ju hinna med...

1
Bevaka tråden