Kan inte boota från nyinstallerad intern hårddisk

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2013-07-03 22:08

Har ett klurigt problem som jag inte kan få rätsida på och vänder mig nu till er rutinerade macanvändare med hopp om en lösning. Jag har läst på en del olika forum men har inte riktigt hittat någon som har haft samma problem.

Planen var uppdatera min Macbook Pro mid 2009 2.53 ghz med en större hårddisk. Köpte därför en WD Scorpio Blue WD5000LPVT 8MB 500GB (http://www.prisjakt.nu/produkt.php?e=1215347). Jag partionerade hårddisken, formaterade den och gjorde sedan en bootbar kopia av den interna hårddisken med hjälp av SuperDuper genom att koppla in disken med en USB - SATA kontakt. Jag provade att boota från den nya disken när den var inkopplad via USB vilket fungerade utmärkt.

När jag installerat den nya disken i datorn och startade upp datorn ville det sig dock inte alls. Vid uppstart möttes jag av en grå skärm med en blinkande mapp med ett frågetecken på. När jag kopplade in den gamla disken via USB gick det att boota från den. Vid uppstart fick jag ett meddelande som sa att disken inte kunde läsas (samma som när man kopplar in vilken disk som helst med fel filformat) och jag kunde då via skivverktyget hitta den nya hårddisken men endast en liten partition som jag själv inte gjort.

När jag flyttade tillbaka den gamla disken in i datorn fungerade allt som vanligt och jag kunde fortfarande bota från den nya disken via USB.

Sammanfattningsvis:
Den nya disken är botbar via USB men inte internt i datorn. Den gamla disken fungerar fortfarande internt i datorn vilket borde innebära att det inte är något fel på SATA-kontakten eller kabeln internt.

Alla tips mottages tacksammast!

Senast redigerat 2013-07-03 22:54
  • Medlem
  • Örnsköldsvik
  • 2013-07-04 20:11

Kan du testa att direkt efter att du startar datorn trycka ner Option (alt)-knappen?
Detta ger dig möjlighet att välja startdisk, kanske disken inte identifieras som startdisk just nu.
Om det fungerar kan du välja startdisk rätt i inställningar.

  • Medlem
  • 2013-07-04 20:41

Tack för ditt svar. Jag har redan provat det tyvärr. När den nya disken är inkopplad via USB hittar datorn disken och då kan man boota från den genom att hålla nere alt och sedan välja den externa disken. När den nya disken installeras internt och den gamla via USB syns bara den gamla när man startar datorn med alt nedtryckt.

  • Medlem
  • Karlskoga
  • 2013-07-04 22:38

Inte fel partitionstabell (GUID)?

  • Medlem
  • 2013-07-05 10:10

Nix, formaterade till GUID men fungerade ändå inte.

Problemet är dock löst nu. Jag installerade den nya hårddisken internt och bootade från den gamla via USB. Jag använde sedan skivverktyget för att partitionera och formatera den nya disken. Därefter använde jag SuperDuper för att kopiera den gamla disken ansluten via USB till den nya internt anslutna disken. Nu fungerar det fin fint. Märkligt. I alla guider jag läst på nätet står det att man kan kopiera den gamla disken till den nya och därefter installera den i datorn. Det fungerade uppenbarligen inte i mitt fall men nu är problemet löst.

1
Bevaka tråden