FileVault2 vägrar acceptera lösenord! Hjälp!

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2013-06-30 10:48

Vad i...!?

Köpte en ny Air härom dagen. Gick igenom installationen av OS X, startade upp. Aktiverade FileVault. Importerade sedan mitt konto från min gamla Air med Flyttassistenten. Startade om, kunde logga in med mitt lösenord, allt frid och fröjd...
Idag kan jag inte längre logga in med exakt samma lösenord! (Har haft det lite för länge tyvärr, så risken att jag minns fel är omöjligt)
Efter X antal misslyckade inloggningsförsök försöker jag återställa datorn med cmd+alt+r. BAAM! I Skivverktyg går det inte att formatera skivan eftersom den är krypterad. Bra det, men jävligt dåligt i detta fall.
Vad f-n gör jag nu? Förutom att få panik?

Senast redigerat 2013-06-30 11:03
  • Medlem
  • 2013-06-30 11:07

Jag kryssade dumt nog i att den inte skulle sparas.
Och skrämdumpen som jag tog på nyckeln är nog inte överförd än till en annan dator. Så den ligger kvar på nya, krypterade datorn.
Men hur kan den bara sluta acceptera ett lösenord? Jag har kört detta lösenord i ett halvårs tid, så jag minns det väl.
Och varför kan jag inte återställa med cmd+alt+r? Det har jag gjort tidigare på en Mini, även när FileVault varit aktiverat?

  • Medlem
  • 2013-06-30 12:16

Jag får inte ihop det varför jag inte kan radera hårddisken med Skivverktyg. Trodde det problemet bara kunde dyka upp om man sätter firmware-lösen? (Vilket jag inte har gjort)

  • Medlem
  • Örnsköldsvik
  • 2013-06-30 12:44

Du har inte specialtecken i lösenordet, typ svenska åäö? Jag vet inte om FileVault bekymrar sig om sådant, men det har ju hänt att det varit problemet i andra fall.

  • Medlem
  • 2013-06-30 12:55

Det är ett @ med i lösenordet. Men det fungerade ju när jag aktiverade FileVault samt när jag loggade in så sent som igår. Mycket märkligt.

  • Medlem
  • Göteborg
  • 2013-06-30 13:30

Märkligt att lösenordet inte funkar. Tangentbordsfel? Testa ett annat

Om du vill gå vägen att radera allt, testa via Terminalen enligt tredje inlägget här:
https://discussions.apple.com/thread/5098568?...

Området där den sparat nyckeln kan ju potentiellt blivit korrupt. Det händer. Därför ha man backup.

Ursprungligen av Dalle:

Jag får inte ihop det varför jag inte kan radera hårddisken med Skivverktyg. Trodde det problemet bara kunde dyka upp om man sätter firmware-lösen? (Vilket jag inte har gjort)

Fungerar inte diskutil från terminalen borde du kunna köra dd if=/dev/zero of=/dev/device bs=1m för att få bort alla spår av kryptering. Vad du har för device hittar du genom att köra diskutil list. Efter det borde du kunna formatera.

  • Medlem
  • 2013-06-30 14:22

Jag tror det har löst sig. Diskvolymen var tidigare "gråad". Men man kunde montera volymen i Skivverktyg och sedan radera den.
Då fick man ange lösenordet och DÅ fungerade det. Men inte när jag försökte logga in på normalt sätt...
I mina ögon mycket märkligt.

Stort tack till 99macs medlemmar för ert engagemang!

Edit: Rättstavning, ibland ställer T9 till det för en.

Senast redigerat 2013-06-30 21:30
1
Bevaka tråden