Macbook Pro startar inte.

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Hej, jag har en Macbook pro 15" från september 2011.

För några veckor sedan så slutade min Macbook att fungera. Här är förloppets ordning för att i ett hopp försöka identifiera vad som kan vara tänkbart fel.

Jag stängde av datorn för att boota till windows, datorn startade ej. Allt var helt svart, jag försökte med PRAM och SMC-reset men ingenting hände. Fortsättningsvis så skruvade jag av locket (med locket påpekar jag bakstycket till batteri, moderkort, ram mm) och kopplade ur batteriet. Voilá den startar. Jag stänger av och den är helt svart, startar inte igen. Så jag tar av locket igen och kopplar i batteriet och den startar igen. Stänger av och den är död igen. Så jag tar bort locket och kopplar ur batteriet och kör med strömsladd igen. Den startar inte, trots att batteriet är urkopplat. Då tar jag av locket och lyfter fysiskt ur batteriet, på med locket igen och den starar igen, men bara en gång som tidigare. Då lyfter jag av locket och sätter på locket igen utan någon som helst annan ändring. Igen startar den, men bara en gång. Jag hade inte mer tid att testa och har låtit den ligga nu några veckor, men den startar inte. Är det någon som har någon som helst aning om vad det kan tänkas vara? Det är bortom all reson och logik i min mening, men jag antar att det är datorer i ett nötskal.

Jag har ingen Applecare och datorn är bokförd i ett företag så att anropa konsumentköpslagen är heller inte möjligt... Datorn är i övrigt använd men väl omhändertagen och inte våldsamt brukad.

tack för all hjälp.

med värme
simon.

  • Medlem
  • Uppsala
  • 2013-06-18 20:34
Ursprungligen av simonniledeh:

Hej, jag har en Macbook pro 15" från september 2011.

För några veckor sedan så slutade min Macbook att fungera. Här är förloppets ordning för att i ett hopp försöka identifiera vad som kan vara tänkbart fel.

Jag stängde av datorn för att boota till windows, datorn startade ej. Allt var helt svart, jag försökte med PRAM och SMC-reset men ingenting hände. Fortsättningsvis så skruvade jag av locket (med locket påpekar jag bakstycket till batteri, moderkort, ram mm) och kopplade ur batteriet. Voilá den startar. Jag stänger av och den är helt svart, startar inte igen. Så jag tar av locket igen och kopplar i batteriet och den startar igen. Stänger av och den är död igen. Så jag tar bort locket och kopplar ur batteriet och kör med strömsladd igen. Den startar inte, trots att batteriet är urkopplat. Då tar jag av locket och lyfter fysiskt ur batteriet, på med locket igen och den starar igen, men bara en gång som tidigare. Då lyfter jag av locket och sätter på locket igen utan någon som helst annan ändring. Igen startar den, men bara en gång. Jag hade inte mer tid att testa och har låtit den ligga nu några veckor, men den startar inte. Är det någon som har någon som helst aning om vad det kan tänkas vara? Det är bortom all reson och logik i min mening, men jag antar att det är datorer i ett nötskal.

Jag har ingen Applecare och datorn är bokförd i ett företag så att anropa konsumentköpslagen är heller inte möjligt... Datorn är i övrigt använd men väl omhändertagen och inte våldsamt brukad.

tack för all hjälp.

med värme
simon.

Det är troligen fel på logikkortet. Men testa att byta ut 2 st minne (går att sätta in bara ett minne) och koppla bort hårddisk flex kabel, även koppla bort Airport card. Gör gärna steg för steg

1
Bevaka tråden