Volymreglage

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2013-06-15 10:42

Hej,
Helt ny i forumet och inte särskilt datorkunnig.
Från ena dagen till den andra har mitt volymreglage blivit gråmarkerat och går inte att använda. Oavsett om jag försöker höja eller sänka volymen så händer ingenting och enbart en förbudsikon visas. När jag går in i systeminställningar och försöker peta med ljudet så står det "Enheten saknar reglage för ljud ut", t.ex.

Nån som har en enkel lösning? Om jag har ändrat inställningar nånstans så är det inte medvetet.

Johannes

  • Medlem
  • Örnsköldsvik
  • 2013-06-15 10:48

Kanske du kan hitta något som hjälper här: http://forums.macrumors.com/showthread.php?t=...

Till exempel plugga i och ur ett par hörlurar verkar kunna hjälpa vissa.

  • Medlem
  • Uppsala
  • 2013-06-15 11:05

Tror att jag hade behövt vara lite med skillad på datorer för att förstå mycket av den tråden.

Men jag har pluggat i högtalare och då funkar det, men så fort jag tar ut dem så är volymreglaget gråmarkerat igen och ingen volym fungerar. När jag går in i ljudinställningar med högtalarna inkopplade kan jag bara välja ljudet "hörlurar", tar jag ur högtalarkabeln så står det som sagt "Den valda enheten saknar reglage för ljud ut". Det här alltså från igår till idag och jag har inte installerat nån ny app, uppdaterat system eller liknande. Har inte rört ett smack.

Det är alltid bra med lite "basinformation":
- Vilken datormodell är det?
- Vilken version av OS X har du?

  • Medlem
  • Örnsköldsvik
  • 2013-06-15 11:16

Låter som det kan vara fel på uttaget, har du testat att plugga i och ta ur högtalarna ett antal gånger?
Kan vara någon typ av glapp eller smuts i uttaget, kanske.

1
Bevaka tråden