Skumt problem med touchpad

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej!

Sökte i forumet men det mesta behandlade svullnade batterier när det kom till strulande touchpads.
Min Macbook Air 2011 har fungerat felfritt tills igår, då började touchpaden strula, sätter man ned fingret på den så börjar pekaren hoppa omkring överallt på skärmen. Det som dock är konstigt är att det endast sker när nätkabeln är inkopplad, går datorn enbart på batteri så fungerar allt felfritt.

Vad kan felet vara? Tänkte att det kan vara något mjukvarurelaterat eftersom felet endast kommer när nätkabeln kopplas in, om det är ett svullet batteri bör felet finnas hela tiden tänker jag, felet upphör exakt samma sekund som jag kopplar ur nätkabeln. Jag har inte heller märkt några fysiska förändringar i touchpaden som andra som drabbats av svullet batteri vittnat om.

Felet uppstod helt plötsligt medan jag satt och surfade, dvs från att fungera felfritt till att pekaren en minut senare börja hoppa omkring. Fick en ny nätkabel från Apple för ca en månad sedan då den gamla slutade fungera om detta kan ha någon betydelse. Har testat att återställa datorns NVRAM utan resultat.

Tack så hemskt mycket på förhand.
MVH Johan

  • Avstängd
  • Stockholm
  • 2013-06-09 12:18
Ursprungligen av jhonnyo:

Hej!

Sökte i forumet men det mesta behandlade svullnade batterier när det kom till strulande touchpads.
Min Macbook Air 2011 har fungerat felfritt tills igår, då började touchpaden strula, sätter man ned fingret på den så börjar pekaren hoppa omkring överallt på skärmen. Det som dock är konstigt är att det endast sker när nätkabeln är inkopplad, går datorn enbart på batteri så fungerar allt felfritt.

Kanske något jordningsfel? Eller någon störning från nätdelen eller kabeln i sig.

Prova med en annan laddare. Har varit med om samma sak.

Ursprungligen av Gordy:

Kanske något jordningsfel? Eller någon störning från nätdelen eller kabeln i sig.

Ursprungligen av gubbslyna:

Prova med en annan laddare. Har varit med om samma sak.

Jo, kanske får gå tillbaka och be de ge mig ytterligare en ny, skumt att problemet kom nu en månad efter jag fick en ny.
Återkommer när jag testat med en ny. Tack för snabba svar!

Kopplade från strömsladden och satte i stickkontakten istället på adaptern och nu fungerar allt klockrent, verkar således vara något defekt i just den delen av nätsladden vilket verkar konstigt då just denna delen också är den som upplevs som mest robust.
Men men, hoppas detta hjälper någon annan i framtiden, inte bara svullet batteri som kan få touchpadsen att gå bananas.

  • Medlem
  • Göteborg
  • 2013-06-10 04:35
Ursprungligen av jhonnyo:

Kopplade från strömsladden och satte i stickkontakten istället på adaptern och nu fungerar allt klockrent

Då har du bytt från jordad anslutning (långa strömsladden) till ojordad anslutning ("duckhead" stickkontakten). Om du är ansluten till ett jordat eluttag antyder det snarast att det är fel på eluttaget med krypströmmar i jorden, inte bra.

http://en.wikipedia.org/wiki/MagSafe
http://www.99mac.se/forum/p/1979709
http://support.apple.com/kb/TS1713?viewlocale...

1
Bevaka tråden