Ljudlöst i Youtube

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Då och då stöter jag på videoklipp på Youtube som inte presenterar ljud i Safari. Det funkar i t.ex. Chrome. Jag trivs i övrigt gott med Safari och det är lite störigt att behöva öppna en annan läsare bara för detta.

Ha kollat runt lite på olika forum, på Youtubes tips utan att ha funnit något som ger resultat. Någon här som har bättre kunskaper i detta ämna?

Version av OS X?
Version av Safari?
Version av Flash?

Och om du nu redan har hittat och provat en del tips, så är det bra om du berättar lite mer om det, så att du slipper få de tipsen en gång till.

Kompletering

Ursprungligen av Jesper Ohlsson:

Version av OS X?
Version av Safari?
Version av Flash?

Och om du nu redan har hittat och provat en del tips, så är det bra om du berättar lite mer om det, så att du slipper få de tipsen en gång till.

Bra idé Jag var nog lite frustrerad över att saker och ting inte fungerade …

Nåväl, jag gör ett försök att förtydliga.

OSX: 10.8.3
Safari: 6.0.4
Flash: 9.0.115.0

Tips då? Ja, det är inte helt säker jag minns alla, men vart fall de jag funnit och som inte funkat:
http://support.google.com/youtube/bin/answer....
http://eforum.idg.se/topic/340236-far-inget-l...
Detta är nog det jag prövat.

// Leif

  • Medlem
  • Överallt
  • 2013-06-03 06:57

På Goggles supportlänk får du tipset att uppdatera din Flash till senaste version, det har du inte provat. 9.x.x.x är långt ifrån senaste.

Ursprungligen av toastmaster:

...Flash: 9.0.115.0...

Där har du med största säkerhet orsaken till problemet. Nuvarande version är 11.7.700.203.

Och som Mija redan påpekat - det tipset står ju klart och tydligt på sidan som du länkade till. Säg inte att du har provat en massa saker om du bara hoppar över vissa av tipsen som står där.

1
Bevaka tråden