Inget ljud

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Linköping
  • 2013-05-07 11:23

Hej, jag har inget ljud när jag är inne. Jag har provat lite olika saker som att starta om coreaudio, skapat en ny användare, rotat bland ljudinställningarna (skulle uppskatta om någon tog print på hur era ser ut). När jag rebootar datorn så kommer det klassiska mac-ljudet upp men sen är det inget ljud när jag tex höjer eller sänker volymen. Jag antar att det är samma högtalare som spelar upp startljudet som det vanliga? Detta hände när jag uppdaterade datorn för några dagar sen. Min dator är en MBP 13' från 2011.

Ursprungligen av Joemag:

...Detta hände när jag uppdaterade datorn för några dagar sen...

Vilken eller vilka uppdateringar?

Ursprungligen av Joemag:

...Min dator är en MBP 13' från 2011...

Vilken version av OS X?

  • Medlem
  • Linköping
  • 2013-05-07 16:40

Ja, den visar att ljudet höjs och sänks men inget ljud hörs varken då eller när jag spelar tex musik.

  • Medlem
  • Linköping
  • 2013-05-07 16:49
Ursprungligen av Jesper Ohlsson:

Vilken eller vilka uppdateringar?

Vilken version av OS X?

Osäker på vilken uppdatering det var. Brukar alltid uppdatera när det kommer upp i app store. Jag kör version 10.8.3 av OS X.

Ursprungligen av Joemag:

Ja, den visar att ljudet höjs och sänks men inget ljud hörs varken då eller när jag spelar tex musik.

Anledning till varför jag frågade det är att ibland kommer smuts in i hörlursuttaget, då kan datorn tro att en optisk enhet är inkopplad och då styrs volymkontrollen externt.

Får du ljud när t.ex. hörlurar är inkopplade?

  • Medlem
  • Linköping
  • 2013-05-07 19:37
Ursprungligen av wilhelmsson:

Anledning till varför jag frågade det är att ibland kommer smuts in i hörlursuttaget, då kan datorn tro att en optisk enhet är inkopplad och då styrs volymkontrollen externt.

Får du ljud när t.ex. hörlurar är inkopplade?

Har haft den tanken med men får inget ljud varken när jag kopplar in hörlurar eller högtalare.

  • Medlem
  • Linköping
  • 2013-05-09 11:00

Ingen som har någon mer tanke? Borde det funka att totalåterställa hela datorn? Hur gör jag det när jag inte fick någon installationsskiva?

  • Medlem
  • Stockholm
  • 2013-05-09 11:20

För att återställa datorn, så startar du om den och håller inne option när startljudet hörs.

Hörlursuttaget är ju både optiskt och analogt. Kolla så att det inte lyser i hörlursuttaget, då har den fastnat på optisk och det kan hända ibland. Då får du ta en tandpetare och pilla lite försiktigt.

  • Medlem
  • Linköping
  • 2013-05-09 12:03

Det lyser inte i hörlursuttaget. Jag tror att det är något mjukvaruproblem. Återkommer efter jag har installerat om hela datorn!

Startljudet kommer ur högtalarna precis som allt annat ljud.
Har du har någon blåtandsenhet (headset/högtalare) inkopplad? Något annat inkopplat i datorn?
Dubbelkoll, du har valt:
Systeminställningar -> Ljud -> Ljud ut -> Inbyggda högtalare (eller Hörlurar)

  • Medlem
  • Linköping
  • 2013-05-11 13:40
Ursprungligen av reboot81:

Startljudet kommer ur högtalarna precis som allt annat ljud.
Har du har någon blåtandsenhet (headset/högtalare) inkopplad? Något annat inkopplat i datorn?
Dubbelkoll, du har valt:
Systeminställningar -> Ljud -> Ljud ut -> Inbyggda högtalare (eller Hörlurar)

Ingen blåtandsenhet som påverkar ljudet, enbart mus och tangentbord som jag provat koppla från. När jag går in på ljud så ser det ut så här

http://fuskbugg.se/dl/CQGQbO/Skrmavbild%20201...

Funkar inte heller att fabriksåterställa, får ett felmeddelande att försöka igen vilket jag har gjort 10-talet gånger.

Ursprungligen av Joemag:

Ingen blåtandsenhet som påverkar ljudet, enbart mus och tangentbord som jag provat koppla från. När jag går in på ljud så ser det ut så här

http://fuskbugg.se/dl/CQGQbO/Skrmavbild%20201...

Funkar inte heller att fabriksåterställa, får ett felmeddelande att försöka igen vilket jag har gjort 10-talet gånger.

Har du testat att avinstallera Sound flower?

  • Medlem
  • Linköping
  • 2013-05-11 14:33
Ursprungligen av suddgummi:

Har du testat att avinstallera Sound flower?

Det skumma är att jag aldrig tror att jag har installerat det. Ska prova installera för att sedan återinstallera, återkommer sen!

  • Medlem
  • Stockholm
  • 2013-05-11 14:39

Soundflower är ett tillägg som kommer med Airfoil. Det som du saknar som behövs är en rad där det står "Inbyggda högtalare (typ: Inbyggd)".

Här är apple support: http://support.apple.com/kb/TS1574?viewlocale...

Alla forum säger att lösningen är att peta med en tandpetare eller liknande i hörlursjacket tills ljudet fungerar, det är inte säkert att ett par hörlurar hjälper, jag har för mig att jag hade ett liknande problem på min förra dator, men det var runt 08-09. Testa detta, annars får du nog lämna in datorn (om du inte har apple care och kan ringa supporten).

EDIT: Soundflower behöver du med största sannolikhet inte, du behöver inte installera om det.

  • Medlem
  • Linköping
  • 2013-05-11 14:45
Ursprungligen av jac:

Soundflower är ett tillägg som kommer med Airfoil. Det som du saknar som behövs är en rad där det står "Inbyggda högtalare (typ: Inbyggd)".

Här är apple support: http://support.apple.com/kb/TS1574?viewlocale...

Alla forum säger att lösningen är att peta med en tandpetare eller liknande i hörlursjacket tills ljudet fungerar, det är inte säkert att ett par hörlurar hjälper, jag har för mig att jag hade ett liknande problem på min förra dator, men det var runt 08-09. Testa detta, annars får du nog lämna in datorn (om du inte har apple care och kan ringa supporten).

EDIT: Soundflower behöver du med största sannolikhet inte, du behöver inte installera om det.

Tack, har provat avinstallera soundflower och det hjälpte inte som du sa. Problemet är att det inte inte lyser i hörlursuttaget men ska ta en tandpetare och försöka ett tag i alla fall. Varför tror du att det inte funkar att fabriksåterställa datorn? Har en lång installationslogg men förstår ingenting av den!

  • Medlem
  • Stockholm
  • 2013-05-11 15:04

Hade du inte redan fabriksåterställt datorn? Jag är nästan säker på att en tandpetare kan lösa problemet, det är inte helt ovanligt som sagt. Men fungerar inte det så kan du prova att fabriksåterställa datorn, men jag ser inte hur det skulle lösa problemet, då det inte är fel på hårdvaran eller mjukvaran eftersom startljudet låter och du hade installerat om OSX om jag förstod det rätt.

  • Medlem
  • Linköping
  • 2013-05-11 17:42
Ursprungligen av jac:

Hade du inte redan fabriksåterställt datorn? Jag är nästan säker på att en tandpetare kan lösa problemet, det är inte helt ovanligt som sagt. Men fungerar inte det så kan du prova att fabriksåterställa datorn, men jag ser inte hur det skulle lösa problemet, då det inte är fel på hårdvaran eller mjukvaran eftersom startljudet låter och du hade installerat om OSX om jag förstod det rätt.

Jag har inte lyckats fabriksåterställa den... Jag kör command + R när den startar upp och får du upp menyn och väljer att installera om OS X. När jag sedan processen har pågått ett tag så står det att det inte fungerade att fabriksåterställa utan att jag skulle försöka igen. Jag har en fellogg men förstår inte något av den. Någon av er kanske kan berätta vad som är fel!

Jag tror att det är för långt felmeddelande för att klistra in här... Försöker klistra in det i två delar!

Dold text:

May 11 01:35:42 localhost Install OS X Mountain Lion[330]: @(#)PROGRAM:Install PROJECT:Install-729
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: @(#)PROGRAM:IA PROJECT:InstallAssistant-351
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Hardware: MacBookPro8,1 @ 2.30 GHz (x 4), 4096 MB RAM
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Running OS Build: Mac OS X 10.8 (12A269)
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Env: DYLD_NO_FIX_PREBINDING=1
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Env: __CF_USER_TEXT_ENCODING=0x0:0:0
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Env: PATH=/usr/bin:/bin:/usr/sbin:/sbin
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Env: PWD=/
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Env: SHLVL=1
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Env: __OSINSTALL_ENVIRONMENT=1
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Env: CI_DEFAULT_OPENCL_USAGE=0
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Env: OS_INSTALL=1
May 11 01:35:42 localhost Install OS X Mountain Lion[330]: Env: _=/System/Installation/CDIS/LCA.app/Contents/MacOS/LCA
May 11 01:35:43 localhost Install OS X Mountain Lion[330]: OSInstallChunkedDownload loaded...
May 11 01:35:43 localhost Install OS X Mountain Lion[330]: OSInstallChunkedDownload loaded...
May 11 01:35:49 localhost Unknown[294]: 2013-05-11 01:35:49.967 Install OS X Mountain Lion[330:1803] Couldn't find app store version, falling back to hardcoded
May 11 01:35:50 localhost Install OS X Mountain Lion[330]: Can not connect to /var/run/systemkeychaincheck.socket: No such file or directory
May 11 01:35:54 localhost Install OS X Mountain Lion[330]: Using product <IAPisaSource: 0x7ff8a3c0d7a0> at distance 25
May 11 01:35:54 localhost Install OS X Mountain Lion[330]: Using product <OSInstallESDProduct> based on distribution at /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/OSInstall_AppStore.mpkg at distance 5
May 11 01:35:54 localhost Install OS X Mountain Lion[330]: Checking Software Update catalog URL http://swscan.apple.com/content/catalogs/othe...
May 11 01:35:55 localhost Install OS X Mountain Lion[330]: No available package ref for compatibility update. Ignoring.
May 11 01:35:55 localhost Install OS X Mountain Lion[330]: JS: installCheckScript threw exception TypeError: 'null' is not an object (evaluating 'my.target.systemVersion')
May 11 01:35:55 localhost Install OS X Mountain Lion[330]: Disk IADisk_10_6: disk2s2 FREECOM HDD: failed volume-check: {
NSLocalizedDescription = "";
NSLocalizedFailureReason = "Den h\U00e4r h\U00e5rddisken anv\U00e4nds f\U00f6r Time Machine-s\U00e4kerhetskopior.";
}
May 11 01:36:03 localhost Install OS X Mountain Lion[330]: Using product <OSSoftwareUpdateCatalogProduct> from product keys (null) at distance 25
May 11 01:36:28 localhost Install OS X Mountain Lion[330]: diskAppeared: disk14
May 11 01:36:54 localhost Install OS X Mountain Lion[330]: Created IATool object:a5c65870
May 11 01:36:55 localhost Install OS X Mountain Lion[330]: Preventing machine sleep.
May 11 01:36:56 localhost Install OS X Mountain Lion[330]: Using product IA_PKSecureNetEnabledProduct <file://localhost/Volumes/Macintosh%20HD/OS%20X%20Install%20Data/> at distance 5
May 11 01:36:56 localhost Install OS X Mountain Lion[330]: Using mutable product path: /Volumes/Macintosh HD/OS X Install Data
May 11 01:36:56 localhost Install OS X Mountain Lion[330]: Retrieving 2 packages (4.437 GB)
May 11 03:14:25 localhost Install OS X Mountain Lion[330]: IAPisaDownload: finished
May 11 03:14:25 localhost Install OS X Mountain Lion[330]: Moved download assets into mutable product... /Volumes/Macintosh HD/OS X Install Data/mzps6834472212485075800.pkg => /Volumes/Macintosh HD/OS X Install Data/InstallESD.dmg.partial
May 11 03:14:47 localhost Install OS X Mountain Lion[330]: Retrieved package com.apple.dmg.MacOSX (pisa://7ff8a3eb89b0:::/InstallESD.dmg)
May 11 03:14:47 localhost Install OS X Mountain Lion[330]: Retrieved package com.apple.pkg.CompatibilityUpdate (http://swcdn.apple.com/content/downloads/41/3...)
May 11 03:14:47 localhost Install OS X Mountain Lion[330]: Finished operation queue
May 11 03:14:50 localhost Install OS X Mountain Lion[330]: Failed to prep /Volumes/Mac OS X Install ESD for brtool
May 11 03:14:50 localhost Install OS X Mountain Lion[330]: Failed to prep /Volumes/Mac OS X Base System 1 for brtool
May 11 03:14:51 localhost Unknown[294]: guid 0, euid 0
May 11 03:14:51 localhost Unknown[294]: argv[0] = /Install OS X Mountain Lion.app/Contents/Resources/brtool
May 11 03:14:51 localhost Unknown[294]: argv[1] = copyfiles
May 11 03:14:51 localhost Unknown[294]: argv[2] = /Volumes/Mac OS X Base System 1
May 11 03:14:51 localhost Unknown[294]: argv[3] = /Volumes/Macintosh HD
May 11 03:14:51 localhost Unknown[294]: argv[4] = /OS X Install Data/InstallESD.dmg
May 11 03:14:51 localhost Unknown[294]: argv[5] = /BaseSystem.dmg
May 11 03:14:51 localhost Unknown[294]: Note: kextd not watching /Volumes/Mac OS X Base System 1; proceeding w/o lock
May 11 03:14:51 localhost Unknown[294]: Ensuring /Volumes/Mac OS X Base System 1's caches are up to date.
May 11 03:14:51 localhost Unknown[294]: Note: /Volumes/Mac OS X Base System 1/mach_kernel: No such file or directory
May 11 03:14:51 localhost Unknown[294]: Primary kext cache does not need update.
May 11 03:14:51 localhost Unknown[294]: CSFDE property cache does not need update.
May 11 03:14:51 localhost Unknown[294]: rebuilding /System/Library/Caches/com.apple.corestorage/EFILoginLocalizations
May 11 03:14:51 localhost Unknown[294]: Warning: Error 30 rebuilding /System/Library/Caches/com.apple.corestorage/EFILoginLocalizations
May 11 03:14:51 localhost Unknown[294]: creating com.apple.Boot.plist data with UUID 03495E3B-F3C1-3B82-9322-00D6A730BE83.
May 11 03:14:51 localhost Unknown[294]: Mounting helper partition...
May 11 03:14:51 localhost Unknown[294]: Mounted disk0s3.
May 11 03:14:51 localhost Unknown[294]: Looking for missing files.
May 11 03:14:51 localhost Unknown[294]: Copying files used by the booter.
May 11 03:14:51 localhost Unknown[294]: CSFDEWritePropertyCacheToFD(/Volumes/Image Volume/com.apple.boot.P/System/Library/Caches/com.apple.corestorage/EncryptedRoot.plist.wipekey) failed
May 11 03:14:51 localhost Unknown[294]: /Volumes/Image Volume/com.apple.boot.P/System/Library/Caches/com.apple.corestorage/EncryptedRoot.plist.wipekey: Unknown error: 107
May 11 03:14:51 localhost Unknown[294]: ucopyRPS: copying files for booter: Unknown error: 107
May 11 03:14:51 localhost Unknown[294]: Rolling back any incomplete updates.
May 11 03:14:51 localhost Unknown[294]: Cleaning up fallbacks.
May 11 03:14:51 localhost Unknown[294]: WARNING: /Volumes/Image Volume/System/Library/CoreServices: owner not root!
May 11 03:14:51 localhost Unknown[294]: Unmounting helper partition disk0s3.
May 11 03:14:51 localhost Unknown[294]: disk0s3 didn't unmount, leaving mounted
May 11 03:14:51 localhost Unknown[294]: Failed to update helper partition.
May 11 03:14:51 localhost brtool[961]: copy boot files failed!
May 11 03:14:51 localhost Unknown[294]: BRCopyBootFiles errored: 107
May 11 03:14:51 localhost Unknown[294]: brtool function result = -12
May 11 03:14:51 localhost Install OS X Mountain Lion[330]: Failed to double dmg boot ≠ bless.
May 11 03:15:05 localhost configd[112]: subnet_route_if_index: can't get interface name

  • Medlem
  • Linköping
  • 2013-05-11 17:45

Del 2

Dold text:

May 11 04:25:19 localhost configd[112]: subnet_route_if_index: can't get interface name
May 11 04:25:44 localhost Unknown[294]: 2013-05-11 04:25 Install OS X Mountain Lion[330] (CarbonCore.framework) FSEventStreamStart: ERROR: FSEvents_connect() => Unknown service name (1102)
May 11 04:25:44 localhost Install OS X Mountain Lion[330]: Connection to NetworkBrowserAgent became invalid
May 11 04:25:44 localhost Install OS X Mountain Lion[330]: Connection to NetworkBrowserAgent became invalid
May 11 04:25:44 localhost Install OS X Mountain Lion[330]: Connection to NetworkBrowserAgent became invalid
May 11 04:25:45 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (docs) while running as uid 0
May 11 04:25:45 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (docs) while running as uid 0
May 11 04:25:45 localhost Unknown[294]: 2013-05-11 04:25:45.939 Install OS X Mountain Lion[330:707] Invalid URL passed to an open/save panel: '(null)'. Using 'file://localhost/' instead.
May 11 04:25:49 localhost Unknown[294]: 2013-05-11 04:25:49.572 Install OS X Mountain Lion[330:707] *** WARNING: -[NSImage compositeToPoint:operation:] is deprecated in MacOSX 10.8 and later. Please use -[NSImage drawAtPoint:fromRect:operation:fraction:] instead.
May 11 04:25:49 localhost Unknown[294]: 2013-05-11 04:25:49.572 Install OS X Mountain Lion[330:707] *** WARNING: -[NSImage compositeToPoint:fromRect:operation:] is deprecated in MacOSX 10.8 and later. Please use -[NSImage drawAtPoint:fromRect:operation:fraction:] instead.
May 11 04:25:55 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (down) while running as uid 0
May 11 04:25:55 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (docs) while running as uid 0
May 11 04:25:55 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (down) while running as uid 0
May 11 04:25:55 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (mdoc) while running as uid 0
May 11 04:25:55 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (pubb) while running as uid 0
May 11 04:25:55 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (µdoc) while running as uid 0
May 11 04:25:55 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (pdoc) while running as uid 0
May 11 04:25:55 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (pubb) while running as uid 0
May 11 04:25:55 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (down) while running as uid 0
May 11 04:25:55 localhost opendirectoryd[101]: 243.1 - Client: coreservicesd, UID: 0, EUID: 0, GID: 0, EGID: 0
May 11 04:25:55 localhost opendirectoryd[101]: 243.1 - ODNodeCreateWithNameAndOptions request, SessionID: 00000000-0000-0000-0000-000000000000, Name: /Local/Default, Options: 0x0
May 11 04:25:55 localhost opendirectoryd[101]: 243.1 - loading configuration for '/Local' from '/System/Library/OpenDirectory/Configurations/Local.plist'
May 11 04:25:55 localhost opendirectoryd[101]: Loaded bundle at path '/System/Library/OpenDirectory/Modules/PlistFile.bundle'
May 11 04:25:55 localhost opendirectoryd[101]: 243.1 - unable to find authentication module 'ConfigurationProfiles'
May 11 04:25:55 localhost opendirectoryd[101]: 243.1 - unable to find service discovery callback for module 'PlistFile'
May 11 04:25:55 localhost opendirectoryd[101]: Registering for network changes
May 11 04:25:55 localhost opendirectoryd[101]: Registered subnode with name '/Local/Default'
May 11 04:25:55 localhost opendirectoryd[101]: 243.1.2 - Block: nodestate '/Local/Default'
May 11 04:25:55 localhost opendirectoryd[101]: 101.3 - Block: nodestate '/Local'
May 11 04:25:55 localhost opendirectoryd[101]: failed to open local node for internal record copy
May 11 04:25:55 localhost opendirectoryd[101]: Registering for power changes
May 11 04:25:55 localhost opendirectoryd[101]: 101.3 - nodestate - flagging '/Local' online
May 11 04:25:55 localhost opendirectoryd[101]: 101.3 - Block completed
May 11 04:25:55 localhost opendirectoryd[101]: Registering for network power changes
May 11 04:25:55 localhost opendirectoryd[101]: 243.1.2, Module: PlistFile - Node is 10.7 or later
May 11 04:25:55 localhost opendirectoryd[101]: 243.1.2 - nodestate - flagging '/Local/Default' online
May 11 04:25:55 localhost opendirectoryd[101]: 243.1.2 - Block completed
May 11 04:25:55 localhost opendirectoryd[101]: 243.1, Node: /Local/Default - node assigned UUID - 71EEE59F-5131-41D1-B72D-3041FADCBC23
May 11 04:25:55 localhost opendirectoryd[101]: 243.1, Node: /Local/Default - ODNodeCreateWithNameAndOptions completed
May 11 04:25:55 localhost opendirectoryd[101]: 243.4 - Client: coreservicesd, UID: 0, EUID: 0, GID: 0, EGID: 0
May 11 04:25:55 localhost opendirectoryd[101]: 243.4 - ODQueryCreateWithNode request, NodeID: 71EEE59F-5131-41D1-B72D-3041FADCBC23, RecordType(s): dsRecTypeNative:config, Attribute: dsAttrTypeStandard:RecordName, MatchType: EqualTo, Equality: CaseExact, Value(s): SharePoints, Requested Attributes: dsAttributesAll, Max Results: 1
May 11 04:25:55 localhost opendirectoryd[101]: 243.4, Node: /Local/Default, Module: PlistFile - client is using a native record type 'config' which is not portable
May 11 04:25:55 localhost opendirectoryd[101]: 243.4, Node: /Local/Default, Module: PlistFile - client is using a native record type 'config' which is not portable
May 11 04:25:55 localhost opendirectoryd[101]: 243.4, Node: /Local/Default, Module: PlistFile - ODQueryCreateWithNode completed
May 11 04:25:55 localhost opendirectoryd[101]: 243.5 - Client: coreservicesd, UID: 0, EUID: 0, GID: 0, EGID: 0
May 11 04:25:55 localhost opendirectoryd[101]: 243.5 - ODNodeCreateRecord request, NodeID: 71EEE59F-5131-41D1-B72D-3041FADCBC23, RecordType: dsRecTypeNative:config, RecordName: SharePoints, Attributes: <none>
May 11 04:25:55 localhost opendirectoryd[101]: 243.5, Node: /Local/Default, Module: PlistFile - client is using a native record type 'config' which is not portable
May 11 04:25:55 localhost opendirectoryd[101]: 243.5, Node: /Local/Default, Module: PlistFile - ODNodeCreateRecord completed, delivered 1 result
May 11 04:25:55 localhost opendirectoryd[101]: 243.6 - Client: coreservicesd, UID: 0, EUID: 0, GID: 0, EGID: 0
May 11 04:25:55 localhost opendirectoryd[101]: 243.6 - ODQueryCreateWithNode request, NodeID: 71EEE59F-5131-41D1-B72D-3041FADCBC23, RecordType(s): dsRecTypeNative:config/SharePoints, Attribute: dsAttrTypeStandard:RecordName, MatchType: Any, Equality: CaseExact, Value(s): dsRecordsAll, Requested Attributes: dsAttrTypeStandard:GeneratedUID,dsAttrTypeNative:ftp_guestaccess,dsAttrTypeNative:smb_name,dsAttrTypeNative:sharepoint_account_uuid,dsAttrTypeNative:smb_createmask,dsAttrTypeNative:sharepoint_version,dsAttrTypeStandard:AppleMetaNodeLocation,dsAttrTypeNative:afp_guestaccess,dsAttrTypeNative:afp_shared,dsAttrTypeStandard:RecordType,dsAttrTypeNative:ftp_shared,dsAttrTypeNative:afp_name,dsAttrTypeNative:smb_oplocks,dsAttrTypeNative:afp_use_parent_owner,dsAttrTypeNative:smb_directorymask,dsAttrTypeStandard:RecordName,dsAttrTypeNative:afp_use_parent_privs,dsAttrTypeNative:smb_guestaccess,dsAttrTypeNative:smb_inherit_permissions,dsAttrTypeStandard:AppleMetaRecordName,dsAttrTypeNative:smb_shared,dsAttrTypeNative:directory_path,dsAttrTypeNative:smb_strictlocking,dsAttrTypeNative:sharepoint_group_id,dsAttrTypeNative:ftp_name, Max Results: 2147483647
May 11 04:25:55 localhost opendirectoryd[101]: 243.6, Node: /Local/Default, Module: PlistFile - client is using an old record type 'dsRecTypeNative:config/SharePoints' should be using kODRecordTypeSharePoints
May 11 04:25:55 localhost opendirectoryd[101]: 243.6, Node: /Local/Default, Module: PlistFile - client is using an old record type 'dsRecTypeNative:config/SharePoints' should be using kODRecordTypeSharePoints
May 11 04:25:55 localhost opendirectoryd[101]: 243.6, Node: /Local/Default, Module: PlistFile - flushing record '/private/var/db/dslocal/nodes/Default/config/SharePoints'
May 11 04:25:55 localhost opendirectoryd[101]: Module: PlistFile - ___index_record_block_invoke_0: sqlite3_prepare_v2: 21
May 11 04:25:55 localhost opendirectoryd[101]: Module: PlistFile - ___index_record_block_invoke_0: sqlite3_prepare_v2: 21
May 11 04:25:55 localhost opendirectoryd[101]: 243.6, Node: /Local/Default, Module: PlistFile - ODQueryCreateWithNode completed
May 11 04:26:07 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (down) while running as uid 0
May 11 04:26:07 localhost Install OS X Mountain Lion[330]: Folder Manager is being asked to create a folder (down) while running as uid 0

  • Medlem
  • Göteborg
  • 2013-05-11 20:30

Försök att göra ny uppdatering med 10.8.3 combo-uppdatering
Har du tur kan den laga det som blivit trasigt. Kanske något som misslyckades vid den första uppdateringen, vilken det nu var, när ljudet försvann. Dessutom går det snabbare att bara ladda ner 10.8.3 combo-uppdatering än att köra total återställning via recovery-partition igen då hela OSX på över 4 GB laddas ner. Jag klarar inte att utläsa ur loggen exakt vad som gick fel vid försök till ominstallation men skulle gissa att nedladdningen inte var komplett. En annan tanke - har du nästan full hårddisk? I så fall frigör en del utrymme innan försök till ominstallation. En annan tanke, kanske behörighetsproblem? Alltså förslag till åtgärder:

1) Frigör utrymme o du har fullt på HD:n
2) Kör en reparation av behörigheter med Skivverktyg. Föralldel, gör även en skivkontroll, och om den hittar fel får du starta från Recovery-partition och göra skivreparation.
3) Pröva enbart uppdatering med 10.8.3 combo-uppdatering
4) Om det fortfarande krånglar starta från Recovery och pröva att göra en ominstallation av OSX igen.

  • Medlem
  • Linköping
  • 2013-05-14 22:44
Ursprungligen av IngoX:

Försök att göra ny uppdatering med 10.8.3 combo-uppdatering
Har du tur kan den laga det som blivit trasigt. Kanske något som misslyckades vid den första uppdateringen, vilken det nu var, när ljudet försvann. Dessutom går det snabbare att bara ladda ner 10.8.3 combo-uppdatering än att köra total återställning via recovery-partition igen då hela OSX på över 4 GB laddas ner. Jag klarar inte att utläsa ur loggen exakt vad som gick fel vid försök till ominstallation men skulle gissa att nedladdningen inte var komplett. En annan tanke - har du nästan full hårddisk? I så fall frigör en del utrymme innan försök till ominstallation. En annan tanke, kanske behörighetsproblem? Alltså förslag till åtgärder:

1) Frigör utrymme o du har fullt på HD:n
2) Kör en reparation av behörigheter med Skivverktyg. Föralldel, gör även en skivkontroll, och om den hittar fel får du starta från Recovery-partition och göra skivreparation.
3) Pröva enbart uppdatering med 10.8.3 combo-uppdatering
4) Om det fortfarande krånglar starta från Recovery och pröva att göra en ominstallation av OSX igen.

1. Gjort
2. Gjort men den säger att det ej går att fixa utan att jag ska installera om OSX (vilket inte går)
3. Gjort
4. Gjort men fungerade ej.

Någon som har fler tips på vad jag kan göra? Det måste väl finnas något mer sätt att installera om OSX?

  • Medlem
  • Örnsköldsvik
  • 2013-05-15 18:01

Är disken kanske krypterad med FileVault/FileVault 2? (följer med OS X)

1
Bevaka tråden