Airport Extreme + iOS-problem, ostabilt nätverk.

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej,

Jag har lite problem med att våra iOS enheter "tappar" nätverk titt som tätt. Vore tacksam om någon kanske hade råd att ge.

Setup:
Airport Extreme (köpt ny 2011) - Kopplad till Tele2 fiber-uttag i väggen.
iPhone 5, 4s och iPad 2.
iMac 27" - körs trådlöst

iMacen fungerar klockrent, har 100mb ner från Tele2 och det går undan av bara den utan några avbrott, aldrig haft några problem här.
Däremot har vi problem med alla 3 iOS enheterna, de är all uppkopplade på samma nätverk som iMacen, men tappar titt som tätt nätet.
Jag (iPhone 4S) har nästintill enbart problem när jag ska ladda hem appar från Appstore, eller uppdatera.
Min sambo (iPhone 5) har oftare problem och kan tappa kontakten vid vanlig surfning, händer ca varannan dag för henne, oavsett vad hon gör.
iPad 2 beter sig likt min 4S, oftast problem när det ska uppdateras appar men i övrigt ganska stabil.

Det hjälper till 99% av fallen att bara ta "Renew lease" eller "Forget network" och koppla upp sig igen, men är fruktansvärt frustrerande.

Jag har försökt läsa upp mig på forum och googla, men hittar ingen med samma problem. Grejen är ju att det funkar klockrent allt som oftast, och hastigheten är hög, men sen helt plötsligt bestämmer det sig bara för att börja bråka...

Har läst lite om att det är olika Ghz (2,4 och 5) på olika enheter, men blir inte helt klok på hur det hänger ihop.

Problemet har funnits sen vi flyttade in i vår nya lägenhet, i vår tidigare lya fungerade det utmärkt med exakt samma utrustning. Dock var detta i Norge med en helt annan leverantör.

Tacksam för alla tips jag kan få.

/Jonas

  • Medlem
  • Lund
  • 2013-05-05 21:25
Ursprungligen av nilssonjonashej:

Hej,

Jag har lite problem med att våra iOS enheter "tappar" nätverk titt som tätt. Vore tacksam om någon kanske hade råd att...

Halloj!

Hade också problem med strulande trådlöst nätverk när vi flyttade till ny lägenhet. Betydligt fler trådlösa nätverk i det här huset Jag bytte kanalerna på det trådlösa sen blev det kanon.
Finns ett avsnitt i en guide som 99mac gjort som beskriver hur du byter kanalerna. http://www.99mac.se/artikel/3753-maximera-dit... Hoppas det fungerar för dig med

Ursprungligen av Cribe:

Halloj!

Hade också problem med strulande trådlöst nätverk när vi flyttade till ny lägenhet. Betydligt fler trådlösa nätverk i det här huset Jag bytte kanalerna på det trådlösa sen blev det kanon.
Finns ett avsnitt i en guide som 99mac gjort som beskriver hur du byter kanalerna. http://www.99mac.se/artikel/3753-maximera-dit... Hoppas det fungerar för dig med

Hejsan,

Tack för snabbt svar Cribe.
Vi var totalt 3 nätverk på samma kanaler, så har provat att byta nu så jag är helt ensam igen.
Får ge det en chans nu så hoppas vi det funkar.

Många tack!
/Jonas

  • Medlem
  • Karlskoga
  • 2013-05-06 22:51

Tänk på att du bör hoppa 4 kanalplatser, eftersom kanalerna överlappar varandra.

Ursprungligen av kenjon:

Tänk på att du bör hoppa 4 kanalplatser, eftersom kanalerna överlappar varandra.

Hejsan,
Har nu testat lite efter att ha bytt kanaler, och det fungerar alldeles utmärkt på iMac/iPhone 5/iPad 2, men inte alls på min 4S.

Har bifogat en bild (hoppas det funkar).
Till vänster är iPad på wifi, 33mb ner.
Till höger är 4S, ser inte ut som den är tillkopplad wifi, men enligt bredbandskollen appen så är den uppkopplad mot det (fråga mig inte hur).
Nedan är en bild på en nätverksscan, den visar min två kanaler, den ena på 13/20MHz/2.4 GHz, den andra på 48-1/20/40MHz/5GHz.

Jag är ensam på både 2.4GHz och 5 GHz då de två andra nätverk ni ser är mitt gästnätverk.
Om jag har förstått det rätt så fungerar iPad/5/iMac på 5GHz, men inte 4S. Kan det då vara något fel med kanalen jag valt för 2.4 GHz?
Har dock testat tre olika kanaler på den, inget funkar förutom om jag väljer automatic, som det var från början då alla funkade men alla också var lite halvtaskiga...

Vet inte om jag har varit tydlig här, snurrar nästan upp mig själv.

Tack för att ni tar er tid att hjälpa till!
/J.

  • Medlem
  • Lund
  • 2013-05-07 22:53

Halloj igen det stämmer att 4s inte klarar av 5ghz. Har du testat att "glömma nätverket" på din iphone och sen testa att ansluta igen?
Hade faktiskt strul med samma sak för nån kväll sen med min 4s. Gick inoch glömde nätverket, startade om Airporten och sen anslöt jag igen. fungerade kanon

Ursprungligen av Cribe:

Halloj igen det stämmer att 4s inte klarar av 5ghz. Har du testat att "glömma nätverket" på din iphone och sen testa att ansluta igen?
Hade faktiskt strul med samma sak för nån kväll sen med min 4s. Gick inoch glömde nätverket, startade om Airporten och sen anslöt jag igen. fungerade kanon

Tjena,
Snabba svar, det gillar vi.

Njae, det funkar inte det heller dessvärre. Testat flera gånger, både idag och igår, på alla olika kanaler.
Ska dock testa imorgon att sätta bara 2.4 GHz på automatic, märkte nu att jag kan behålla 5 GHz på fast kanal ändå.
Får bli morgondagens uppgift.

/J

  • Medlem
  • Lund
  • 2013-05-07 23:04

Attans då. Får hoppas det fungerar efter det. Annars får vi spana vidare. Ansluter 4s:en korrekt till ditt gästnätverk?

1
Bevaka tråden