Firefox kan inte visa dom filmer jag har på min server :-?

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jämtland
  • 2013-04-27 12:42

Hej!
Har en hemsida med lite introduktionsfilmer, har inga problem att se/visa filmerna i webbläsare som Safari, Exporer, Chrome, Omniweb och Opera men när det kommer till firefox så är det stop. Får ett en text i filrutan som säger:
"Hittade ingen video med ett format eller en mime-typ som stöds"
Koden på sidan är:
<video width="640" height="480" controls="controls" autoplay="autoplay" >
<source src="film/slaktforskning.ogv" type="video/ogg"/>
<source src="film/slaktforskning.mp4" type="video/mp4"/>
<source src="film/slaktforskning.wbm" type="video/webm"/>
</video>

Har fått tips från någon Firefox fantom som säger att servern inte är konfigurerat att associera video / WebM mimetyp med .WebM förlängning.
Om jag högerklickar i rutan där filmen skall visas och väljer kopiera videoadress så kopieras adressen till slaktforskning.ogv, infogar den i adressfältet på en tom sida och vips vill Firefox visa filmen med VLC .

Någon underbar person som kan ge mig en liten vink vart jag skall börja leta fel?

PS
Måste erkänna att hela resan med egen server har varit 70% "learning by doing" men jäv.... kul.

Bugar och tackar på förhand

  • Medlem
  • Gävle
  • 2013-04-27 13:00

Kan bara säga att jag lägger ut samtliga filmer som MP4, ev med denna spelare http://www.longtailvideo.com/jw-player/about/.
Ev kan man lägga in lite html5 kod för mobiler som inte klarar av flash.
Ogg & webm finns inte i min värld som webformat.

  • Medlem
  • Jämtland
  • 2013-04-27 15:56

Jag har html5 koden där och i iphone och samsung telefoner funkar det i. Skall prova tipset om spelaren.

1
Bevaka tråden