WiFi kopplar ifrån nätverk vid vila iMac

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kållered
  • 2013-04-25 09:28

Hej, kan någon säga mig om det går att ställa in så att man slipper leta nätverk varje gång datorn går ur vila. Jag har ett trådlöst Netgear modem via ComHem och uppkopplingen fungerar, men när datorn går i vila så kopplar den ner på min iMac. Detta sker inte på min G5 MacPro på arbetet, där ligger uppkopplingen uppe när jag aktiverar datorn igen. Synnerligen irriterande att behöva leta nätverk.

Är det en mjukvara via Airport inställning eller modeminställning?

Någon?

MVH

Maths

  • Medlem
  • Göteborg
  • 2013-04-25 10:47

Troligtvis kopplar den ifrån vid vila, men som jag förstår det vill du att den ska ansluta automatiskt igen?

Metod 1

Citat:

Go to System Preferences > Network.
Click the Wi-Fi connection.
Click the Advanced... button on the bottom right.
Click the Wi-Fi tab.
Under Preferred Networks, select your wireless network.
Click the - (delete) button.
Turn off your Wi-Fi connection.
Turn it back on.
Select and login to your wireless network. This will re-save your connection under Preferred Networks.
Close your laptop and reopen it to test whether it worked.

Metod 2

Citat:

Reset SMC of an iMac, Mac Pro, Mac Mini:

* Shut down your Mac
* Disconnect the power cord
* Press and hold the Mac’s power button for 5 seconds
* Release the button
* Reattach the power cables and boot the Mac as usual

Metod 3

Citat:

To fix the problem was simply to delete the plist file corresponding to aiport i.e

/Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist

1/ disable airport

2/ delete the plist file

3/ enable airport and select your favorite network again

Om inte ovanstående tips hjälper, så finns det säkert fler tips i någon av alla trådar som redan behandlat det här ämnet:
http://www.99mac.se/forum/t/293821-wifi-atera...
http://www.99mac.se/forum/t/300882-natverkspr...
http://www.99mac.se/forum/t/299301-kommer-int...
http://www.99mac.se/forum/t/289857-problem-me...
http://www.99mac.se/forum/t/292735-imac-i3-os...
http://www.99mac.se/forum/t/294753-imac-tappa...
http://www.99mac.se/forum/t/293578-problem-me...
http://www.99mac.se/forum/t/296576-imac-27-wi...

...och det finns säkert ännu fler trådar om man letar lite till:
https://www.google.se/search?q=imac+wifi+vila...

Och om det inte löser sig, berätta gärna vilken iMac-modell det är, och vilken version av OS X du har. Det är alltid bra att ha sådan basinformation så att råd och tips kan anpassas efter situationen.

Ursprungligen av Maths:

...sker inte på min G5 MacPro på arbetet...

Det finns inget som heter G5 MacPro. Antingen är det en Power Mac G5, eller så är det en Mac Pro.

Senast redigerat 2013-04-25 17:14
  • Medlem
  • Göteborg
  • 2013-04-25 19:04
Ursprungligen av Jesper Ohlsson:

Det finns inget som heter G5 MacPro. Antingen är det en Power Mac G5, eller så är det en Mac Pro.

Fast kom igen, det spelar ju faktiskt ingen roll.
Att han råkade skriva fel på modellnamnet tycker jag är helt onödigt att ens kommentera på.
Alla är inte lika nördiga som du och jag

  • Medlem
  • Kållered
  • 2013-08-20 00:48
Ursprungligen av kladda:

Troligtvis kopplar den ifrån vid vila, men som jag förstår det vill du att den ska ansluta automatiskt igen?

Metod 1
Metod 2
Metod 3

Tack, jag svarar sent, hade glömt att jag frågat! // Maths

  • Medlem
  • Karlskoga
  • 2013-08-20 17:11

Och vad löste problemet?

  • Medlem
  • Kållered
  • 2013-08-21 01:06

Metod 1 från "Kladda" !

  • Medlem
  • Kållered
  • 2014-06-01 02:07

Long time no hear! Problemet löstes genom att klicka på WiFi, öppna nätverksinst. och markera WiFi, sen kommer det en dialog med kryssruta: Kom ihåg mitt nätverk som datorn anslutit sig till

Tack!

M

1
Bevaka tråden