Time Machine och Time Capsule i en iMac 10.4.11???

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Gnesta
  • 2013-04-22 10:44

Har en iMac 10.4.11 utan program för Time Machine och en MacBookPro 10.6.8 med programmet.
Nu vill jag skaffa en Time Capsule, men hur gör jag med min iMac med massor av information som jag vill säkra???
Kan jag köpa programmet Time Machine eller är iMacen för gammal???
Vad jag förstår är Time Capsule en Apple-produkt och kanske är mer anpassad för Macdatorer?
Alla svar är till hjälp...hoppas jag.

TimeMachine finns inte att få "på lösen". Det ingår OS X sedan 10.5.
Möjligen kan du uppgradera din iMac till 10.5 eller senare. Berätta vilken modell det är så finns det säkert någon här som har koll på vilken mjukvara den klarar av.
TimeCapsule är en AppleProdukt, och den är gjord för att lira med Apple-datorer, ja. Förstår inte riktigt vad du menar med "...kanske är mer anpassad för Macdatorer?". Det är ju Mac-datorer du har.
TimeCapsule fungerar utmärkt i nätverk även med andra datorer, men om du ska köra TimeMachine mot en disk så ska du använda den disken till enbart TimeMachine. Har haft konstigheter med TM när jag har använt disken till annat också. Det går alldeles utmärkt att köra 2 datorer mot 1 TimeCapsule. Bara det finns tillräckligt med utrymme.

  • Medlem
  • Gnesta
  • 2013-04-22 11:43

Modell: Mac OSX, modell 7,1 Version 10.4.11. Processor 2 GHz Intel Core 2 Duo. Minne 2 GB 667 MHz DDR2 SDRAM
Hoppas det räcker?

iMac 7,1 klarar ända upp till den senaste versionen av OS X (som för närvarande är 10.8.3)

http://www.everymac.com/systems/apple/imac/sp...

Köp 10.6 Snow Leopard här:
http://store.apple.com/se/product/MC573/mac-o...

När du väl har installerat den så kan du välja att köpa 10.8 via Mac App Store. (10.8 säljs endast via App Store, vilket inte är tillgängligt i din nuvarande 10.4.11. App Store kräver minst 10.6.6.)

Men oavsett om väljer att stanna på 10.6, eller gå vidare till 10.8, så bör du installera så mycket minne som möjligt i din dator. Den levererades med 1 GB (och jag misstänker att det är vad du har), men den klarar ända upp till 6 GB.

Ursprungligen av Jesper Ohlsson:

Köp 10.6 Snow Leopard här:
http://store.apple.com/se/product/MC573/mac-o...

När du väl har installerat den så kan du välja att köpa 10.8 via Mac App Store.

Men oavsett om väljer att stanna på 10.6, eller gå vidare till 10.8, så bör du installera så mycket minne som möjligt i din dator. Den levererades med 1 GB (och jag misstänker att det är vad du har), men den klarar ända upp till 6 GB.

2GB står det.
Men helt rätt, @OlleQ, uppgradera till så mycket minne som möjligt.

Ursprungligen av keptang:

2GB står det.

OK. Missade att han hade lämnat den uppgiften.

  • Medlem
  • Gnesta
  • 2013-04-22 19:18

Tack för er hjälp! Inte så lite okunnig som jag är vill jag bara lämna följande info som Apple Store ger på hemsidan:
Systemkrav
Mac-dator med Intel-processor
1 GB RAM
5 GB ledigt skivutrymme
DVD-enhet för installation
Vissa funktioner kräver en kompatibel Internet-tjänstleverantör (avgifter kan tillkomma)

Och detta är vad min iMac har att bjuda på. Räcker det för att köpa Snow Leopard 10.6 ??
Maskinvaruöversikt:

Modellnamn: iMac
Modellidentifierare: iMac7,1
Processornamn: Intel Core 2 Duo
Processorhastighet: 2 GHz
Antal processorer: 1
Totalt antal kärnor: 2
L2-cache (per processor): 4 MB
Minne: 2 GB
Busshastighet: 800 MHz
Boot ROM-version: IM71.007A.B03
SMC-version: 1.20f4

Ja, kör på bara.

1
Bevaka tråden