Snow Leopard-kaos. Hjälp!

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kristianstad
  • 2013-04-15 15:52

Hej!

Igår upptäckte jag följande problem på min dator (MacBook Pro 13" 2009, Snow Leopard):
- Det går ej att skapa nya filer: vare sig jag sparar ner från webben, kopierar en intern fil eller sparar en nyskapad textfil. Jag får felmeddelanden, ofta med "felkod 50".
- PDF:er går ej att läsa - varken i Adobe Reader, Förhandsgransking eller webläsare.
- Vissa websidor (t.ex. Gmail) går ej att visa.
- När datorn startas om har ändringar återställts. T.ex.: Filer som slängts är tillbaka, ändrade inställningar för "öppna vid inloggning" ignoreras.

Eftersom att datorn har några år på nacken gjorde jag en återställning: formaterade hårddisken och ominstallerade operativsystemet. Jag flyttade även över bakupade filer. Efter återställningen var allt till en början frid och fröjd men efter ca 2 timmar kom samma problem tillbaka igen.

Jag känner mig helt lost. Vad tror ni problemet kan vara? Hårdavara – trasig hårddisk? Mjukvara – har mina personliga filer någon sorts virus?

Tacksam för all hjälp!
/David W

  • Medlem
  • Örnsköldsvik
  • 2013-04-15 17:34

Låter som fel på hårddisken, har du kollat status på disken i Diskhantering?

Ursprungligen av wramneby:

Hej!

Igår upptäckte jag följande problem på min dator (MacBook Pro 13" 2009, Snow Leopard):
- Det går ej att skapa nya filer: vare sig jag sparar ner från webben, kopierar en intern fil eller sparar en nyskapad textfil. Jag får felmeddelanden, ofta med "felkod 50".
- PDF:er går ej att läsa - varken i Adobe Reader, Förhandsgransking eller webläsare.
- Vissa websidor (t.ex. Gmail) går ej att visa.
- När datorn startas om har ändringar återställts. T.ex.: Filer som slängts är tillbaka, ändrade inställningar för "öppna vid inloggning" ignoreras.

Eftersom att datorn har några år på nacken gjorde jag en återställning: formaterade hårddisken och ominstallerade operativsystemet. Jag flyttade även över bakupade filer. Efter återställningen var allt till en början frid och fröjd men efter ca 2 timmar kom samma problem tillbaka igen.

Jag känner mig helt lost. Vad tror ni problemet kan vara? Hårdavara – trasig hårddisk? Mjukvara – har mina personliga filer någon sorts virus?

Tacksam för all hjälp!
/David W

Gå in i Program och sedan Verktygsmappen. Öppna Skivverktyget och markera din hårddisk. Välj "Kontrollera rättigheter" och låt den gå igenom hela hårddisken. Hittar den inga fel kan du köra den andra kontrollen som finns där.

  • Medlem
  • Stockholm
  • 2013-04-15 20:01

Skulle det se bra ut med skrivverktyget så testa att starta datorn från installationsskivan och kör Hardware test - uttökad. Det tar tid men kanske mindre än att testa allt annat innan.
Själv fick jag en massa konstiga tecken och allt tester såg bra ut tills jag körde den. Nu står datorn där med en extern firewire disk och det går bra det med
http://www.99mac.se/forum/t/296732-imac-hange...

  • Medlem
  • Kristianstad
  • 2013-04-26 11:30

Hej igen!

Som ni säger pekade allt på att något var knäppt med hårddisken. Efter att jag gjort alla Hardware tester jag hittade utan framgång bytte jag igår helt enkelt hårddisk i datorn... Men problemet kvarstår ändå!

Vad tror ni är? Är jag helt körd? Det måste ju vare ett hårdvarufel som inte är hårddiskens... Moderkortet? Tilläggas ska också att jag lagt in alla filer från den gamla disken på den nya.

Har du provat skapa en ny användare och se om datorn beter sig likadant med den nya användaren?

  • Medlem
  • Kristianstad
  • 2013-04-26 11:46

Ja, i och med hårddiskbytet ominstallerades hela systemet med ny användare... Förvisso med samma namn och så, men nu användare är det. Filerna från förra hårddisken är överflyttade manuellt.

ok, om du provar med en ny användare nu för att se om det beter sig likadant med denna?

  • Medlem
  • Kristianstad
  • 2013-04-29 15:47

Yes, den beter sig likadant.

Tror ni att det kanske kan vara minnet?

  • Medlem
  • Kristianstad
  • 2013-05-19 16:21

Bumpar den här lite.

Sammanfattat kan sägas att "Felkod -50" visas i samband med all verksamhet som innebär att skriva till disken (kopiera filer, spara dokument, etc.). Det kluriga är att problemet oftast inte finns när datorn just startats om utan kommer efter ca 30 min.

Hårddisken är alltså bytt utan resultat. Snowleopard är uppdaterat till senaste version (10.6.8)

Idé, någon? Snälla?

Kass SATA-kabel (hårddiskkabel), kontaktproblem mellan SATA-kabel och moderkort? Ute och cyklar lite, men eftersom systemet är ominstallerat och disken bytt tyder det mesta på nåt åt det hållet.

Låter som felaktiga behörigheter.

Öppna terminalen och skriv ls -la - vad ser du?

1
Bevaka tråden