Hjälp med att få ordning på mitt nätverk.

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2013-04-05 10:44

Jag startade en tidigare tråd (http://www.99mac.se/forum/t/303067-ingen-sake...) som hjälpte mig med just det tråden skapades för(som vanligt här). Men tråden delades upp i flera olika frågor. Här tänkte jag nu plocka upp problemet just nu med mitt nätverk.

Utgångspunkt: Bredband via kabel/Comhem, Router Netgear CG3100. Plus Time Capsule via nätverkskabel från comhemroutern. Både Comhem och TC skapade varsit nät. TC nätet var snabbare. Efter lite letande i syfte att lösa ett anat problem bockade jag i Nätverksnamn 5GHz i Airport Verktyget för TC under Trådlöst/Trådlösa alternativ. Då fick jag tre nät. TC:n delade upp sig i två nät. Jag utgår från att det är 2,4 och 5GHz.

Efter tips stängde jag av NAT i Comhem routern. Nu har flera saker hänt. Comhemnätet syns fortfarande och går att ansluta till. Vid samma tidpunkt slutade vår iPad att ansluta till något nät här hemma. Detta sammanföll också med att jag uppdaterade till iOS 6.1.3. Men den kan ansluta till WiFi på jobbet.

Jag har också noterat att min TC är inställd på Routerläge: AV(Bryggläge) Ser att det finns två andra alternativ DHCP och NAT samt Endast DHCP.

Frågor:
- Vad göra med iPaden? Jag har provat att stänga av. Jag har provat att hålla in hem och startknapp så den stängs av och återuppstartas.
- Ska jag ändra några andra inställningar i TC eller comhem routrarna?

  • Medlem
  • Karlskoga
  • 2013-04-05 10:55

Det är lite grundläggande kunskap som du saknar
NAT har inget med trådlösa nät att göra. Det är två helt olika saker.
Först: du bör bara ha en router. Därför ska du ställa ditt ComHem i bryggläge (då har du inget NAT), och låta TC agera router.
Det betyder att ditt trådlösa nät från ComHem ligger utanför routern, så det ska du inte använda. För att slå av det, går du in i ComHems burk (där du stängde av NAT) och slå av trådlöst nätverk. TCn ska INTE stå i bryggläge, det är ditt ComHem som ska göra det. Ställ TCn i DHCP och NAT.
Att TCn ger två eller tre trådlösa "nätverk" är helt normalt. 2,4 och 5 GHz ger varsitt nätverk, men de har som default samma namn, så de ser man nog bara som ett. Har du ändrat på namnet på 5 GHz, så ser du förstås båda två. Sedan har TC också ett Gästnätverk, om du inte har slagit av det.

  • Medlem
  • Stockholm
  • 2013-04-05 11:03
Ursprungligen av kenjon:

Det är lite grundläggande kunskap som du saknar
NAT har inget med trådlösa nät att göra. Det är två helt olika saker.
Först: du bör bara ha en router. Därför ska du ställa ditt ComHem i bryggläge (då har du inget NAT), och låta TC agera router.
Det betyder att ditt trådlösa nät från ComHem ligger utanför routern, så det ska du inte använda. För att slå av det, går du in i ComHems burk (där du stängde av NAT) och slå av trådlöst nätverk. TCn ska INTE stå i bryggläge, det är ditt ComHem som ska göra det. Ställ TCn i DHCP och NAT.
Att TCn ger två eller tre trådlösa "nätverk" är helt normalt. 2,4 och 5 GHz ger varsitt nätverk, men de har som default samma namn, så de ser man nog bara som ett. Har du ändrat på namnet på 5 GHz, så ser du förstås båda två. Sedan har TC också ett Gästnätverk, om du inte har slagit av det.

Om jag saknar vissa grundläggande kunskaper..? Jo tack..:) Det roliga med det är att jag är bättre än normalanvändaren. På jobbet där jag är högsta chefen skojas det om att jag är det lokala(huvudkontoret) användarstödet..:) Svårt att tro..:)

Ska kolla på ditt svar i sak ikväll.

  • Medlem
  • Karlskoga
  • 2013-04-05 11:05

Jag tänkte bara på det du skrev om att du fortfarande kunde ansluta till ComHems trådlösa trots att du hade slagit av NAT
Tyvärr kan jag inte ComHems burk, så jag vet inte var/hur man slår av wireless på den, men det borde gå att hitta.

Edit: Detta hade acke skrivit i en annan tråd:
Ursäkta, glömde säga att under "Wireless setting" på CG3100 hittar du wifi. Bara att stänga av det där.

Ursprungligen av kenjon:

...under "Wireless setting" på CG3100 hittar du wifi. Bara att stänga av det där.

Eller så trycker man bara på knappen på framsidan som slår av och på Wifi. Men det är kanske bättre att gå in i inställningarna och stänga av det "på riktigt".

CG3100: NAT och Wifi ska alltså vara avstängt. Den ska bara användas som ett modem.
Time Capsule: DHCP/NAT ska vara på.

Jag har motsvarande uppsättning hemma, med en CG3100 från Comhem, och en Linksys-router.

Om du behöver komma in och ställa in något i CG3100 efter att du stängt av NAT, så är det adressen 192.168.100.1 som gäller. När NAT är påslaget så är det 192.168.0.1 (eller kanske 192.168.1.1, minns inte).

Senast redigerat 2013-04-05 11:32
  • Medlem
  • Stockholm
  • 2013-04-06 15:22
Ursprungligen av kenjon:

Det är lite grundläggande kunskap som du saknar
NAT har inget med trådlösa nät att göra. Det är två helt olika saker.
Först: du bör bara ha en router. Därför ska du ställa ditt ComHem i bryggläge (då har du inget NAT), och låta TC agera router.
Det betyder att ditt trådlösa nät från ComHem ligger utanför routern, så det ska du inte använda. För att slå av det, går du in i ComHems burk (där du stängde av NAT) och slå av trådlöst nätverk. TCn ska INTE stå i bryggläge, det är ditt ComHem som ska göra det. Ställ TCn i DHCP och NAT.
Att TCn ger två eller tre trådlösa "nätverk" är helt normalt. 2,4 och 5 GHz ger varsitt nätverk, men de har som default samma namn, så de ser man nog bara som ett. Har du ändrat på namnet på 5 GHz, så ser du förstås båda två. Sedan har TC också ett Gästnätverk, om du inte har slagit av det.

Då var det gjort. iPaden hittade omedelbart ett nät..:) Det som hände dessutom var att det kom upp en varning för att TC var intälld via WAN..? Det sades att det minskar säkerheten. Vad betyder det och vad ska jag göra?

  • Medlem
  • Helsingborg
  • 2013-04-06 16:54

Så jag sade i förra tråden och @Jesper Ohlsson nämner här är det så du skall göra.

CG3100 är en usel produkt och duger ej som router!

Så här ser det ut hos mig.

  • Medlem
  • Stockholm
  • 2013-04-06 23:37
Ursprungligen av illerG:

Så jag sade i förra tråden och @Jesper Ohlsson nämner här är det så du skall göra.

CG3100 är en usel produkt och duger ej som router!

Så här ser det ut hos mig.
http://img827.imageshack.us/img827/2435/screenshot20130406at165.png
http://img687.imageshack.us/img687/2435/screenshot20130406at165.png
http://img254.imageshack.us/img254/2435/screenshot20130406at165.png

Tack! Du kanske vet vad den där varningen om WAN betyder?

  • Medlem
  • Helsingborg
  • 2013-04-06 23:42
Ursprungligen av xms67:

Tack! Du kanske vet vad den där varningen om WAN betyder?

Säkerligen har du aktiverat att tillåta konfiguration via wan.

  • Medlem
  • Karlskoga
  • 2013-04-07 16:34

Det kan vara att det tar ett tag innan ComHem har registrerat din "nya" router, och du får en IP-adress till TCn.
Finns varningen kvar efter en halvtimma, starta om TCn.
Vad står det i WAN-varningen? Minskar säkerheten verkar skumt, det har inget med varandra att göra.

  • Medlem
  • Stockholm
  • 2013-04-07 16:44
Ursprungligen av kenjon:

Det kan vara att det tar ett tag innan ComHem har registrerat din "nya" router, och du får en IP-adress till TCn.
Finns varningen kvar efter en halvtimma, starta om TCn.
Vad står det i WAN-varningen? Minskar säkerheten verkar skumt, det har inget med varandra att göra.

Det kom upp en dialogruta som sa just så. Lägre säkerhet p.g.a. inställning via WAN. Och just den rutan är mycket riktigt ibockad från början. Vad är WAN?

  • Skribent
  • Sollentuna
  • 2013-04-07 16:48
Ursprungligen av xms67:

Vad är WAN?

Wide Area Network, d.v.s. internet i ditt fall. Att jämföra med LAN som är Local Area Network och bara internt i ditt hem.

  • Medlem
  • Karlskoga
  • 2013-04-07 17:02
Ursprungligen av xms67:

Det kom upp en dialogruta som sa just så. Lägre säkerhet p.g.a. inställning via WAN. Och just den rutan är mycket riktigt ibockad från början. Vad är WAN?

Lägre säkerhet pga vilken inställning i WAN? Jag tycker det saknas info där.
Ah, du har nog slagit på att du kan konfigurera din router via WAN.
"Tillåt Inställning via WAN" ska inte vara kryssad.

  • Medlem
  • Stockholm
  • 2013-04-07 18:37
Ursprungligen av kenjon:

Lägre säkerhet pga vilken inställning i WAN? Jag tycker det saknas info där.
Ah, du har nog slagit på att du kan konfigurera din router via WAN.
"Tillåt Inställning via WAN" ska inte vara kryssad.

Exakt. Men den var ikryssad. Tar bort nu. Men vad betyder det?

  • Medlem
  • 2013-04-07 18:54

Att du kan göra inställningar i routern även om du inte är hemma, dvs på distans.

1
Bevaka tråden