Låsa wifi till en anslutning mac mini

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Umeå
  • 2013-04-04 08:42

Går det att låsa wifi till en anslutning så att den inte ständigt söker nät

det händer ett par ggr per dag att jag tappar nätet

tittar man uppe i listen wifi symbolen så letar den och ansluter gång på gång

fast det står att jag är uppkopplad i nätverksinställningar

Re: Min Router Asus RT-N56U tappar inte anslutningen så det kan man utesluta

M Lion Mac Mini

Senast redigerat 2013-04-04 08:53

Ett sätt skulle vara att i routerns inställningar reservera en IP-adress till minin. Jag har tex reserverat 10.0.0.8 till min iPad så varje gång jag ansluter iPad'en till mitt trådlösa så ansluter den till den adressen. Har även ställt in så att skrivaren har en annan o PS3'an en tredje.

Genom att reservera adresser minskar du också risken att flera enheter krockar när de försöker ansluta

Att reservera IP-adresser till varje enhet är ju ett bra tips. Men det har ju ingenting med trådens fråga att göra.

Här är en diskussion i ämnet på Apples supportforum...
https://discussions.apple.com/thread/3880848
...och där redovisas ingen lösning.

Ursprungligen av Jesper Ohlsson:

Att reservera IP-adresser till varje enhet är ju ett bra tips. Men det har ju ingenting med trådens fråga att göra.

Här är en diskussion i ämnet på Apples supportforum...
https://discussions.apple.com/thread/3880848
...och där redovisas ingen lösning.

Det sista inlägget i den tråden bör fungera, annars är något trasigt.
"AFAIK, the best (and only) thing you can do is uncheck "Ask to join new networks" in Network preferences."

  • Medlem
  • Umeå
  • 2013-04-04 14:50

Det är redan provat den står på fast intern ip/macadress
"keptang" ska prova att bocka av den inställningen återkommer med resultat

Senast redigerat 2013-04-04 15:01
  • Medlem
  • Umeå
  • 2013-04-04 17:28

Har kört i nästan 3tim utan drops håll tummarna

  • Medlem
  • Umeå
  • 2013-04-06 19:42

Nu har jag kört några dygn och den har inte hängt sig än så det verkar fungera

1
Bevaka tråden