Laddningscirkel snurrar "frekvent"

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlstad
  • 2013-03-25 20:42

Sitter med mors dator och försöker klura ut varför det hela tidden kommer fram en laddningscirkel vid markören, trots att inga "program" riktigt är igång. Har avinstallerat en massa skit bland programmen och hade hoppats på att det skulle lösa men icke. Någon Windows-kunnig som vet hur jag kan lokalisera vad det är som gör att den där förargliga cirkeln kommer fram och snurrar med ganska täta mellanrum? Windows 7 Home Premium är operativet.

Spec på datorn?
Vad säger Task Manager/Aktivitetshanteraren?
http://windows.microsoft.com/sv-se/windows-vi...

  • Medlem
  • Karlstad
  • 2013-03-25 21:18
Ursprungligen av keptang:

Spec på datorn?
Vad säger Task Manager/Aktivitetshanteraren?
http://windows.microsoft.com/sv-se/windows-vi...

Har varit inne och kikat lite, processer är det tomt på och i övrigt är det inte mycket mer än "Explorer.exe" som är igång och drar kraft.

Det är inte 'nån' som vart inne och bytt musmarkör? Är detta den enda indikatorn att datorn går på knäna?

  • Medlem
  • Karlstad
  • 2013-03-25 23:05
Ursprungligen av reboot81:

Det är inte 'nån' som vart inne och bytt musmarkör? Är detta den enda indikatorn att datorn går på knäna?

Tror inte mamma eller pappa lyckats vara inne och byta. Blinkar till väldigt sporadiskt i lampan att hårddisken jobbar, men aboslut inget nämnvärt. Skärmdumpade aktivitetshanteraren, svårt att urskilja något ur det. Speciellt eftersom man är Mac-taliban. :/

Klicka visa processer för alla....

Är datorn seg?
Vad för antivirus är installerat?

Ser inget konstigt där. Avast antivirus, lite hjälpprogram från HP, Samsung, Intel etc. Noll CPU-anv.
Har du kikat så inte nån browser har fått lite extra tillägg & toolbars? (Det här får jag göra hos svärföräldrarna lite då och då... De märker inte hur de hamnade där eller när jag tar bort dem.)
För att kolla vilka program som startas vid start rekommenderar jag http://startupmanager.org/

Ursprungligen av reboot81:

Ser inget konstigt där. Avast antivirus, lite hjälpprogram från HP, Samsung, Intel etc. Noll CPU-anv.
Har du kikat så inte nån browser har fått lite extra tillägg & toolbars? (Det här får jag göra hos svärföräldrarna lite då och då... De märker inte hur de hamnade där eller när jag tar bort dem.)
För att kolla vilka program som startas vid start rekommenderar jag http://startupmanager.org/

Precis, ser helt friskt ut.

  • Medlem
  • Karlstad
  • 2013-03-26 07:33

Ja, avinstallerade alla bars och dylikt. Kan inte riktigt hitta vad för nåt som skulle kunna orsaka detta. Dock så kraschar IE direkt man öppnar det, kanske har nåt med det att göra? Var igen är det jag ominstallarerar det? Eller räcker det att uppgradera det till IE8(?) så kanske det fixas?

Ursprungligen av CEk:

Ja, avinstallerade alla bars och dylikt. Kan inte riktigt hitta vad för nåt som skulle kunna orsaka detta. Dock så kraschar IE direkt man öppnar det, kanske har nåt med det att göra? Var igen är det jag ominstallarerar det? Eller räcker det att uppgradera det till IE8(?) så kanske det fixas?

Uppdatera till senaste, IE10.

Kör Windows Update om inte det är gjort, installera alla uppdateringar som finns.

  • Medlem
  • Karlstad
  • 2013-03-26 16:20
Ursprungligen av keptang:

Uppdatera till senaste, IE10.

Kör Windows Update om inte det är gjort, installera alla uppdateringar som finns.

Frågan är om det blir nåt problem att uppdatera då den kraschar konstant, eller om den bara skriver över den gamla trasiga versionen? Testar ikväll och återkommer. Det är när man hamnar med sånt här man är glad över sin Mac. Satan vad skit som var installerat, givetvis svårt för mor att veta när man bara ombeds att klicka nästa i installationer men att de fulingarna bakar in searchbars och all möjlig skit i dagens installationer.

  • Medlem
  • Örnsköldsvik
  • 2013-03-26 18:20

Kör en vända med http://www.malwarebytes.org/ för säkerhets skull.

1
Bevaka tråden