Installera Windows på en 2012 iMac - vilket j-vla…

Tråden skapades och har fått 25 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2013-03-23 13:17

Då hade jag äntligen fått min ny iMac. Det tog c:a 6 veckor att från beställning plus en tur med byte av skärmpanel pga defekt sådan. Så igår tänkte köra in Bootcamp och en Windows 7 Home Premium på dess partition. Det borde ju gå som på räls, eller hur?

- Följer givna instruktioner, laddar manuellt ner Bootcamp 5 drivruitnerna från Apples site då assistenten verkar sjukt seg.
- Installerar Windows efter omstart från en extern DVD-spelare.
- Apple drivrutinpaket installeras

Problem är många efter det…

1. Mus / tangentbord slutar fungera.
Detta löste genom att boota i "safe mode" och ta bort USB-3 drivrutinerna från Intel Apple skickar med. Jag vet inte om jag har några begränsningar där nu men det är ett mindre problem.

2. Saknar korrekta grafikkorts drivrutiner
Det tar ett tag att förstå det är problemet men uppenbarligen kom inte de med Apples lilla paket. Dessa fixar jag från Geforce.com manuellt via OSX.

3. Nätverket är helt vansinnigt segt
Detta har jag inte kunnat lösa än. Igen verkar det vara något problem med Apples drivrutiner.

I OSX får jag c:a 112 Mbit ner på Bredbandskollen
I Windows får jag c:a 4 Mbit ner på Bredbandskollen

Samma maskin, båda köra samma 1 Gbit kabel. Hur tusan löser man det?

Fruktansvärd start på helgen…

  • Medlem
  • Stockholm
  • 2013-03-23 13:21

https://discussions.apple.com/thread/4266373?...

Ovan sida diskuterar samma problem. Dock förstår jag inte hur man installerar skiten man kan ladda ner.

  • Medlem
  • Stockholm
  • 2013-03-23 13:42

Jag blir f-n inte klok på det här. Avinstallerade och om installerade drivrutinen två gånger. Samma skräp prestanda.

  • Medlem
  • Stockholm
  • 2013-03-23 14:01

Jag kan ju alltid köra WiFi och få c:a 2-3 Mbit/s...

  • Medlem
  • Huddinge
  • 2013-03-23 14:03

Har du provat att använda den gamla drivrutinen 4.x? Version 5 är ändå bara några dagar gammal om jag inte har helt fel.

  • Medlem
  • Stockholm
  • 2013-03-23 14:50
Ursprungligen av joakimo:

Har du provat att använda den gamla drivrutinen 4.x? Version 5 är ändå bara några dagar gammal om jag inte har helt fel.

Det var / är en tanke. Ska se om det går att lösa. Windows blev kinkigt läste jag när folk försökte gå tillbaka från 5 till 4.x.

  • Medlem
  • Stockholm
  • 2013-03-23 15:07

Ett litet dilemma med 4.x är att det finns så galet många paket att välja mellan…

- Boot Camp Support Software 4.1.4586
- Boot Camp Support Software 4.0.4326
- Boot Camp Support Software 4.0.4033
- Boot Camp Support Software 4.0.4131
- Boot Camp Support Software 4.0.4255

…och alla verkar ha stöd för olika Mac-modeller.

  • Medlem
  • Huddinge
  • 2013-03-23 15:30

Ingen av dem som har stöd för din modell?
Kom ihåg att jag laddade ner en version i bootcamp på min MBP som en kompis sen installerade på sin något nyare iMac.

  • Medlem
  • Örnsköldsvik
  • 2013-03-23 15:55

Fick du en ny iMac från 2012?? (2013 kanske?)

  • Medlem
  • Stockholm
  • 2013-03-23 15:56
Ursprungligen av mattiL:

Fick du en ny iMac från 2012?? (2013 kanske?)

En iMac köpt idag - i Mars 2013 - är en 2012 iMac ja.

  • Medlem
  • Stockholm
  • 2013-03-23 15:57

Nu prövade jag en av drivrutinerna från Boot Camp 4.x with no luck.

2.5 Mbit på en lina som borde ligga över 100 Mbit. VA FAN APPLE!

  • Medlem
  • Stockholm
  • 2013-03-23 16:39

Uppdatering. Nu har jag installerat en drös olika drivrutiner för nätverkskortet och internt på nätverket spruttar det på i 70-80 MB/s vilket är "good enough". Frågan är hur tusan jag får internet att inte vara segt som sirap... Vad kan orsaka något sådant?

Hej Erik!

Vilken model av iMac köpte du och med vilken (konfiguration) blev det?

Mvh

  • Medlem
  • Stockholm
  • 2013-03-24 17:41
Ursprungligen av Hunter78:

Hej Erik!
Vilken model av iMac köpte du och med vilken (konfiguration) blev det?

27", i7 3.4Ghz, GTX 680MX 2GB, 32GB RAM, 1TB Fusion Drive.

Skulle jag få göra ett par "modifieringar" till maskinen nu vore det:

- Snabbare GPU (denna är imponerande men inte alltid helt 100 om man kör 2560x1440)
- Fler portar (3x Thunderbolt, 6x USB3)

Men överlag känns maskinen mycket bra även i Windows nu även utan Fusion Drive stöd där. Jag skulle eventuellt idag valt SSD-optionen även om den är tämligen dyr.

Det var inget billigt kallas det där

  • Medlem
  • Stockholm
  • 2013-03-24 20:20
Ursprungligen av Hunter78:

Det var inget billigt kallas det där

Förvisso sant. Men ovan har verkligen givit mig insikt i vilket helvete Windows är. En maskin för halva priset - visst - om jag bara ska spela så är det grymt när väl maskinen är uppsatt så kan man leva med det. Men OS:et är riktigt otrevligt / oskönt.

Det är enormt synd Apple inte ser behovet vi så många gånger diskuterat här. Sedan är ovan maskin primärt avsedd för arbete. Kostar en maskin 10 000 eller 20 000 gör inte så mycket över två-tre års tid.

Vilken Windows kan man köra på Imacen? min kommer på tisdag och vill med köra Windows pga ett jobb-program och ett spel tänker på att det ska bli så billigt som möjligt, så funkar Windows 7 home edition ? kostar runt 800 kr på komplett
http://www.komplett.se/k/ki.aspx?sku=629550

Piratkopiering diskuteras inte här. /mod

Ursprungligen av timlundborg:

Vilken Windows kan man köra på Imacen? min kommer på tisdag och vill med köra Windows pga ett jobb-program och ett spel tänker på att det ska bli så billigt som möjligt, så funkar Windows 7 home edition ? kostar runt 800 kr på komplett
http://www.komplett.se/k/ki.aspx?sku=629550

Här kan du se vad som supporteras.
Ja, Windows 7 Home Edition fungerar.

  • Medlem
  • Stockholm
  • 2013-03-24 22:46
Ursprungligen av timlundborg:

Vilken Windows kan man köra på Imacen? min kommer på tisdag och vill med köra Windows pga ett jobb-program och ett spel tänker på att det ska bli så billigt som möjligt, så funkar Windows 7 home edition ? kostar runt 800 kr på komplett
http://www.komplett.se/k/ki.aspx?sku=629550

Piratkopiering diskuteras inte här. /mod

Jag kör Windows 7 Home Premium vilket till slut fungerar fint. Dock har det inte stöd för mer än 16GB RAM.

Tack ni båda
ajdå, inte mer än 16gb ram :/ har köpt hem 16gb extra så kommer ha 24gb och kanske kör 32gb senare hmm får kolla upp hur mkt den klarar helt enkelt
Tack igen

Ursprungligen av timlundborg:

Tack ni båda
ajdå, inte mer än 16gb ram :/ har köpt hem 16gb extra så kommer ha 24gb och kanske kör 32gb senare hmm får kolla upp hur mkt den klarar helt enkelt
Tack igen

Vill du kunna använda mer än 16GB RAM så får du titta på Windows 7 Professional/Enterprise eller Ultimate som har stöd för 192GB.
Eller kör Windows 8 så har du stöd för 128GB i standardversionen och 512GB i Pro.

Naturligtvis krävs 64-bitars om du vill ha stöd för mer än 4GB oavsett version.

Ursprungligen av Erik.dv:

Uppdatering. Nu har jag installerat en drös olika drivrutiner för nätverkskortet och internt på nätverket spruttar det på i 70-80 MB/s vilket är "good enough". Frågan är hur tusan jag får internet att inte vara segt som sirap... Vad kan orsaka något sådant?

Det här var ju TRÅKIGA nyheter. Jag ska beställa min iMac på torsdag (samma spec. som dig, men med 3TB Fusiondrive) och stöd för ett fungerande Windows är ett måste. Dock så köpte jag Windows8 (när Microsoft hade en kampanj för 295kr) så jag ska nog testa det istället.

Har du fått "igång" Windows i din burk ännu? Fullt fungerande alltså...

  • Medlem
  • Stockholm
  • 2013-05-07 23:23
Ursprungligen av primu[s]®:

Det här var ju TRÅKIGA nyheter. Jag ska beställa min iMac på torsdag (samma spec. som dig, men med 3TB Fusiondrive) och stöd för ett fungerande Windows är ett måste. Dock så köpte jag Windows8 (när Microsoft hade en kampanj för 295kr) så jag ska nog testa det istället.

Har du fått "igång" Windows i din burk ännu? Fullt fungerande alltså...

Yes. Nu fungerar det som det ska. Stör mig som f-n på vissa saker i OS:et men det har inget med iMacen att göra!

  • Medlem
  • Göteborg
  • 2013-05-08 10:50
Ursprungligen av Erik.dv:

Yes. Nu fungerar det som det ska. Stör mig som f-n på vissa saker i OS:et men det har inget med iMacen att göra!

Hur löste du alla problem tillslut då? eller ja, 2/3 löste du ju i första posten men blev lösningen på nätverket att "installera en hel drös med drivrutiner?"
Nyfiken då jag har ska installera en iMac late 2012 med din konf. idag faktiskt.
Kommer dock köra Parallels 8, håller tummarna att det är skillnad.

  • Medlem
  • Stockholm
  • 2013-05-08 10:54
Ursprungligen av kladda:

Hur löste du alla problem tillslut då? eller ja, 2/3 löste du ju i första posten men blev lösningen på nätverket att "installera en hel drös med drivrutiner?"
Nyfiken då jag har ska installera en iMac late 2012 med din konf. idag faktiskt.
Kommer dock köra Parallels 8, håller tummarna att det är skillnad.

Det löste sig efter en omstart när jag givit upp för kvällen. Logiskt? Icke. Den enda logiken jag fick var "Ja, det är Windows".

  • Medlem
  • Trondheim
  • 2013-05-08 11:41

Jag kör Win 7 med parallels 8 (tilldelat 8 GB ram) sedan ett par veckor och märker inte av några problem. Extremt lätt installation och allt fungerar som det ska. Tilläggas bör att jag inte försökt pressa windows under denna tid.

1
Bevaka tråden