Kan inte installera Windows 8 med hjälp av BootCamp

Tråden skapades och har fått 24 svar. Det senaste inlägget skrevs .
1

Håller på att bli galen och klarar inte av att lösa problemet med att installera Windows 8 Pro.

Jag gör som jag alltid har gjort med Bootcamp och sedan kommer detta när den startar om och man ska installera:

Någon som har en susning om varför detta sker?

Installerar på senaste Macbook Air och från ett 32GB Sandisk Cruzer USB-minne. Har uppdaterat till OS X 10.8.3 och Bootcamp är senaste versionen.

Gjorde du ett USB-minne med drivrutiner i Boot Camp-assistenten kanske det är läge att stoppa i det?

Ursprungligen av suddgummi:

Gjorde du ett USB-minne med drivrutiner i Boot Camp-assistenten kanske det är läge att stoppa i det?

Det är redan i när den dialogrutan kommer upp.

Prova en annan USB-port (om du har flera).
Gör om USB-minnet som har Win8 på sig.

edit: Jag tror Apple kan ha klantat till sig med drivrutinerna..

Ursprungligen av keptang:

Prova en annan USB-port (om du har flera).
Gör om USB-minnet som har Win8 på sig.

edit: Jag tror Apple kan ha klantat till sig med drivrutinerna..

Kan vara så. Testade nyligen att göra om hela USB-minnet (in med image-filen, nya drivrutiner och ny partition), men ger samma resultat. Klantigt av Apple om det är deras fel i och med att det är en del som har väntat på denna uppdatering. Kanske hjälper i så fall att nedgradera till Bootcamp 4.. då fungerade det ju åtminstone att installera systemet helt smärtfritt. Fast går det ens att göra?

Vet faktiskt inte om det går att nedgradera, troligen inte..
Men det funkade tidigare, har själv installerat utan problem med tidigare Bootcamp 4.0, har filerna om du behöver.

Ursprungligen av keptang:

Vet faktiskt inte om det går att nedgradera, troligen inte..
Men det funkade tidigare, har själv installerat utan problem med tidigare Bootcamp 4.0, har filerna om du behöver.

Det är så klart värt att testa. Det borde bara vara ett ersätta de befintliga Bootcamp-filerna som läggs in på USB-minnet, eller hur? Har du någonstans att ladda upp så gör gärna det och skicka ett PM till mig med länk.

Ursprungligen av maskh:

Det är så klart värt att testa. Det borde bara vara ett ersätta de befintliga Bootcamp-filerna som läggs in på USB-minnet, eller hur? Har du någonstans att ladda upp så gör gärna det och skicka ett PM till mig med länk.

Bör vara så, länk kommer.

Med nya OSX uppdateringen kan du installera W8...

Ursprungligen av wilhelmsson:

Med nya OSX uppdateringen kan du installera W8...

Verkar onekligen som att det inte går. Han har ju uppgraderat till 10.8.3

Ursprungligen av wilhelmsson:

Med nya OSX uppdateringen kan du installera W8...

Det gick bättre att installera Windows 8 innan 10.8.3-uppdateringen. Tyvärr så verkar Apple faktiskt ha gjort något konstigt med BootCamp 5 som orsakar en del problem vid installation. Får väl se om det kommer en fix.

Ursprungligen av maskh:

Det gick bättre att installera Windows 8 innan 10.8.3-uppdateringen. Tyvärr så verkar Apple faktiskt ha gjort något konstigt med BootCamp 5 som orsakar en del problem vid installation. Får väl se om det kommer en fix.

Ja, något har Apple gjort iaf som gör att der inte funkar längre.

  • Medlem
  • Helsingborg
  • 2013-03-17 21:53

I detta läget hade jag lagt in SATA-kontrollerns drivrutiner.

Med tanke på att Apple använder intel är det inte svårt att leta bland deras chipset.
Dvs. om du hittar ett USB-minne över huvudtaget när du trycker "browse".

Ursprungligen av illerG:

I detta läget hade jag lagt in SATA-kontrollerns drivrutiner.

Med tanke på att Apple använder intel är det inte svårt att leta bland deras chipset.
Dvs. om du hittar ett USB-minne över huvudtaget när du trycker "browse".

Jag tänkte också att det kan vara Intel som jag ska fokusera på, så jag försökte välja mapp för drivrutinen manuellt. Dock gav inget av mina försök någon resultat. Det kan hända att jag missade en av misstag, så kan testa på nytt i morgon. Hur vet du att det är just SATA-kontrollens drivrutiner som strular?

  • Medlem
  • Helsingborg
  • 2013-03-17 22:09

Med tanke på att Windows-installationen inte finner varken "DVD" eller HDD så är det alltid SATA-kontroller som behöver installeras.

Så har det alltid varit genom åren från NT4 fram till nu Windows 8

Men jag har ju sett andra lösningar som ex. vissa lyckas få det hela att fungera när man kopplar in det i annan USB-port.

Ursprungligen av illerG:

Med tanke på att Windows-installationen inte finner varken "DVD" eller HDD så är det alltid SATA-kontroller som behöver installeras.
Så har det alltid varit genom åren från NT4 fram till nu Windows 8
Men jag har ju sett andra lösningar som ex. vissa lyckas få det hela att fungera när man kopplar in det i annan USB-port.

OK. Jag är inte inläst i det tekniska kring vad som regleras av en SATA-kontroller. Jag vet knappt vad det är.

Fungerade inte, för mig, att koppla in det i en annan USB-port.

Ursprungligen av illerG:

I detta läget hade jag lagt in SATA-kontrollerns drivrutiner.

Med tanke på att Apple använder intel är det inte svårt att leta bland deras chipset.
Dvs. om du hittar ett USB-minne över huvudtaget när du trycker "browse".

Testat detta, men sökningen efter drivrutiner i mappen Intel gav en massa kompatibla träffar. Lite klurigt att veta exakt vad jag söker, så vågade inte riktigt välja något utfall att det blir något galet.

Edit: Testade alla i varsin ordning. Ingen fungerade.

  • Medlem
  • Hillared
  • 2013-03-20 14:42

Har för mig att jag haft liknande problem, då hjälpte det att ta ur USB-minnet och sätta in det i en annan port. Var någon form av bugg eller liknande för det som ställde till den, dvs den kunde inte hitta "skivan" men installationsfiler på osv. Men bytte man USB-port så triggades det om och installtionen kunde komma åt filerna och fortsätta.

Ursprungligen av Drakfot:

Har för mig att jag haft liknande problem, då hjälpte det att ta ur USB-minnet och sätta in det i en annan port. Var någon form av bugg eller liknande för det som ställde till den, dvs den kunde inte hitta "skivan" men installationsfiler på osv. Men bytte man USB-port så triggades det om och installtionen kunde komma åt filerna och fortsätta.

Fungerar inte för mig.

  • Medlem
  • Helsingborg
  • 2013-03-20 18:02

Din ISO kan också vara korrupt när detta händer.

Ladda ner den på nytt.

Ursprungligen av illerG:

Din ISO kan också vara korrupt när detta händer.

Ladda ner den på nytt.

Har nog laddat ner den cirka 10 gånger nu. Tyvärr.

  • Medlem
  • Helsingborg
  • 2013-03-20 19:21

Lycka till och hoppas det löser sig för dig.

Länkar till Microsoft iaf. Misstänker att du sett på denna redan.
http://support.microsoft.com/kb/2755139

Ursprungligen av illerG:

Lycka till och hoppas det löser sig för dig.

Länkar till Microsoft iaf. Misstänker att du sett på denna redan.
http://support.microsoft.com/kb/2755139

Det har jag inte sett. Men ingen av de angivna anledningarna verkar stämma in. Fast det klart - det kanske är så att hela ISO-filen som ligger på Dreamspark är skadad. Det har jag faktiskt inte funderat över. Ska se om jag kan hitta en annan källa. Vill bara inte vända mig till piratsajterna..

Ursprungligen av maskh:

Det har jag inte sett. Men ingen av de angivna anledningarna verkar stämma in. Fast det klart - det kanske är så att hela ISO-filen som ligger på Dreamspark är skadad. Det har jag faktiskt inte funderat över. Ska se om jag kan hitta en annan källa. Vill bara inte vända mig till piratsajterna..

Är detta löst för dig ännu?

Ursprungligen av primu[s]®:

Är detta löst för dig ännu?

Glömde att uppdatera tråden.

Detta har löst sig. Jag gjorde ännu en nedladdning av filen och det fungerande då. Kan ha varit så att det under en tid varit en skadad fil på Dreamspark som de sedan har fixat.

1
Bevaka tråden