Installation av Adobe flash 11.6 fryser vid 95%

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2013-03-07 21:03

Sitter med en relativt ny MacBook Pro och har dykt på ett märkligt problem.

När jag skulle titta på Svtplay fick jag upp meddelandet "Blockerad insticksfil". När jag klickar på detta får jag upp att min Adobe Flash är för gammalt för att spela upp det aktuella materialet.
Då jag klicka vidare till Adobe, laddar ner dmg filen för Adobe Flash Player 11.6 och sen kör igång installationen stannar den vid 95%. Efter att ha väntat ett rejält tag blir jag tvungen att tvångsavsluta programmet. Vid ytterligare försök händer precis samma sak.
Någon som vet vad som pågår? Jag är tämligen övertygad om att min Flash är väl uppdaterad.

  • Medlem
  • Karlskoga
  • 2013-03-07 22:05

Har du avslutat Safari under installationen?

  • Medlem
  • 2013-03-07 22:26

Pröva gör uppdateringen i säkert läge/safe mode; starta om med Shift nere!

  • Medlem
  • International user
  • 2013-03-08 09:57

Japp, har stängt ner Safari innan jag kört igång uppdateringen.

Jas: Ska prova ditt förslag när jag kommer hem.

  • Medlem
  • Stockholm
  • 2013-03-08 14:01

Låter som att DMG-filen kan vara skadad. Har du testat att ladda ner den på nytt?

  • Medlem
  • International user
  • 2013-03-09 16:50

Jag lyckades, lite turligt känns det som, fixa att ladda upp den nya flashen. Startade i felsäkert läge och körde igen igång uppdateringen. Även denna gång stannade den vid 95% och jag började svära uppgivet. När jag försökte kryss ner fönstret (som inte gått tidigare gånger) så tuffade de sista 5% igenom och programmet uppdaterades. Tack Jas för ett bra förslag!

Vet inte vad jag ska säga men det var ju väldigt svajigt och skulle inte vara förvånad om andra har liknande problem.

  • Medlem
  • Karlstad
  • 2014-02-09 12:09

Hej
Jag får meddelande Blockerad insticksfil när jag ska på ex. youtube. Men också på andra sidor som 99mac.se. Det är bilden/filmen högst upp under översikt /inlägg etc.
Jag tror det hände efter att jag gjort programuppdateringar som datorn föreslog, bl.a flash player. Uppdateringen gick bra. Har försökt att starta om datorn i säkert läge och göra om uppdateringen. Det hjälpte inte.
Jag har en Macbook Pro med OS 10.6.8. Om någon kan hjälpa mig så vore jag mycket tacksam. Ska kanske säga att jag kan absolut inget om datorer, och jag menar det verkligen, så jag ber om ursäkt om det är "enkla" frågor. Vad kan jag göra?

  • Medlem
  • Karlstad
  • 2014-02-09 15:46

Det verkar ha löst sig. Läste på ett annat forum att man skulle kolla annan webbläsare. Jag provade Google chrome och då fungerade allt. Satte på Safari på nytt och då fungerade även den som det ska.
Vet inte varför men nu fungerar det.

1
Bevaka tråden