Airport Express problem

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Eskilstuna
  • 2013-02-25 23:17

Har en Airport Express 2 generationen som valt att börja strula för mig. Den har fungerat perfekt innan men nu har den bara lagt av.

Den är kopplad via kabel (Dymaniskt tilldelad IP-adress)

Airport Expressen lyser bara gult.
Status: Ethernet ej Anslutet, internetanslutning och inga DNS-servar

I hemmet har jag en iMac, en Ipad, Apple Tv och iphone. iMac:n hittar nätverket omgående och fungerar fint. iPhone/iPad/Apple Tv hittar även den det nya nätverket och full signal visas MEN när man skall gå in på nätet, eller appar som kräver internet fungerar det inte.
På Safari får jag meddelandet
"Safari kan inte öppna sidan eftersom det inte är anslutet till Internet"

Jag har även testat att återställa AE men fortfarande samma problem

Någon som vet vad som är galet och kan hjälpa mig ?

Senast redigerat 2013-02-27 13:38
  • Medlem
  • Karlskoga
  • 2013-02-26 08:56

Om du ansluter till din Extreme, funkar Internet då?
Testat med annan kabel? Återställt Extreme också?

  • Medlem
  • Eskilstuna
  • 2013-02-26 09:45
Ursprungligen av kenjon:

Om du ansluter till din Extreme, funkar Internet då?
Testat med annan kabel? Återställt Extreme också?

Min iMac är ansluten trådlöst till AE och det fungerar fint.. Jag kan även ansluta trådlöst med ipad/iphone/Apple Tv men problemet är att jag kan inte surfa " Safari kan inte öppna sidan eftersom det inte är anslutet till Internet"

Jag har testat att återställa Airport Express men fortfarande samma fel.

Senast redigerat 2013-02-27 14:50
  • Medlem
  • Karlskoga
  • 2013-02-26 14:37

Menar du att din iMac kan surfa, men inte de andra enheterna?

  • Medlem
  • Eskilstuna
  • 2013-02-26 15:01
Ursprungligen av kenjon:

Menar du att din iMac kan surfa, men inte de andra enheterna?

Ja precis

  • Medlem
  • Karlskoga
  • 2013-02-26 15:14

Har du kollat IPadresser, nätmask, routeradress i dina enheter, om de ser rätt ut? Alla ska vara lika i alla enheter, utom sista siffran i IPadressen.

  • Medlem
  • Eskilstuna
  • 2013-02-26 18:10
Ursprungligen av kenjon:

Har du kollat IPadresser, nätmask, routeradress i dina enheter, om de ser rätt ut? Alla ska vara lika i alla enheter, utom sista siffran i IPadressen.

Ja, det har jag kollat. iphone&ipad har samma förutom sista siffran i IP:adressen men i iMac:n är det helt annorlunda siffror

  • Medlem
  • Karlskoga
  • 2013-02-26 20:37

Då har du felet där. Har du alla enheter på DHCP eller någon/några på manuella tcp/ip-inställningar?

Edit: När du Återställde din AE, satte du den som Anslut till befintligt nätverk? Det verkar som om den står i default, dvs som router, och agerar DHCPserver. Vilket den inte ska om du har en Extreme som router.

  • Medlem
  • Eskilstuna
  • 2013-02-26 20:38
Ursprungligen av kenjon:

Då har du felet där. Har du alla enheter på DHCP eller någon/några på manuella tcp/ip-inställningar?

Alla enheter är på DHCP

  • Medlem
  • Karlskoga
  • 2013-02-26 20:43

Läs mitt tillägg ovan.

  • Medlem
  • Eskilstuna
  • 2013-02-26 21:01
Ursprungligen av kenjon:

Läs mitt tillägg ovan.

när jag återställde min Airport Express så valde jag att Skapa nytt nätverk.

Senast redigerat 2013-02-27 14:50
  • Medlem
  • Karlskoga
  • 2013-02-26 23:07

Det är inte så bra. Då har du två DHCPservrar/routrar. De som ansluter till din AE förväntar sej att den är ansluten till Internet, vilket den inte är, den är ju ansluten till din Extreme.
Ställ in den som Bridge (brygga) om du har en kabel mellan dem.

  • Medlem
  • Eskilstuna
  • 2013-02-27 08:33
Ursprungligen av kenjon:

Det är inte så bra. Då har du två DHCPservrar/routrar. De som ansluter till din AE förväntar sej att den är ansluten till Internet, vilket den inte är, den är ju ansluten till din Extreme.
Ställ in den som Bridge (brygga) om du har en kabel mellan dem.

Blev lite missförstånd här när jag skrev AE och glömde att det kunde tolkas som Apple Extreme, my bad!

Som sagt:
Har Airport Express bara, alla mina enheter är kopplade trådlöst till Airport Express, iMac:n får helt annorlunda siffror men på ipad/iphone har jag samma förutom sista IPsiffarn..

Senast redigerat 2013-02-27 08:46
  • Medlem
  • Karlskoga
  • 2013-02-27 13:26

I din första post har du skrivit att du har både en Express och en Extreme. Hur är det nu kopplat???

  • Medlem
  • Eskilstuna
  • 2013-02-27 13:45
Ursprungligen av kenjon:

I din första post har du skrivit att du har både en Express och en Extreme. Hur är det nu kopplat???

Det ska stå Airport Express.

Airport Express är kopplat via en kabel från nätverksuttaget.
alla mina enheter är kopplade trådlöst till Airport Express, jag kommer ut på internet med iMac:n, men kommer inte ut på internet med iphone/ipad.

Misstanke 1:
Din Airport Express är fel inställd (utan DHCP). Du får 1 IP-adress av din internetleverantör. iMacen får den IP-adressen. De andra enheterna får ingen IP-adress.
- Vilka IP-adresser har du på iMacen och de andra enheterna?

Misstanke 2:
Dina andra enheter är anslutna till ett annat wifi-nätverk, eller inget nätverk alls.
- Är du säker på att alla enheterna verkligen är anslutna till Expressens wifi-nätverk?

Ursprungligen av RaniS:

Det ska stå Airport Express...

Jag ser att du har varit inne och redigerat inlägg 1. Men i inlägg 3 står också Airport Extreme. Redigera gärna det inlägget också.

  • Medlem
  • Karlskoga
  • 2013-02-27 14:15

Ja, det verkar troligt att iMacen har fått en riktig IPadress och de andra en 169-adress.

  • Medlem
  • Eskilstuna
  • 2013-02-27 17:14
Ursprungligen av Jesper Ohlsson:

Misstanke 1:
Din Airport Express är fel inställd (utan DHCP). Du får 1 IP-adress av din internetleverantör. iMacen får den IP-adressen. De andra enheterna får ingen IP-adress.
- Vilka IP-adresser har du på iMacen och de andra enheterna?

Misstanke 2:
Dina andra enheter är anslutna till ett annat wifi-nätverk, eller inget nätverk alls.
- Är du säker på att alla enheterna verkligen är anslutna till Expressens wifi-nätverk?

Ja, alla mina enheter är anslutna till Expressens Wifi-nätverk.

IP-adresser
På iMac börjar det med 31.
på ipad/iphone börjar med 10.
På Airport Express börjar det med 169, Airport Express är inställd på Anslut via: DHCP och Router-läge: DHCP & NAT

  • Medlem
  • Karlskoga
  • 2013-02-27 18:58

De som börjar på 10 verkar OK, de andra inte.
169 brukar betyda egentilldelad, dvs den har inte fått något IP från en DHCPserver.
31 betyder nog att den har fått det från din bredbandsoperatör. Dvs direkt från modemet.
Stäng av iMacen, starta om din Express, och slå inte på iMacen inom en halvtimma. Det ska vara grönt i Expressen innan du slår på iMacen.

  • Medlem
  • Eskilstuna
  • 2013-02-27 20:21
Ursprungligen av kenjon:

De som börjar på 10 verkar OK, de andra inte.
169 brukar betyda egentilldelad, dvs den har inte fått något IP från en DHCPserver.
31 betyder nog att den har fått det från din bredbandsoperatör. Dvs direkt från modemet.
Stäng av iMacen, starta om din Express, och slå inte på iMacen inom en halvtimma. Det ska vara grönt i Expressen innan du slår på iMacen.

Nu gjorde jag som du skrev.. Väntade en timme men det blev aldrig grönt.
Men iPhone:n fick internet med IP:adress 31 och kom ut på nätet.

iMac och andra enheter fick IP-adresser som börjar på 10 men kunde inte komma ut på nätet.

Men ska nätverkskabel ( nätverkskabel kommer från nätverksuttag ) kopplas till Wan port eller Lan port i Airport Express?

WAN.

Ursprungligen av RaniS:

...Men ska nätverkskabel (nätverkskabel kommer från nätverksuttag) kopplas till Wan port eller Lan port i Airport Express?

WAN.

Om du kände dig osäker på den punkten, så kunde du ha frågat det från början, så hade tråden sluppit bli över 20 inlägg lång.

  • Medlem
  • Karlskoga
  • 2013-02-27 23:12

Ingen av dina enheter (utom din Express) ska ha IPadress på 31, utan alla ska ha 10. Annars är det något fel.
Har du DHCP påslaget i din Express under Internet?
Det finns alltså två DHCP, dels under Internet och dels på ditt eget LAN.
Du skrev att du har andra gen av Express, den har bara en port. Du har alltså den senaste, som ser ut som AppleTV?

1
Bevaka tråden