MBPr behöver återställa SMC regelbundet - lösning?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2013-02-23 22:27

Hej,

Postar är (visst fanns det en speldel på forumet innan?), flytta gärna om tråden hör hemma någon annanstans.

Till saken: har en 15" MBP Retina (2,6 ghz, 16 gb ram). Jag använder den mestadels för yrket, och det är en fantastisk maskin. Då och då kopplar jag av med en stund World of Warcraft. Jag hade inte förväntat mig att Blizzard skulle anpassa spelet för Retina, och det kanske inte är nödvändigt heller. Spelar i maxupplösning med high details, och spelet ser bra ut, och flyter på bra.

MEN; efter 10.8.2 började spelet prestera uselt. Vi talar om 9(ish) FPS. Jag googlade runt lite, och det visade sig att många haft samma problem. Lösningen sades vara att återställa SMC. Sagt och gjort, med önskvärt resultat.

Trodde jag. Då och då, ofta efter att datorn varit i vila, återkommer samma problem. Återställer jag SMC löser det sig direkt. Men det är nog fjärde el. femte gången jag har behövt göra det på ett par veckor, vilket ärligt talat känns så där på en så pass ny (& dyr) maskin.

Är det någon som har stött på samma problem och funnit en lösning?

  • Medlem
  • 2013-02-23 22:50

Reklamera den!

  • Medlem
  • Mjölby
  • 2013-02-24 00:25

Ser ut som samma fel jag har haft på min MBPr. Jag har tyvärr ingen lösning problemet, men kan lägga till att det är inte unikt för WoW. All grafikprestanda verkar påverkas. Kör man ett testprogram som t ex Cinebench så ser man problemet även där. Även OS X vanliga GUI påverkas, även om det finns så mycket överkapacitet där att det knappast märks. Kör man 1920x1200, dvs 3840x2400 nerskalat till 2880x1800, märker man att det går lite segare att flytta fönster och liknande.

Det är inte heller begränsat till OS X. Om jag startar om i Windows (med bootcamp) finns problemet även där.

Jag har inte hittat något specifikt som "triggar" problemet. Men nu när jag tänker efter lite har jag inte behövt köra en SMC reset sedan jag slutade köra på högre upplösning än "bäst för skärm" (kan ju så klart vara en total tillfällighet).

  • Medlem
  • 2013-02-24 08:26

Appleinsider har en artikel i ämnet och det finns även diskussioner på Apples supportsidor:

http://appleinsider.com/articles/12/11/13/som...

Googlat: macbook pro retina graphics issues

Vilket crap, reklamera den, pengarna tillbaks.

  • Medlem
  • 2013-02-24 11:13

Tack för alla svar.

Reklamering får bli sista utväg - är egenföretagare och är beroende av maskinen, och vet av erfarenhet att sådana ärenden tar tid. Om inte annat tar det tid att få en ny BTO:a.

Dessutom vill jag veta om det är hårdvaran eller mjukvaran som strular, och en del tyder ju på mjukvaran. Jag har sett flera trådar om detta nu, och i en har Blizzard sagt att de är medvetna om problemet och pratat med Apple om det (gällde visserligen Diablo 3, men problemet är det samma: http://goo.gl/EABhV).

Detta styrker ju theN:s inlägg om att problemen är mer omfattande än just WoW. Mycket intressant. Jag har inte märkt något annat som har "tryggat" det, men att så kan ske verkar uppenbart.

En sak slog mig: när jag letat efter mönster har jag märkt att problemet kommer när datorn vaknar efter att jag stängt den då fläktarna gått/varit i färd med att varva ned. Direkt efter en spelsession, typ. Intressant om det är så att EFI har trassel med just värmebildningen.

Om någon stöter på samma problem och/eller andra triggers, skriv gärna i den här tråden.

  • Medlem
  • 2013-03-14 20:38

Hej igen,

Bumpar denna tråd då Apple idag har släppt en SMC-uppdatering för 15" MBP Retinas som bland annat löser "ett sällsynt problem med låg bildfrekvens vid spelning av grafikintensiva spel på 15 MBRr".

Låter lovande. Ni med liknande problem som undertecknad haft rekommenderas att uppdatera. Återkommer i händelse av att SMC-uppdateringen inte skulle lösa problemet.

http://appleinsider.com/articles/13/03/14/apple-squashes-fan-control-framerate-power-nap-bugs-in-15-retina-macbook-pro-update.

EDIT: Det verkar ha åtgärdat problemet för mig. Trist att det ska ta så lång tid för Apple att få ut en fix, men lika skönt att den slutligen dök upp. SMC 1.1 verkar således vara lösningen.

Senast redigerat 2013-03-14 23:35
1
Bevaka tråden