Problem med uppvak efter batteriet är slut

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2013-02-12 21:19

Hej!

15" Macbook Pro mid 2010
OS X 10.6, 10.7, och numera 10.8.2
4 GB RAM (själv uppgraderat från 2 GB)
Själv bytat HDD till SSD.

Men nu till mitt problem. Jag har, sen datorn var i princip ny (tror jag), haft problem med att den hänger sig när den ska ladda fram sista sessionen efter att batteriet helt tagit slut. Detta problem har kvarstått genom 3 olika versionen av OS X samt 2 olika hårddiskar.

Den här länken förklarar rätt så bra vad det är som händer. http://techsplatter.blogspot.se/2011/10/corru...

Sammanfattning: Man öppnar locket efter batteriet tagit slut och sätter i strömsladden, datorn vaknar till liv och börjar ladda, på den förra HDDn så kom den till ungefär 50 % av laddningen innan den hängde sig, nu på SSDn så går den till sista laddnings"piggen" för att sen hänga sig och tuta 3 gånger och sen vara tyst i typ 3 sekunder sen tuta 3 gånger igen, vilket den fortsätter med tills jag håller inne powerknappen och gör en så kallad hard-reset.

Om jag har förstått allt jag läst rätt så betyder detta tutet att det är något problem med RAM, och jag har inte testat mitt RAM för det har jag inte riktigt klurat ut hur, annars har jag testat det som stod på den sidan. Alltså raderat sleepimage fil och testat kommandona men med samma resultat som innan.

Skulle behöva hjälp här.

Tack på förhand!

  • Medlem
  • Malmö
  • 2013-02-13 18:32

Har testat det nu, utan framgång tyvärr. Några fler förslag?

Ursprungligen av Kajan:

Har testat det nu, utan framgång tyvärr. Några fler förslag?

Uppstod problemet när du bytte RAM?

  • Medlem
  • Malmö
  • 2013-02-15 18:10
Ursprungligen av barbapappa_86:

Uppstod problemet när du bytte RAM?

Jag tror jag hade problemet innan, var så längesen nu så jag minns inte riktigt.

Om jag har förstått allting så innebär egentligen att "tuten" från datorn innebär RAM-problem, men då det enbart är problem när den ska ladda upp igen efter batteri-haveri så känns det konstigt.

Ursprungligen av Kajan:

Jag tror jag hade problemet innan, var så längesen nu så jag minns inte riktigt.

Om jag har förstått allting så innebär egentligen att "tuten" från datorn innebär RAM-problem, men då det enbart är problem när den ska ladda upp igen efter batteri-haveri så känns det konstigt.

Har du samma problem om du stoppar in orginalminnena?

  • Medlem
  • Malmö
  • 2013-02-15 22:43
Ursprungligen av barbapappa_86:

Har du samma problem om du stoppar in orginalminnena?

Jag minns inte riktigt vad jag har i maskinen idag, om jag bytade alla stickorna eller bara satte i mer, men ska ge det ett test. Om inget annat så borde jag testa var sticka för sig kanske också.

Kommandot "sudo pmset -a hibernatemode 1" verkar fungerar bra att testa med iallafall, annars drygt att behöva tömma batteriet var gång.

  • Medlem
  • Malmö
  • 2013-02-16 14:52

Jag hittade inga minnen här hemma, så antingen så är det så att det är 2x2GB orginalminnen som sitter i eller så har jag tappat bort originalen.

Men de som sitter i är Samsung minnen iallafall, och har testat varje minne ensamt både i undre och övre slotten. Utan någon förbättring.

Har dock upptäckt att dem 3 tuten kommer bara när jag själv gör en hardreset genom att hålla inne powerknappen, om jag låter datorn stå där den hängt sig en liten stund så startar den själv om och bara meddelar att där har hänt något, men startar sen upp som vanligt. Så jag är fortfarande inne på spåret att det är något i OS X som klyddar...

1
Bevaka tråden