Kan ej klona hdd till ssd. AKUT HJÄLP!

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej! Jag sitter med en intel 520 ssd på 240 gb och en macbook pro mid 2009. När jag ska klona mitt OS till den nya ssd disken genom usb kassett hittar inte datorn den. Den kommer inte upp på skärmen och varken time machine, superdrive eller CCC hittar den. Jag är säker på att ssdn är ansluten korrekt i kassetten. Letar mig igenom forum här men alla andra verkar åtminstone hitta disken, hos mig händer det ingenting.

Vad ska jag göra?

Tacksam för snabba svar!

  • Medlem
  • Malmö
  • 2013-02-08 17:16

Vad är det akuta med detta problem?

Har du testat alla USB-portar? Vad är det för en "kassett" du har? Om SSD disken är ny är den partionerad och formaterad? Tittat i programet Skivverktyg?

Mja det är akuta är väl mest att jag har försökt i flera timmar nu utan att lyckas så man blir galen på grejerna.

Har testat alla usb och i skivverktyg kommer det inte upp något. Kassetten är ICIDU usb 3.0 men det ska inte va några problem till usb 2.0. Jag har inte en aning om hur den nya disken är, har bara tagit upp den ur förpackningen och satt den i kassetten. Så jag antar att den inte är någonting.

  • Medlem
  • Malmö
  • 2013-02-08 18:09

Är det en helt ny SSD som du säger så borde den behöva bli både partionerad och formaterad till rätt sort för OS X. Dock borde den synts till i Skivverktyg. Så undrar inte om det är kassetten som kluddar, har du testat den med fler hårddiskar och kanske med annan dator också för den delen?

Kom precis hit en vän som kollade på grejerna. Det visade sig precis som du sa att det var kassetten det var fel på. Ssdn anslöt inte till usb men nu är det ordning på grejerna. Tack för snabba svar!

  • Medlem
  • Malmö
  • 2013-02-08 18:20

Skönt att det löste sig. GLHF!

1
Bevaka tråden