Konstig bild på skärm vid upp-/omstart (iMac)

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1

Jag brukar inte ha för vana att starta om datorn så mycket men på senaste tiden då jag bland annat försökt få Safari 5.1.7(separat tråd) att funka med datorn så har det blivit några omstarter. Vid dessa liksom vid den senaste har jag noterat denna konstiga "grafik" på skärmen. Den kommer efter skärmen blivit blå(efter grå äpplet), visas i någon sekund efter vilket skärmen åter blir blå o sedan fortsätter till inloggningen.

Någon som har någon aning om vad det kan vara?

iMac 21.5"(late 2009), 1TB HD, 259MB vram, 12GB ram, MacOS 10.6.8

Senast redigerat 2013-01-11 11:00

1. Har du provat detta:
Intel-based Macs: Resetting the System Management Controller (SMC)
About NVRAM and PRAM

2. Blir det likadant om du startar från en en annan skiva, t.ex en installations-DVD?

3. Oavsett svaren på 1 och 2 så tror jag att detta lutar åt hårdvarufel. Grafikkort och/eller moderkort.

Ursprungligen av Jesper Ohlsson:

1. Har du provat detta:
Intel-based Macs: Resetting the System Management Controller (SMC)
About NVRAM and PRAM

2. Blir det likadant om du startar från en en annan skiva, t.ex en installations-DVD?

3. Oavsett svaren på 1 och 2 så tror jag att detta lutar åt hårdvarufel. Grafikkort och/eller moderkort.

1. Ja(SMC) men det ser likadant ut efter iaf,

2. Nej

3. Tur i oturen då att jag har Applecare kvar. Kollade igår, den gäller till mars :/

Gör ett besök på Grafit o snackar med dem

Ursprungligen av Cogito ergo Mac:

2. Nej

Om det inte blir likadant när du startar från en annan skiva, så är det ju inte lika stor risk att det är hårdvarufel.

Jag hade ju provat att göra en total nyinstallation "från scratch"
...och sedan bara installera de tillgängliga uppdateringarna
...inte installera några extraprogram överhuvudtaget
...inte lägga tillbaka några program eller inställningar från backup
...utan bara köra på "standardinstallationen" (dvs bara de program som levererades med datorn) ett tag
...för att se så att allt funkar (t.ex Safari som du tidigare har redovisat problem kring).

Senast redigerat 2013-01-11 13:25

På Grafit sa de att det är ett fel i systemet så jag måste blåsa disken o installera om. Jag gör det nästa vecka, nu ska jag kolla så jag har backup på allt nödvändigt

Tur att jag har en iPad numer så att jag inte blir helt "isolerad" när Mac'en är på service eller som nu ska ominstalleras. Bra också att ha den så jag kan kolla in här under processen

Senast redigerat 2013-01-11 13:55

Har idag "blåst" disken o installerat om systemet samt använt kombouppdateringen för att uppdatera till 10.6.8. Safari 5.1.7 är inlagt o funkar som det ska, 1Password plug-in'et som jag haft problem med funkar också. Jag väntar, så som Jesper rekomenderade, med att lägga in resten.

Den skumma grafiken har inte visat sig igen...

hm nya eller relaterade problem vet jag inte men superdriven vill inte läsa skivor. Vare sig film eller Apples medskickade installationsskivor. Har skapat ett ärende hos Apple som ringer upp mig i em...

(installations CD'n för Bamboo-plattan funkade inte men en musik CD m Bruce Springsteen gör det...)

Senast redigerat 2013-01-23 13:32

...det blir att lämna in. Tur att jag har Applecare kvar

  • Medlem
  • White Beach, Puerto Galera
  • 2013-03-19 15:16

Då var det...

...min tur då . IMac i7 27" 2009 OS 10.8.2. Superdriven ersatt av SSD Vertex 2. Har operativsystem på både SSD och HDD för säkerhets skull. Går inte att bota från endera av dem. Skärmen ser ut så här vid uppstart.

När den tuggat en stund kommer den här upp och då är det stopp.

  • Medlem
  • 2013-03-29 00:18

Testa att återställa SMC, NVRAM samt PRAM.

Bra artiklar:
http://support.apple.com/kb/PH11243 (PRAM)
http://support.apple.com/kb/HT3964 (SMC)
http://support.apple.com/kb/HT1379 (PRAM and NVRAM)

support.apple.com är en bra sida och nyttig sida.

Tyvärr ser det ut som att ditt grafikkort har kommit till vägens ände!

  • Medlem
  • White Beach, Puerto Galera
  • 2013-04-03 20:30
Ursprungligen av Hunter78:

Tyvärr ser det ut som att ditt grafikkort har kommit till vägens ände!

Jag tror det med. Skall lämna in den idag för reparation. Det konstiga är att det inte går att logga in. Allt hänger sig när jag klickar på min användare.

  • Medlem
  • 2013-04-04 19:23
Ursprungligen av onnyt:

Jag tror det med. Skall lämna in den idag för reparation. Det konstiga är att det inte går att logga in. Allt hänger sig när jag klickar på min användare.

Har du testat att gjort en hardware check?

Ser ut som att du har ML, så håll ner option+D när du startar datorn, då kollar den grafikkort m.m.
Se vad den säger.

http://support.apple.com/kb/ht1509

  • Medlem
  • White Beach, Puerto Galera
  • 2013-04-05 00:28

OK skall testa när jag kommer hem.

  • Medlem
  • White Beach, Puerto Galera
  • 2013-04-05 03:41

Kommer inte längre än till badboll så det får bli verkstaden. Tack för all hjälp.

När jag visade min "grafik" för killarna på Grafit, det rimmar ;), så hade de aldrig sett ngt liknande. Efter att jag fått tillbaka datorn o höll på att installera om allt så dök dock grafiken upp igen vilket fick mig att göra en liten felsökning i vilken jag kom fram att effekten orsakades av programmet AirDisplay.

Svaret från skaparnaav programmet var att AirDisplay inte har någon fast inställd upplösning så när det startar, i samband med uppstart av datorn, så testar programmet skärmen...eller nåt i den stilen.

AirDisplay gör det möjligt att över wifi utöka datorns skrivbord till tex iPad'ens skärm

  • Medlem
  • White Beach, Puerto Galera
  • 2013-04-06 03:10

Hur fick du bort det då? Jag kan ju inte ens logga in.

  • Medlem
  • 2013-04-06 10:15
Ursprungligen av onnyt:

Hur fick du bort det då? Jag kan ju inte ens logga in.

Borde fungera om du startar i safe mode om de är ett program som orsakar problemet

Ursprungligen av onnyt:

Hur fick du bort det då? Jag kan ju inte ens logga in.

Min effekt försvann när jag avinstallerade AirDisplay. Dock hade jag aldrig några problem att logga in. Om det inte var för att datorn skulle in på service för byte av Superdrive så kanske jag fortfarande hade haft felet e-som jag inte visste vad det var förrän det dök upp efter en ominstallation av alla program, däribland AirDisplay

  • Medlem
  • White Beach, Puerto Galera
  • 2013-04-18 11:19
Ursprungligen av Hunter78:

Tyvärr ser det ut som att ditt grafikkort har kommit till vägens ände!

Detta skall bytas ut. videokort kallar de det.

Ca 2280 svenska kronor inkl utfört arbete. Dyrt/Billigt?

1
Bevaka tråden